Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: Files Season 12 IGCN - MuEmu + Codigo Fuente (SOURCES)  (Visto 120391 veces)

KarLi and 1 Guest are viewing this topic.

Offline Sid3Kick #440 Posteado: October 04, 2018, 06:39:12 PM

Faltaba abrir un puerto en el router, de todas maneras gracias.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Gracias:


Offline idpnguyeni #441 Posteado: October 05, 2018, 03:07:11 AM

Configuration files editor ( link die ) . please update new link
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Gracias:


Offline noga #442 Posteado: October 05, 2018, 02:34:33 PM | Modificado: October 06, 2018, 01:56:34 PM

Hola gente una pregunta, estoy teniendo problemas al montar el servidor, como por ejemplo el battle core. Se me craseha el Dataserver al abrir el GameserverBC..

Ahora a continuacion les dejo un log del Gameserver.

------------------
[16:27:07] [Language] Load English.xml language definition
[16:27:07] [VIP System] Loaded 4 VIP types
[16:27:07] Healing: AutoPotionHack:(On: Yes), AutoPotionHackTolerance: 500
[16:27:07] MuHelper: Enabled: Yes , MinLevel: 50 , MinReset: 0
[16:27:07] [Option] Connect Server IP(127.0.0.1) / PORT(55667)
[16:27:07] (OpenItemScript) LoadItem complete. (ItemCount:1873)
[16:27:07] [..\IGCData\\Items\IGC_ResetItem.xml]::LoadFile() -> Success!
[16:27:07] Loaded 2 prohibited words
[16:27:07] Loaded 25 prohibited symbols
[16:27:07] 2 news load!
[16:27:07] [Option] Trade on
[16:27:07] [Option] Monster HP 1% Down
[16:27:07] [Option] Auto Looting Time Set : 10
[16:27:08] User Object Size = 3704
[16:27:08] [NewPVP] Info Set Enable:1 DamageReduction:60
[16:27:12] [ChaosCastleFinal][SetOpenTodaySchedule] No related ChaosCastleFinal Day, Count:[0]
[16:27:12] [Chaos Castle Survival] Change State: None -> Closed
[16:27:12] [Chaos Castle Survival]  Clear Monster
[16:27:12] [Chaos Castle Survival] No Schedule Time Data - Chaos Castle Survival Terminated (m_vtCCFOpenTime.empty())
[16:27:12] [Chaos Castle Survival] Change State: Closed -> None
[16:27:12] [Chaos Castle Survival][GD_Load_CCF_RankingList] byCCF_Type : 0
[16:27:12] [Chaos Castle Survival][SetState_Closed][GD_Load_CCF_RankingList] tick 2608570
[16:27:12] [Chaos Castle Survival] SetState CLOSED
[16:27:12] [DSF] Event Initializing...
[16:27:12] JoinServer Connected (127.0.0.1)
[16:27:12] DataServer connect IP [ 127.0.0.1 ] PORT [ 56760 ]
[16:27:12] GameServer create PORT [ 56120 ]
[16:27:12] Server version: 12.0.0.30 Compiled at: Nov 29 2017 00:58:22
[16:27:12] Created and developed by IGC-Network and released by MuEMU
[16:27:30] Game server closed because Authentication server is closed.
[16:27:30] Gamer server closed because Data server is closed.
[16:27:32] Whole connection closed
-----------------------------
Con respecto a eso del Gameserver es por el DataserverBC es como que crashea y me sale el cartel de que si deseo depurar, cerrar programa o notificar con windows.. Y bueno nada, tengo instalado todos los netframework, los c++ y todo eso que supuse que algo de eso podria ser que se cierre, pero lamentablemente cada ves que abro el gameserverBC se me crashea el dataserver, probe cambiando los ips en el dataserver tambien probe creando otro Login en el SQL para que redireccione directo a la base de datos de BattleCore pero tampoco.
EDIT.
-------------------------------

Tengo otra duda, en los files estos en que parte están para editar el drop y la EXP? Vi que aparece el ExpSystem, pero antes de meter mano quiero preguntarles ya que estoy.
Ya antes he montado hace un par de años otras seasons pero ahora que se me dio por volver a montar uno de la ultima version estoy viendo que cambiaron mucho las cosas.
Me darian una mano alguno porfavor?
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Gracias:


Offline olmar9907 #443 Posteado: October 09, 2018, 10:12:17 AM

El link de google drive esta caido  ---------> "Configuration files editor" --- please????????????????
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline diegojgonz #444 Posteado: October 09, 2018, 12:12:31 PM

Estoy intentando colocar el server por internet configurandolo con no-ip, ya abri todos los puertos, pero al momento de seleccionar el servidor no sale para colocar el usuario y la contraseña, lo que hace es que me desconecta segun el log de connectServer, sera que hay que configurar otra cosa, si coloco la ip privada si funciona, pero solo local.. alguien me puede ayudar?
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline diegojgonz #445 Posteado: October 09, 2018, 12:24:52 PM

Alguien me puede ayudar, intento poner estos files en uso de IP global, pero no me conecta con ip global.

Estoy usando una maquina Virtual con VirtualBox, ya lo probé de manera local y entra sin problemas.
Tengo el módem en modo DMZ con la ip de la VM, la ip esta estatica no cambia.

Hice una prueba con Xampp con el apache para conectar con la ipglobal y si entra.

pero no quiere conectar el mu, y los ejecutables no me marcan ningún error.

estoy en lo mismo, pudiste resolver?
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Gracias:


Offline diegojgonz #446 Posteado: October 09, 2018, 04:07:55 PM

Estoy intentando colocar el server por internet configurandolo con no-ip, ya abri todos los puertos, pero al momento de seleccionar el servidor no sale para colocar el usuario y la contraseña, lo que hace es que me desconecta segun el log de connectServer, sera que hay que configurar otra cosa, si coloco la ip privada si funciona, pero solo local.. alguien me puede ayudar?

Listo, ya resolví, la dirección de no-ip no debe pasar de 15 caracteres,   dance , como soy programador estudiare el codigo para ver como puedo modificar esto y arreglar los bug que tenga. saludos a la comunidad.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline diieg0 #447 Posteado: October 09, 2018, 04:39:58 PM

Hola gente una pregunta, estoy teniendo problemas al montar el servidor, como por ejemplo el battle core. Se me craseha el Dataserver al abrir el GameserverBC..

Ahora a continuacion les dejo un log del Gameserver.

------------------
[16:27:07] [Language] Load English.xml language definition
[16:27:07] [VIP System] Loaded 4 VIP types
[16:27:07] Healing: AutoPotionHack:(On: Yes), AutoPotionHackTolerance: 500
[16:27:07] MuHelper: Enabled: Yes , MinLevel: 50 , MinReset: 0
[16:27:07] [Option] Connect Server IP(127.0.0.1) / PORT(55667)
[16:27:07] (OpenItemScript) LoadItem complete. (ItemCount:1873)
[16:27:07] [..\IGCData\\Items\IGC_ResetItem.xml]::LoadFile() -> Success!
[16:27:07] Loaded 2 prohibited words
[16:27:07] Loaded 25 prohibited symbols
[16:27:07] 2 news load!
[16:27:07] [Option] Trade on
[16:27:07] [Option] Monster HP 1% Down
[16:27:07] [Option] Auto Looting Time Set : 10
[16:27:08] User Object Size = 3704
[16:27:08] [NewPVP] Info Set Enable:1 DamageReduction:60
[16:27:12] [ChaosCastleFinal][SetOpenTodaySchedule] No related ChaosCastleFinal Day, Count:[0]
[16:27:12] [Chaos Castle Survival] Change State: None -> Closed
[16:27:12] [Chaos Castle Survival]  Clear Monster
[16:27:12] [Chaos Castle Survival] No Schedule Time Data - Chaos Castle Survival Terminated (m_vtCCFOpenTime.empty())
[16:27:12] [Chaos Castle Survival] Change State: Closed -> None
[16:27:12] [Chaos Castle Survival][GD_Load_CCF_RankingList] byCCF_Type : 0
[16:27:12] [Chaos Castle Survival][SetState_Closed][GD_Load_CCF_RankingList] tick 2608570
[16:27:12] [Chaos Castle Survival] SetState CLOSED
[16:27:12] [DSF] Event Initializing...
[16:27:12] JoinServer Connected (127.0.0.1)
[16:27:12] DataServer connect IP [ 127.0.0.1 ] PORT [ 56760 ]
[16:27:12] GameServer create PORT [ 56120 ]
[16:27:12] Server version: 12.0.0.30 Compiled at: Nov 29 2017 00:58:22
[16:27:12] Created and developed by IGC-Network and released by MuEMU
[16:27:30] Game server closed because Authentication server is closed.
[16:27:30] Gamer server closed because Data server is closed.
[16:27:32] Whole connection closed
-----------------------------
Con respecto a eso del Gameserver es por el DataserverBC es como que crashea y me sale el cartel de que si deseo depurar, cerrar programa o notificar con windows.. Y bueno nada, tengo instalado todos los netframework, los c++ y todo eso que supuse que algo de eso podria ser que se cierre, pero lamentablemente cada ves que abro el gameserverBC se me crashea el dataserver, probe cambiando los ips en el dataserver tambien probe creando otro Login en el SQL para que redireccione directo a la base de datos de BattleCore pero tampoco.
EDIT.
-------------------------------

Tengo otra duda, en los files estos en que parte están para editar el drop y la EXP? Vi que aparece el ExpSystem, pero antes de meter mano quiero preguntarles ya que estoy.
Ya antes he montado hace un par de años otras seasons pero ahora que se me dio por volver a montar uno de la ultima version estoy viendo que cambiaron mucho las cosas.
Me darian una mano alguno porfavor?

Me ocurre exactamente lo mismo, alguien que le haya ocurrido ha logrado solucionarlo ?
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline susta250 #448 Posteado: October 11, 2018, 07:28:59 AM

Configure los dataserver.ini poniendo el login y pw del sql server y el nombre de la instancia que me aparece en el sql server management studio y cuando abro el dataserver se tilda y queda en no responde sin tirar error ni nada. Alguien sabe porque?
Muchas gracias.
Saludos.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline Sleaked #449 Posteado: October 11, 2018, 09:14:22 AM

  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline diegojgonz #450 Posteado: October 11, 2018, 09:47:28 AM

Estoy tratando de arreglar lo de la conexión, que permita No-ip con mas de 15 caracteres, pero al momento de compilar me aparece error que falta unas libreria, especificamente pugixml.hpp, se puede descargar de otro lado, o tiene alguna codificacion especifica para los sources, si alguien tiene alguno para que me lo pase, se lo agradecería ya que estoy estudiando el código para arreglar los bug que tenga o para futuras mejoras
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline diegojgonz #451 Posteado: October 11, 2018, 11:56:57 AM

Configure los dataserver.ini poniendo el login y pw del sql server y el nombre de la instancia que me aparece en el sql server management studio y cuando abro el dataserver se tilda y queda en no responde sin tirar error ni nada. Alguien sabe porque?
Muchas gracias.
Saludos.

Asegúrate que el servicio de SQL SERVER este corriendo, me paso eso y esa fue la razón.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Gracias:


Offline susta250 #452 Posteado: October 11, 2018, 12:12:33 PM

Configure los dataserver.ini poniendo el login y pw del sql server y el nombre de la instancia que me aparece en el sql server management studio y cuando abro el dataserver se tilda y queda en no responde sin tirar error ni nada. Alguien sabe porque?
Muchas gracias.
Saludos.

Asegúrate que el servicio de SQL SERVER este corriendo, me paso eso y esa fue la razón.

Si, me fije y estaba detenido pero lo inicie y tampoco me funciono el dataserver. Se queda congelado en No responde.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline diegojgonz #453 Posteado: October 11, 2018, 12:30:38 PM

Configure los dataserver.ini poniendo el login y pw del sql server y el nombre de la instancia que me aparece en el sql server management studio y cuando abro el dataserver se tilda y queda en no responde sin tirar error ni nada. Alguien sabe porque?
Muchas gracias.
Saludos.

Asegúrate que el servicio de SQL SERVER este corriendo, me paso eso y esa fue la razón.

Si, me fije y estaba detenido pero lo inicie y tampoco me funciono el dataserver. Se queda congelado en No responde.

prueba entrar en el SQL SERVER MANAGEMENT STUDIO para ver si entra normal, para ver si el servicio se inicio correctamente
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Gracias:


Offline noga #454 Posteado: October 11, 2018, 03:22:38 PM

Puede ser que el cliente o los files tengan virus? Porque a los dos dias de haber levantado el servidor me aparecio un tal "conhost.exe", Con descripcion 'TODO: (Letras chinas aca)' ...
Quisiera saber si son los files o el cliente, para ver que puedo cambiar, recien acabo de formatear la pc por ese tema ya que consumia el 100% de memoria ram, OBviamente si lo sacas de adm de tareas funciona correctamente pero tampoco está bien tener ese problema.
Además de eso al dia siguiente surgio que me desaparecieron los archivos y me di cuenta que me hizo un usuario temporal, quisiera que Arckano o alguien que haya testeado los files me pueda responder.
La vez que monte el server pude testear de que anduvieran todos los eventos y pude arreglar el resto de las cosas me aparecio esto
-_-
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline olmar9907 #455 Posteado: October 11, 2018, 05:25:57 PM

El link de google drive esta caido  ---------> "Configuration files editor" --- please????????????????
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline lordspike #456 Posteado: October 12, 2018, 06:10:36 PM

Hola chicos, alguien puede ayudarme con MuHelper. Cuando lo activo levanta cualquier item del suelo, y en la configuracion no esta activado nada para levantar. Que puede ser?
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline susta250 #457 Posteado: October 12, 2018, 09:14:58 PM

Configure los dataserver.ini poniendo el login y pw del sql server y el nombre de la instancia que me aparece en el sql server management studio y cuando abro el dataserver se tilda y queda en no responde sin tirar error ni nada. Alguien sabe porque?
Muchas gracias.
Saludos.

Asegúrate que el servicio de SQL SERVER este corriendo, me paso eso y esa fue la razón.

Si, me fije y estaba detenido pero lo inicie y tampoco me funciono el dataserver. Se queda congelado en No responde.

prueba entrar en el SQL SERVER MANAGEMENT STUDIO para ver si entra normal, para ver si el servicio se inicio correctamente

Lo probe, y sigue sin funcionar, se queda en no responde.
Esto me aparece en la carpeta LOG:
[23:12:52] Initializing...
[23:12:52] ./AllowedIPList.ini File Loaded successfuly
[23:12:52] IP Address 127.0.0.1 valid, no resolving required

En SQL LOG y GENS RANKING LOG me aparecen archivos vacios.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline nutkubgamekub #458 Posteado: October 13, 2018, 12:27:17 PM

  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline Cloud #459 Posteado: October 13, 2018, 12:48:04 PM

thank

Friend this type of comments is applied as spam. To thank you, you have the thank you button
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

 

Related Topics

  Subject / Started by Replies Last post
108 Replies
21630 Views
Last post June 22, 2020, 08:40:46 PM
by meikfm
9 Replies
5737 Views
Last post May 04, 2018, 10:54:00 PM
by LoffoxD
1 Replies
895 Views
Last post August 27, 2017, 03:56:03 AM
by FSword
1 Replies
974 Views
Last post September 28, 2018, 01:46:38 AM
by Cloud
10 Replies
674 Views
Last post May 21, 2020, 12:28:53 AM
by xrisosx