Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: Ayuda problema al loguearme en mi servidor  (Visto 2250 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline arnaldo751 Posteado: October 27, 2017, 09:38:44 AM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 222
  • Gracias recibida: 369
  • ve
amigos intentó loguearme en mi servidor y sucede lo siguiente mostrado en estas imágenes






creo haber editado todo bien como también pueden ver el editor de mu no funciona
uso sql 2014
uso files s8.3 emu

Gracias:


Offline ToShirico #1 Posteado: October 27, 2017, 10:30:14 AM

  • 0 puntos por ventas
  • *
  • Rank: Usuario activo
  • Posts: 79
  • Gracias recibida: 36
  • pe
EL DATASERVER  no prende correctamente, Revisa si esta bien configurada.

El que mucho se despide
pocas ganas tiene de irse

Offline EmmaDCG #2 Posteado: October 27, 2017, 10:44:21 AM

  • Colaborador
  • 0 puntos por ventas
  • *
  • *
  • Rank: Puto amo
  • Posts: 751
  • Gracias recibida: 13703
  • ve
Buenas amigo, para que el MuEditor te funcione tiene que cambiar el Localhost por el nompre del PC, ejemplo PCJUAN-10

lo otro es que cuando yo testie estos files use SQl 2008 sin problema alguno

otra cosita mas, ejecuta la ODBC correspondiente a tu windows (32 o 64 bit)


Offline arnaldo751 #3 Posteado: October 27, 2017, 11:05:52 AM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 222
  • Gracias recibida: 369
  • ve
EL DATASERVER  no prende correctamente, Revisa si esta bien configurada.
me imagino que esta bien solo sale esto en config
[DataServerInfo]
CustomerName = TheDark-MU
DataServerODBC = MuOnline
DataServerPort = 55960


Offline ToShirico #4 Posteado: October 27, 2017, 11:10:46 AM

  • 0 puntos por ventas
  • *
  • Rank: Usuario activo
  • Posts: 79
  • Gracias recibida: 36
  • pe
Bien mira. si son files muemu de Louis, tienes que editar asi

muserver/DataServer/DATASERVER.TXT

encontraras esto:

[DataServerInfo]
DataServerODBC = MuOnlineS6
DataServerPort = 55960

debes cambiarlo asi

[DataServerInfo]
DataServerODBC = MuOnline
DataServerPort = 55960

lo mismo debes hacer en el JoinServer, MuEditor(para editar items o crear cuentas) y en ODBC.
una ves echo eso ya solo ejecutas la ODBC, tumbas tu server y lo vuelves a prender :)

El que mucho se despide
pocas ganas tiene de irse

Offline arnaldo751 #5 Posteado: October 27, 2017, 11:12:29 AM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 222
  • Gracias recibida: 369
  • ve
Buenas amigo, para que el MuEditor te funcione tiene que cambiar el Localhost por el nompre del PC, ejemplo PCJUAN-10

lo otro es que cuando yo testie estos files use SQl 2008 sin problema alguno

otra cosita mas, ejecuta la ODBC correspondiente a tu windows (32 o 64 bit)

editor sigue igual
sql tengo esa duda
OBDC ya lo hice
PDT: la web conecta perfectamente con el sql full estadisticas y login


Offline ZabiinoOo #6 Posteado: October 27, 2017, 11:20:07 AM

  • MAESTRO

  • US. DE HONOR

  • LEYENDA

  • Administrador
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 7.345
  • Gracias recibida: 127341
  • pe
Eso es problema de puerto de gameserver o problema de conexion sql te recomiendo hacer los siguientes pasos: http://tuservermu.com.ve/index.php?topic=2433 otra cosa verifica que la contraseña de sql no tenga simbolos extraños como _ o algun otro simbolo que intervenga en la identificación dentro de los logins hacia la base de datos recomiendo usar una contraseña sencilla y sin tantos simbolos, saludos!!




Prohibido pedir soporte via MP
Leer las reglas de cada seccion
we trust god

Offline arnaldo751 #7 Posteado: October 27, 2017, 11:33:57 AM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 222
  • Gracias recibida: 369
  • ve
Eso es problema de puerto de gameserver o problema de conexion sql te recomiendo hacer los siguientes pasos: http://tuservermu.com.ve/index.php?topic=2433 otra cosa verifica que la contraseña de sql no tenga simbolos extraños como _ o algun otro simbolo que intervenga en la identificación dentro de los logins hacia la base de datos recomiendo usar una contraseña sencilla y sin tantos simbolos, saludos!!
Men hay un detallazo que no estoy trabajando con puertos ni nada es local antes me funcionaba ahora no se por que no puedo



Offline LyonMaster #8 Posteado: October 27, 2017, 09:40:53 PM

  • 0 puntos por ventas
  • *
  • Rank: Principiante
  • Posts: 26
  • Gracias recibida: 8
  • ve
Esas files Trabajan de 10 en sql 2008 y 2012 pero en 2014 tienen problema de des conexión, probados por mi su base de datos no es compatible con ese sql por eso tiene problema en el dataserver que no esta Ready sino en Stamdby pero bien el HMPServer pueda que quede asi porque no trabaja con puertos pues es pc local. nunca trabaje esas files en pc local.

PD: hiciste las correcciones correspondientes? agregar main al DEP? abriste los puertos aunque no los uses? recuerda Firewall de windows tiene que tener los puertos abiertos aunque no los uses por su conexión a ODBC


Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate


 

Related Topics

  Subject / Started by Replies Last post
7 Replies
2248 Views
Last post April 11, 2017, 05:18:46 PM
by melo920
9 Replies
2620 Views
Last post January 04, 2018, 09:18:51 PM
by Ruby-Project
3 Replies
1591 Views
Last post February 16, 2018, 09:42:43 AM
by cachobmx
1 Replies
1057 Views
Last post March 16, 2019, 05:52:13 PM
by -Rastaa.TSM☢
2 Replies
456 Views
Last post February 23, 2021, 01:27:13 AM
by Luciferxx