Recommended Servers - Topics UP



Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: No inicia el TitanlinkServer en Files Season6 EpisodioXI - PrototypeGames  (Visto 1803 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline aldo Posteado: April 30, 2017, 12:38:30 PM | Modificado: May 23, 2017, 12:32:57 AM by ZabiinoOo

  • 0 puntos por ventas
  • *
  • Rank: Usuario activo
  • Posts: 73
  • Gracias recibida: 13
  • ve
bueno ya he probado con todos los files titan en el foro y me pasa lo mismo probe todas las ODBC que hay y cree una he igual me pasa el problema es que cuando intento abrir el TitanlinkServer se cierra automáticamente no se que puede ser


Offline Joaquin #1 Posteado: April 30, 2017, 12:43:09 PM

  • MAESTRO

  • 0 puntos por ventas
  • *
  • Rank: Principiante
  • Posts: 6
  • Gracias recibida: 18816
  • ar
Agregalo al DEP de Windows y prueba. Instala los redistributables de microsoft

Gracias:


Offline aldo #2 Posteado: April 30, 2017, 01:15:47 PM

  • 0 puntos por ventas
  • *
  • Rank: Usuario activo
  • Posts: 73
  • Gracias recibida: 13
  • ve
bueno amigo ya tengo los redistributables de microsoft instalados y agg al DEP y na aun se cierra al momento de abrirlo ..



Offline Joaquin #3 Posteado: April 30, 2017, 01:28:09 PM

  • MAESTRO

  • 0 puntos por ventas
  • *
  • Rank: Principiante
  • Posts: 6
  • Gracias recibida: 18816
  • ar
Prueba usando otro titanlink , y podrías dejar una imagen del config del titanlink?


Offline aldo #4 Posteado: April 30, 2017, 02:06:54 PM

  • 0 puntos por ventas
  • *
  • Rank: Usuario activo
  • Posts: 73
  • Gracias recibida: 13
  • ve
bueno descargue todos los titanlink que consegui y nada T_T no se porque el problema primera vez que me pasa ..



esto lo tengo configurado con el pass corecto y todo igual se cierra automaticamente al abrirlo



Offline Cacikus #5 Posteado: April 30, 2017, 03:34:40 PM

bueno descargue todos los titanlink que consegui y nada T_T no se porque el problema primera vez que me pasa ..



esto lo tengo configurado con el pass corecto y todo igual se cierra automaticamente al abrirlo

Estás seguro de que pusiste las obdc de la versión de tu Windows? aquí te dejo por si no las tienes bien OBDC 32 bits y 64bits

En caso de que las tengas bien, verifica el nombre de tu base de datos en el SQL, podría ser que la colocaste mal el nombre y no se llame MuOnline.


Offline aldo #6 Posteado: April 30, 2017, 04:00:19 PM

  • 0 puntos por ventas
  • *
  • Rank: Usuario activo
  • Posts: 73
  • Gracias recibida: 13
  • ve
bueno compañeros ya verifique eso volví a instalar todo desde 0 y nada creo que voy a tener que cambiar la versión de mi server jajaja


Offline ZabiinoOo #7 Posteado: April 30, 2017, 04:50:27 PM

  • MAESTRO

  • US. DE HONOR

  • LEYENDA

  • Administrador
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 6.976
  • Gracias recibida: 98753
  • pe
Me suena mas a alguna mal configuracion, ya que yo hice un test de dichas files y no tuve problema con este titanlinkserver




Prohibido pedir soporte via MP
Leer las reglas de cada seccion
we trust god

Offline aldo #8 Posteado: April 30, 2017, 05:00:30 PM

  • 0 puntos por ventas
  • *
  • Rank: Usuario activo
  • Posts: 73
  • Gracias recibida: 13
  • ve
bueno le puedo confirmar que no es mala configuración ya he armado muchos server y este es el único que no me inicia  seguiré intentado puede ser que a la pc le haga falta algo como esta recién formateada es posible aunque ya tiene todos los .NET y los C++ necesarios pero bueno como dije seguiré hasta que los logre poner bien


Offline ZabiinoOo #9 Posteado: April 30, 2017, 05:12:01 PM

  • MAESTRO

  • US. DE HONOR

  • LEYENDA

  • Administrador
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 6.976
  • Gracias recibida: 98753
  • pe
Descarga la carpeta de otros TT y prueba aver, solo es cosa de ir probando para ir descartando




Prohibido pedir soporte via MP
Leer las reglas de cada seccion
we trust god

Gracias:


Offline aldo #10 Posteado: April 30, 2017, 05:29:05 PM

  • 0 puntos por ventas
  • *
  • Rank: Usuario activo
  • Posts: 73
  • Gracias recibida: 13
  • ve
ya los he puesto que es lo que no me cuadra no es la primera vez que instalo la version por eso me preocupa , instale todos los tt de aqui e igual los de maxvoll  y pasa lo mismo


Offline melo920 #11 Posteado: April 30, 2017, 06:53:59 PM

  • C++ Coder
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 250
  • Gracias recibida: 3898
  • co
1ro ejecuta como administrador y compatibilidad con Windows XP
2do agregar ala DEP
3ro use SQL Server 2008 R2 en Ingles
4to revise los datos y los que modifica, ya que si se crashea es mala configuracion

por ultimo que manera te logeas en el sql? cual es tu instancia cambie hacia la ip de la PC, por que tiene mala conexion


Offline MaxVoll #12 Posteado: April 30, 2017, 07:05:25 PM

  • C++ Coder
  • +1 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 294
  • Gracias recibida: 3635
  • is
no es por configuracion, ya es problema del windows que usas, y bueno otra cosa estos no son mis files solo les colocaron el nombre y usaron partes de los mios.. :P

Gracias:


Offline aldo #13 Posteado: April 30, 2017, 07:13:53 PM

  • 0 puntos por ventas
  • *
  • Rank: Usuario activo
  • Posts: 73
  • Gracias recibida: 13
  • ve
puede ser por esto ?? use SQL Server 2008 R2  ? porque uso el que esta en español puede haber problemas por tener el de español y por eso no abra ?? y maxvoll no digo estos si no uno que aporto omarmaster en su foro .. tambien los probe pero me da el mismo problema se cierra automaticamente aunque ya los he puesto y los e prendido bien y todo es la primera vez que me pasa , y si es por el windows no se porque pueda ser si los he montado igual en win7 ..


Offline aldo #14 Posteado: May 01, 2017, 01:51:37 PM

  • 0 puntos por ventas
  • *
  • Rank: Usuario activo
  • Posts: 73
  • Gracias recibida: 13
  • ve
bueno amigos dando vueltas se me ocurrió ver algo , resulta que tengo 2 usuarios administradores en el que estaba montando el server normal todo fino pero no abria la mier esa del titan jajaja perooo el usuario principal si lo abre osea el problema era que no se pode abrir en usuarios secundarios creados en la pc .. tema cerrado bueno lo pueden cerrar XD


Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Recommended Servers - Topics Bottom



 

Related Topics

  Subject / Started by Replies Last post
9 Replies
1308 Views
Last post January 05, 2017, 04:37:43 PM
by dendi
3 Replies
664 Views
Last post January 25, 2017, 11:12:22 PM
by Dr4G0N
4 Replies
701 Views
Last post April 09, 2017, 09:02:59 PM
by Mu-Origenes
1 Replies
572 Views
Last post May 04, 2017, 12:50:40 PM
by Cacikus
9 Replies
1344 Views
Last post January 24, 2018, 08:37:48 PM
by dasty