Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: error crear guild Files Season6 EpisodioXI - PrototypeGames  (Visto 1188 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline dendi Posteado: January 01, 2017, 12:35:40 PM | Modificado: August 13, 2018, 07:53:36 PM by ZabiinoOo

Holas buenos dias y feliz año nuevo a todos quisiera una ayuda con estos files :

1.- no puedo crear una guild (probe de todo y quisiera saber alguna solucion o si alguien ya se topo con este error mio o de los files
gracias

Online ZabiinoOo #1 Posteado: January 01, 2017, 10:15:02 PM

  • MAESTRO

  • US. DE HONOR

  • LEYENDA

  • Administrador
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 6.250
  • Gracias recibida: 89713
  • pe
En ninguna parte del post veo algo relacionado con el problema, te tira algún error, no te deja efectuar los pasos, no te acepta el nombre, te desconecta? cual es el problema?
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party



Prohibido pedir soporte via MP
Leer las reglas de cada seccion
we trust god

Offline dendi #2 Posteado: January 05, 2017, 11:51:44 AM

Buenos dias y gracias por responder quizas no espesifique
 1.- al crear el clan  no lo crea 
2.- sigues los pasos normal y al dar click en finalizar ya no crea el clan
3.- no sale ningun mensaje ya probe editar el config esta de la siguiente manera :
// esto es del Common
;   Guild Config
;==========================================================================
GuildCreate            = 1
GuildDestroy            = 1
GuildCreateLevel         = 100

EnableBattleSoccer         = 1
CastleOwnerGuildDestroyLimit      = 1

//

espero su ayuda o alguna respuesta gracias

Offline Lude #3 Posteado: January 05, 2017, 12:46:16 PM

  • C++ Coder
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 311
  • Gracias recibida: 10452
  • us
Buenos dias y gracias por responder quizas no espesifique
 1.- al crear el clan  no lo crea 
2.- sigues los pasos normal y al dar click en finalizar ya no crea el clan
3.- no sale ningun mensaje ya probe editar el config esta de la siguiente manera :
// esto es del Common
;   Guild Config
;==========================================================================
GuildCreate            = 1
GuildDestroy            = 1
GuildCreateLevel         = 100

EnableBattleSoccer         = 1
CastleOwnerGuildDestroyLimit      = 1

//

espero su ayuda o alguna respuesta gracias

Solo por curiosidad, que level eres exactamente? Hiciste reload al serverdespues de editar esas opciones? Puede ser estupido pero en ocasiones se olvidan cosas tan simples como esas.

Offline dendi #4 Posteado: January 05, 2017, 12:49:56 PM

gracias por tu respuesta si estoy lvl 400 y hice el procedimiento y nada probé con otros personajes de lvl 200  y 300
evolucionados y con quest de fase  todo y nada
y si reinicie el server y nada no se que pueda ser no se si a alguien le paso eso con estos files que estan buenos quisiera ayuda en ese tema para ponerlo online mi server

Offline Lude #5 Posteado: January 05, 2017, 01:41:04 PM

  • C++ Coder
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 311
  • Gracias recibida: 10452
  • us
Particularmente yo no los he probado asi que no hay mucho en lo que pueda ayudarte, pero tienes zen? En algunos files hay incluso requerimientos de Reset para crear un guild, a lo mejor estas poniendo caracteres indebidos, dudo que un problema tan tonto como ese no este solucionado en los files.

Offline dendi #6 Posteado: January 05, 2017, 01:49:46 PM

haber los prove asi :

1.- lvl 400 full zenn  caracters normales
2.-lvl 200 full zenn  caracters normales
3.- lvl 300 full zenn  caracters normales

espero ayuda :D

Offline Lude #7 Posteado: January 05, 2017, 01:54:41 PM

  • C++ Coder
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 311
  • Gracias recibida: 10452
  • us
Te daré una mejor solución, cambiate a MuEmu, es lo mejor que hay actualmente para season 6.

Online ZabiinoOo #8 Posteado: January 05, 2017, 02:16:52 PM

  • MAESTRO

  • US. DE HONOR

  • LEYENDA

  • Administrador
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 6.250
  • Gracias recibida: 89713
  • pe
Lo que yo podria decir es que a lo mejor hiciste alguna configuracion o en ip o en datos sql que esta fallando porque creo firemarcos los aporto y nunca menciono ese problema, habra que ver si les sucede a varios si es asi seria problema de las files de lo contrario seria cosa de mal configuración porque por lo que dices es a lo me puedo imaginar
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party



Prohibido pedir soporte via MP
Leer las reglas de cada seccion
we trust god

Offline dendi #9 Posteado: January 05, 2017, 03:37:43 PM

BUENAS TARDE DESPUES DE BUSCAR Y BUSCAR ENCONTRE EL ERROR ERA EN CONFIG

DEL [WzExDB]
DEBE QUEDAR ASI :

//[WzExDB]
//Port=55908
//ServerODBC=MuOnline
//Name=MuOnline
//Login=sa
//Password=TUCONTRASEÑA
//MaxConnections=10

Si a alguien le pasa lo mismo aca la solucion gracias a todos TEMA Solucionado !!!

Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
609 Views
Last post April 09, 2017, 08:02:59 PM
by Mu-Origenes
14 Replies
1626 Views
Last post May 01, 2017, 12:51:37 PM
by aldo
1 Replies
501 Views
Last post May 04, 2017, 11:50:40 AM
by Cacikus
2 Replies
506 Views
Last post February 02, 2019, 05:43:46 PM
by cmmpochas
2 Replies
165 Views
Last post March 18, 2020, 01:34:04 PM
by byleixx