Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: Tengo los puertos abiertos pero me desconecta.  (Visto 938 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline tigre1123 Posteado: March 28, 2017, 02:55:02 PM

Files: MC v3.5 99B + S2 (Solo tengo que poner mi ip en el connect server no creo que sea problemas de ip) ya abri el server en mi pc y ahora me da problemas en el vps.
SO: Windows Server 2012 R2 64Bits

Tengo los puertos abiertos en el primer firewall de mi compañia de VPS y el de windows tambien pero cuando le doy a seleccionar el servidor me desconecta, aqui dejo unas imagenes:

Firewall de la compañia.


Firewall de windows.




Saludos y gracias!

Offline melo920 #1 Posteado: March 28, 2017, 03:21:26 PM

  • C++ Coder
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 219
  • Gracias recibida: 3241
  • co
primero que nada deja mas informacion, que files estas usando ya que hay varios problemas similiares en diferentes files

Offline tigre1123 #2 Posteado: March 28, 2017, 03:41:59 PM

primero que nada deja mas informacion, que files estas usando ya que hay varios problemas similiares en diferentes files

Lo pone al principio de mi mensaje xD, MC v3.5 99b+s2


gracias :D

Offline melo920 #3 Posteado: March 28, 2017, 03:50:02 PM

  • C++ Coder
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 219
  • Gracias recibida: 3241
  • co
primero que nada deja mas informacion, que files estas usando ya que hay varios problemas similiares en diferentes files

Lo pone al principio de mi mensaje xD, MC v3.5 99b+s2

gracias :D
tambien dije hay problemas similares en diferentes files. hay varios repack de MC :D

no trabajo mucho con versiones bajas pero al darle selecionar y te desconectada puede ser que tienes mal el MapServerinfo, el serverlist, tambien el serial del main y los files son diferentes. por ultimo el puerto del game server revisaste si es 55901 abriste el puerto del firewal,  prende el servidor. luego ve a esta pagina y verifica que este abierto : Open Port Check Tool - Port Forwarding Port Check Tool

revisa los log del conectserver y gameserver conect aver

Offline tigre1123 #4 Posteado: March 28, 2017, 04:01:25 PM

primero que nada deja mas informacion, que files estas usando ya que hay varios problemas similiares en diferentes files

Lo pone al principio de mi mensaje xD, MC v3.5 99b+s2

gracias :D
tambien dije hay problemas similares en diferentes files. hay varios repack de MC :D

no trabajo mucho con versiones bajas pero al darle selecionar y te desconectada puede ser que tienes mal el MapServerinfo, el serverlist, tambien el serial del main y los files son diferentes. por ultimo el puerto del game server revisaste si es 55901 abriste el puerto del firewal,  prende el servidor. luego ve a esta pagina y verifica que este abierto : Open Port Check Tool - Port Forwarding Port Check Tool

revisa los log del conectserver y gameserver conect aver

Es problema de los puertos por que este servidor lo monto en mi pc normal y me funciona perfecto tengo el main editado con el serial, creo que tengo todos los puertos abiertos si puedes revisar las imágenes de arriba por si falta alguno.
Con la pagina que me pasaste no me deja comprobarlo, lo hice con esta https://www.testdevelocidad.es/test-de-puertos/ y me sale que los tengo todos cerrados :S, ¿Que hice mal? en las imagenes se suponen que esta todo bien :(

Offline melo920 #5 Posteado: March 28, 2017, 04:09:59 PM

  • C++ Coder
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 219
  • Gracias recibida: 3241
  • co
primero que nada deja mas informacion, que files estas usando ya que hay varios problemas similiares en diferentes files

Lo pone al principio de mi mensaje xD, MC v3.5 99b+s2

gracias :D
tambien dije hay problemas similares en diferentes files. hay varios repack de MC :D

no trabajo mucho con versiones bajas pero al darle selecionar y te desconectada puede ser que tienes mal el MapServerinfo, el serverlist, tambien el serial del main y los files son diferentes. por ultimo el puerto del game server revisaste si es 55901 abriste el puerto del firewal,  prende el servidor. luego ve a esta pagina y verifica que este abierto : Open Port Check Tool - Port Forwarding Port Check Tool

revisa los log del conectserver y gameserver conect aver

Es problema de los puertos por que este servidor lo monto en mi pc normal y me funciona perfecto tengo el main editado con el serial, creo que tengo todos los puertos abiertos si puedes revisar las imágenes de arriba por si falta alguno.
Con la pagina que me pasaste no me deja comprobarlo, lo hice con esta https://www.testdevelocidad.es/test-de-puertos/ y me sale que los tengo todos cerrados :S, ¿Que hice mal? en las imagenes se suponen que esta todo bien :(
Aver explicate por que no te deja si la uso hace mas de 6 años tanto en pc, laptos y vps? (es la unica que recomiendo para chequar puertos es la oficial de no-ip)

 la web que tu mandaste no sirve asi tengas el puerto abierto te dira cerrado.  puerto 59777 no es necesario abrirlo, puerto 80 unicamente si usas xammp, si tienes hosting web tampoco lo necesitas.

por ultimo ve al comon del GameServer y revisa los puertos.  tambien revisa los puertos de estos archivos y/o deja la confi aver

MapServerInfo
Serverlist

Offline tigre1123 #6 Posteado: March 28, 2017, 04:30:58 PM

primero que nada deja mas informacion, que files estas usando ya que hay varios problemas similiares en diferentes files

Lo pone al principio de mi mensaje xD, MC v3.5 99b+s2

gracias :D
tambien dije hay problemas similares en diferentes files. hay varios repack de MC :D

no trabajo mucho con versiones bajas pero al darle selecionar y te desconectada puede ser que tienes mal el MapServerinfo, el serverlist, tambien el serial del main y los files son diferentes. por ultimo el puerto del game server revisaste si es 55901 abriste el puerto del firewal,  prende el servidor. luego ve a esta pagina y verifica que este abierto : Open Port Check Tool - Port Forwarding Port Check Tool

revisa los log del conectserver y gameserver conect aver

Es problema de los puertos por que este servidor lo monto en mi pc normal y me funciona perfecto tengo el main editado con el serial, creo que tengo todos los puertos abiertos si puedes revisar las imágenes de arriba por si falta alguno.
Con la pagina que me pasaste no me deja comprobarlo, lo hice con esta https://www.testdevelocidad.es/test-de-puertos/ y me sale que los tengo todos cerrados :S, ¿Que hice mal? en las imagenes se suponen que esta todo bien :(
Aver explicate por que no te deja si la uso hace mas de 6 años tanto en pc, laptos y vps? (es la unica que recomiendo para chequar puertos es la oficial de no-ip)

 la web que tu mandaste no sirve asi tengas el puerto abierto te dira cerrado.  puerto 59777 no es necesario abrirlo, puerto 80 unicamente si usas xammp, si tienes hosting web tampoco lo necesitas.

por ultimo ve al comon del GameServer y revisa los puertos.  tambien revisa los puertos de estos archivos y/o deja la confi aver

MapServerInfo
Serverlist

Me dice Connection timed out desde el vps y desde mi pc.

Los puertos los he revisado y están bien, desde mi casa tengo todo igual y si funciona bien, estos son los de mi router:


BoR_ServerList (La unica IP que tengo que editar)
0 "FREE" "genol.ddns.net" 55901 "SHOW"

BoR_Config
[General]
PortTCP=44405
PortUDP=55557

[Add]
WriteLog=1
ProtocolMode=1

[Protection]
MultipleConnections=1
MaxConnections=10
WaitTime2Omission=20

Aqui sale el puerto 55557 pero ese en mi pc no lo tengo abierto y funciona bien xD, el MapServerInfo donde lo puedo encontrar?

Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

 

Related Topics

  Subject / Started by Replies Last post
9 Replies
857 Views
Last post December 09, 2016, 06:26:26 PM
by manucedo01
2 Replies
491 Views
Last post May 21, 2017, 08:22:19 AM
by melo920
24 Replies
2815 Views
Last post June 25, 2020, 08:21:15 PM
by Alixon
1 Replies
380 Views
Last post November 28, 2018, 08:19:53 AM
by 102pe
4 Replies
339 Views
Last post August 28, 2019, 08:18:18 PM
by feddzg