Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: Problema al Conectar un Pj en especifico (ELF)  (Visto 993 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline bmss01 Posteado: December 16, 2017, 08:29:27 PM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 221
  • Gracias recibida: 76
  • ve
Buenas noches, Comunidad de Tuservermu, Me encuentro aqui por el siguiente problema, uso files muemu s6e3 todo estaba en perfecto estado, empece a probar pj por pj.. Conecta Casi todos sin problema pero a excepcion de la ELF. Apenas la conecto y esta todo bien, pero cuando doy click para moverme me saca de una ves, me cierra el cliente. SOLO PASA CON LA ELF, los demas corren en perfecto estado, y el GS no me arroja error de ningun tipo, solo me desconecta el cliente y ya! Quien me pueda colaborar se lo agradecería.

Gracias:


Offline DeilanSasame #1 Posteado: December 16, 2017, 08:31:02 PM

  • 3D Maker
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 310
  • Gracias recibida: 1425
  • ar
Revisaste que el cliente sea del mismo protocolo que las files


Offline CorsarioDgx #2 Posteado: December 17, 2017, 03:18:08 AM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 394
  • Gracias recibida: 6866
  • mx
Me imagino que está editada la elf! Si es así lo más seguro tengas un item bugeado!chécalo  y borrar he intentar


Offline bmss01 #3 Posteado: December 17, 2017, 09:35:52 AM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 221
  • Gracias recibida: 76
  • ve
Conecta todos los demas pjs Sin problema, el unico problema es al conectar la elf ese es el error. Y la elf no tiene ningun item ni nada, o sea la estoy conectando asi predeterminada de como viene..


Offline bmss01 #4 Posteado: December 17, 2017, 09:50:59 AM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 221
  • Gracias recibida: 76
  • ve
Solucionado..  En Files muemu  en C:MuServer/ToolsX603/MAIN_INFO/MainInfo estaba en 0 la elf en esta parte.

[CharacterInfo]
DWMaxAttackSpeed = 67000
DKMaxAttackSpeed = 67000
FEMaxAttackSpeed = 0
MGMaxAttackSpeed = 67000
DLMaxAttackSpeed = 67000
SUMaxAttackSpeed = 67000
RFMaxAttackSpeed = 67000

lo Solucione colocandole la misma cantidad que todos.. Quedaria asi

[CharacterInfo]
DWMaxAttackSpeed = 67000
DKMaxAttackSpeed = 67000
FEMaxAttackSpeed = 67000
MGMaxAttackSpeed = 67000
DLMaxAttackSpeed = 67000
SUMaxAttackSpeed = 67000
RFMaxAttackSpeed = 67000


Offline themaster #5 Posteado: January 19, 2022, 05:21:59 PM

  • 0 puntos por ventas
  • *
  • Rank: Principiante
  • Posts: 5
  • Gracias recibida: 0
  • ar
Solucionado..  En Files muemu  en C:MuServer/ToolsX603/MAIN_INFO/MainInfo estaba en 0 la elf en esta parte.

[CharacterInfo]
DWMaxAttackSpeed = 67000
DKMaxAttackSpeed = 67000
FEMaxAttackSpeed = 0
MGMaxAttackSpeed = 67000
DLMaxAttackSpeed = 67000
SUMaxAttackSpeed = 67000
RFMaxAttackSpeed = 67000

lo Solucione colocandole la misma cantidad que todos.. Quedaria asi

[CharacterInfo]
DWMaxAttackSpeed = 67000
DKMaxAttackSpeed = 67000
FEMaxAttackSpeed = 67000
MGMaxAttackSpeed = 67000
DLMaxAttackSpeed = 67000
SUMaxAttackSpeed = 67000
RFMaxAttackSpeed = 67000


TENGO EL MISMO PROBLEMA Y ESO NO ES, YA ME FIJE TODO Y LA VERDAD QUE ME PASA LO MISMO, LA ELFA SE SALE Y SOLO CON LA ELFA, AL PRINCIPIO PENSE QUE ERAN LOS ITEMS DE ELFA QUE ANDABAN MAL O EL TITAN EDITOR PERO NO, CUANDO SALTA DUP TE AVISA EN UN MENSAJE AL COSTADO, PASE LOS ITEMS EDITADOS DE LA ELFA AL BAUL Y DE AHI A OTRO PJ Y LAS DEMAS RAZAS NO LES PASA NADA JUEGAN NORMALMENTE


Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate


 

Related Topics

  Subject / Started by Replies Last post
2 Replies
852 Views
Last post August 20, 2018, 12:23:49 PM
by Diescob
4 Replies
1176 Views
Last post September 20, 2018, 11:40:29 AM
by Leobas
3 Replies
879 Views
Last post June 23, 2019, 08:44:47 PM
by Gaboo;
3 Replies
884 Views
Last post August 15, 2019, 09:26:25 AM
by ZabiinoOo
3 Replies
358 Views
Last post February 16, 2024, 09:34:12 AM
by ShinedowN