Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: Problema con Sub-Server Mu Emu S6 Ep3  (Visto 2147 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline Gabxd18 Posteado: October 24, 2017, 04:45:41 PM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 258
  • Gracias recibida: 227
  • ve
Hola chicos tengo el siguiente problema, quiero abrir un servidor No-Pvp y seguí los pasos de esta guía al pie de la letra http://tuservermu.com.ve/index.php?topic=1917.0    resulta que inicia el data server y el game server bien, pero al momento de logear me lleva al servidor principal :(. Me podrían ayudar con este problema? 



Gracias:


Offline ilmanuhpah #1 Posteado: October 24, 2017, 06:01:28 PM

  • 0 puntos por ventas
  • *
  • Rank: Principiante
  • Posts: 12
  • Gracias recibida: 5
  • ar
Esa guia es para el season 4 y vos estas haciendolo en un season 6.. o no tiene nada que ver?


Offline SChymare #2 Posteado: October 24, 2017, 06:52:43 PM

  • 3D Maker
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 320
  • Gracias recibida: 9827
  • mx
Saludos @Gabxd18

El problema esta en la configuracion de los archivos "GameServerInfo - Common.dat" tanto del server normal como el server no-pvp
Revisa la siguiente imagen, es la configuracion que deberian tener, en el apartado de "ServerCode = 0" debe de ser diferente para cada server, tambien revisa Server code que tienes en "MuServer/Data/MapServerInfo.dat"




Dale una revisada a tu configuracion, y me avisas si sigues son el problema o se soluciona.



Offline Gabxd18 #3 Posteado: October 24, 2017, 07:07:34 PM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 258
  • Gracias recibida: 227
  • ve
Saludos @Gabxd18

El problema esta en la configuracion de los archivos "GameServerInfo - Common.dat" tanto del server normal como el server no-pvp
Revisa la siguiente imagen, es la configuracion que deberian tener, en el apartado de "ServerCode = 0" debe de ser diferente para cada server, tambien revisa Server code que tienes en "MuServer/Data/MapServerInfo.dat"




Dale una revisada a tu configuracion, y me avisas si sigues son el problema o se soluciona.

Ya revise y tengo todo como tu me dices, en el code coloque 20 para que salga a parte el no-pvp! pregunto, el MapServerInfo.dat se configura en el server normal y el no pvp, o solamente en el no-pvp. Otra cosa, tengo que reiniciar todo el gameserver despues de hacer los cambios?


Offline SChymare #4 Posteado: October 24, 2017, 07:13:49 PM

  • 3D Maker
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 320
  • Gracias recibida: 9827
  • mx
El MapServerInfo.dat tiene que ser el mismo en ambos servers, y para que se apliquen los cambios tienes que reiniciar todo el servidor, tambien tienes que editar el archivo "MuServer/ConnectServer/ServerList.dat" con la lista de los servers que estes agregando. ejemplo:

Code: [Select]
//ServerCode   ServerName         ServerAddress      ServerPort       ServerType
0              "muemu-nopvp"       "127.0.0.1"         55901            "SHOW"
1              "muemu-pvp"         "127.0.0.1"         55902            "SHOW"
19             "muemu-CS"          "127.0.0.1"         55919            "HIDE"
end



Offline Gabxd18 #5 Posteado: October 24, 2017, 08:10:49 PM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 258
  • Gracias recibida: 227
  • ve
El MapServerInfo.dat tiene que ser el mismo en ambos servers, y para que se apliquen los cambios tienes que reiniciar todo el servidor, tambien tienes que editar el archivo "MuServer/ConnectServer/ServerList.dat" con la lista de los servers que estes agregando. ejemplo:

Code: [Select]
//ServerCode   ServerName         ServerAddress      ServerPort       ServerType
0              "muemu-nopvp"       "127.0.0.1"         55901            "SHOW"
1              "muemu-pvp"         "127.0.0.1"         55902            "SHOW"
19             "muemu-CS"          "127.0.0.1"         55919            "HIDE"
end
esta bien, probare reiniciando el servidor a ver si funciona


Offline Gabxd18 #6 Posteado: October 24, 2017, 08:18:46 PM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 258
  • Gracias recibida: 227
  • ve
El MapServerInfo.dat tiene que ser el mismo en ambos servers, y para que se apliquen los cambios tienes que reiniciar todo el servidor, tambien tienes que editar el archivo "MuServer/ConnectServer/ServerList.dat" con la lista de los servers que estes agregando. ejemplo:

Code: [Select]
//ServerCode   ServerName         ServerAddress      ServerPort       ServerType
0              "muemu-nopvp"       "127.0.0.1"         55901            "SHOW"
1              "muemu-pvp"         "127.0.0.1"         55902            "SHOW"
19             "muemu-CS"          "127.0.0.1"         55919            "HIDE"
end
el problema persiste bro :( ! me podrias ayudar via team viewer? pls xdd


Offline Gabxd18 #7 Posteado: October 25, 2017, 10:53:59 AM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 258
  • Gracias recibida: 227
  • ve

Offline Marote #8 Posteado: October 25, 2017, 11:25:13 AM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 1.129
  • Gracias recibida: 13015
  • ar

Offline ToShirico #9 Posteado: October 26, 2017, 12:22:33 PM

  • 0 puntos por ventas
  • *
  • Rank: Usuario activo
  • Posts: 78
  • Gracias recibida: 36
  • pe
Hola chicos tengo el siguiente problema, quiero abrir un servidor No-Pvp y seguí los pasos de esta guía al pie de la letra http://tuservermu.com.ve/index.php?topic=1917.0    resulta que inicia el data server y el game server bien, pero al momento de logear me lleva al servidor principal :(. Me podrían ayudar con este problema? 




disculpa amigo como hicistes para separar el server PVP del no PVP, es decir Veo uno que dice PVP y abajo NO PVP
Como lo hiciste?

El que mucho se despide
pocas ganas tiene de irse

Offline Marote #10 Posteado: October 26, 2017, 12:50:49 PM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 1.129
  • Gracias recibida: 13015
  • ar
Hola chicos tengo el siguiente problema, quiero abrir un servidor No-Pvp y seguí los pasos de esta guía al pie de la letra http://tuservermu.com.ve/index.php?topic=1917.0    resulta que inicia el data server y el game server bien, pero al momento de logear me lleva al servidor principal :(. Me podrían ayudar con este problema? 




disculpa amigo como hicistes para separar el server PVP del no PVP, es decir Veo uno que dice PVP y abajo NO PVP
Como lo hiciste?

Al hacer el subserver, simplemente cambias el nombre desde serverlist, luego lado server configuras que sea no pvp tan simple como eso.


Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate


 

Related Topics

  Subject / Started by Replies Last post
3 Replies
1432 Views
Last post October 26, 2017, 04:35:53 PM
by -Rastaa.TSM☢
6 Replies
2014 Views
Last post December 28, 2017, 12:22:43 PM
by -Rastaa.TSM☢
0 Replies
596 Views
Last post July 12, 2018, 03:37:55 PM
by crews
8 Replies
813 Views
Last post October 16, 2019, 12:44:19 PM
by ghostx
1 Replies
314 Views
Last post December 19, 2020, 02:02:21 PM
by El Tio Mata