Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: Cliente se cierra en pvp  (Visto 1030 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline muarcontes Posteado: October 16, 2017, 08:18:47 AM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 237
  • Gracias recibida: 4203
  • ar
Buenas gente, estoy testeando el S2 que descargue de acá http://tuservermu.com.ve/index.php?topic=1908.0, el tema con este s2 es que cuando hago un pvp contra otro jugador este a los segundo desconecta, pero no solamente a mi si no que al otro jugador también, pero el problema esta que en el GS no muestra nada del porque nos desconecta, mantuve una vista al GS al momento de que nos desconecta pero figura como si fuera que nosotros nos desconectamos ya que no salta error alguno.
Si alguno tiene alguna idea del como poder solucionar este problema y me brinda su ayuda voy a estar agradecido.

Desde ya muchas gracias aquella persona que se tome el tiempo de responder.

Saludos!!!

Gracias:


Online ZabiinoOo #1 Posteado: October 16, 2017, 01:55:41 PM

  • MAESTRO

  • US. DE HONOR

  • LEYENDA

  • Administrador
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 7.301
  • Gracias recibida: 125804
  • pe
Me suena mas a problema de algun poder o de la deteccion de speed de los skills, etc yo no he probado dichas files asi que no te sabria decir pero si alguien las probo quizas te ayude pero no creo sea un problema (bug critico) lo veo mas como por configuracion




Prohibido pedir soporte via MP
Leer las reglas de cada seccion
we trust god

Offline muarcontes #2 Posteado: October 16, 2017, 07:02:27 PM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 237
  • Gracias recibida: 4203
  • ar
Me suena mas a problema de algun poder o de la deteccion de speed de los skills, etc yo no he probado dichas files asi que no te sabria decir pero si alguien las probo quizas te ayude pero no creo sea un problema (bug critico) lo veo mas como por configuracion

Si lo mismo tenía en mente yo, asta probe usando el text original del cliente y nada.
Pero espero que alguien de acá aya probado los files por lo que pueda tener una idea de como arreglar el tema este.


Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate


 

Related Topics

  Subject / Started by Replies Last post
2 Replies
902 Views
Last post May 14, 2020, 04:46:05 PM
by Elprah
0 Replies
373 Views
Last post July 04, 2020, 09:17:32 PM
by ZeratulNT
1 Replies
529 Views
Last post July 26, 2020, 03:58:02 AM
by Ifreat
1 Replies
632 Views
Last post July 30, 2020, 03:23:51 PM
by Thilo
4 Replies
582 Views
Last post November 21, 2021, 09:25:33 PM
by AltairN17