Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: Buenas ando usando los files s6 muemu de louis y ando poniendo salen y ya no sal  (Visto 1587 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline adicales Posteado: September 29, 2017, 05:59:24 AM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 252
  • Gracias recibida: 680
  • pe
Buenas ando usando los files s6 muemu de louis y ando poniendo spot en noria y otros mapas salen los moster normal pero cuando los mata   ya no salen mas  redusco el tiempo = no salen me podran ayudar asi estoy editando los spot ayuda xfavor
http://prntscr.com/gr44lk

Gracias:


Offline Marote #1 Posteado: September 29, 2017, 07:15:21 AM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 1.129
  • Gracias recibida: 13032
  • ar
Buenas ando usando los files s6 muemu de louis y ando poniendo spot en noria y otros mapas salen los moster normal pero cuando los mata   ya no salen mas  redusco el tiempo = no salen me podran ayudar asi estoy editando los spot ayuda xfavor
http://prntscr.com/gr44lk

el spot esta bien agregado, este problema es cualdo agregas alguna linea mal o mas de un "END" consecutivo. Te recomiendo usar el monstersetbase, solo agregar una sola linea para probar si vuelven a respawnear asi saber donde esta el problema.


Offline saga #2 Posteado: September 29, 2017, 09:00:15 AM

  • 0 puntos por ventas
  • *
  • Rank: Usuario activo
  • Posts: 78
  • Gracias recibida: 204
  • ve
Buenas ando usando los files s6 muemu de louis y ando poniendo spot en noria y otros mapas salen los moster normal pero cuando los mata   ya no salen mas  redusco el tiempo = no salen me podran ayudar asi estoy editando los spot ayuda xfavor
http://prntscr.com/gr44lk

el spot esta bien agregado, este problema es cualdo agregas alguna linea mal o mas de un "END" consecutivo. Te recomiendo usar el monstersetbase, solo agregar una sola linea para probar si vuelven a respawnear asi saber donde esta el problema.

Eso es correcto lo que dice @Marote ... Yo estube editando los Spots de mi Proyecto Manualmente
desde el Mapa 0 (Lorencia) hasta el ultimo mapa y en ocaciones que modificaba mal una linea
se me desaparecian los Spot de todo el mapa ... te recomiendo que edites linea por linea y vayas haciendo
una Copia de tu MonsterSetBase y veras que no te pasara ... Saludos

Gracias:


Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate


 

Related Topics

  Subject / Started by Replies Last post
2 Replies
1428 Views
Last post October 02, 2017, 12:35:16 AM
by AltairN17
2 Replies
960 Views
Last post September 16, 2019, 05:52:10 PM
by mu fuller s2
6 Replies
1068 Views
Last post October 09, 2019, 09:19:59 PM
by Dukkha
0 Replies
367 Views
Last post April 01, 2022, 02:26:13 AM
by oxey.mu
0 Replies
117 Views
Last post September 12, 2023, 10:00:28 AM
by FacundoFrank