Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: Gamerserver se congela, Files 99B MC v3 +S2  (Visto 1099 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline aleiker Posteado: August 07, 2017, 12:30:45 PM | Modificado: August 10, 2017, 02:42:53 PM by aleiker

Buenas gente! he bajado los files 99B MC v3 del foro y los estoy testeando en mi pc de momento, y ha surgido un error con el gameserver que paso a explicar: Cuando prendo el server, todo funciona de maravilla hasta qe en cierto momento no me deja abrir el baul, y los mobs se freezean, los shops dejan de funcionar... y cuando salgo del cliente el gameserver esta paralizado, y sale GameServer.exe ha dejado de funcionar. Ya descargue el GS actualizado y sigue pasando lo mismo.

Alguna solucion??
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Online ZabiinoOo #1 Posteado: August 07, 2017, 03:36:32 PM

  • MAESTRO

  • US. DE HONOR

  • LEYENDA

  • Administrador
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 6.130
  • Gracias recibida: 88394
  • pe
bajo que sistema operativo lo tienes funcionando, cuantos de ram, etc?
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party



Prohibido pedir soporte via MP
Leer las reglas de cada seccion
we trust god

Offline aleiker #2 Posteado: August 07, 2017, 11:14:53 PM

lo estoy corriendo sobre windows 7 de 64bits, com 8gb de ram, y un procesador Amd apu A4-4000 3Ghz, con Sql server 2008 rt. Cabe decir que es el unico uso que le estoy dando a este pc.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline muarcontes #3 Posteado: August 08, 2017, 03:37:49 AM

Debes revisar bien la configuración, inicia todo por defecto ya que creo que debe ser alguna mala configuración, que cuando el GS la lee luego de haberla aceptado tilda, eso suele pasar cuando haces malas configuraciones en spot o shop.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline aleiker #4 Posteado: August 08, 2017, 08:04:31 AM

Debes revisar bien la configuración, inicia todo por defecto ya que creo que debe ser alguna mala configuración, que cuando el GS la lee luego de haberla aceptado tilda, eso suele pasar cuando haces malas configuraciones en spot o shop.

voy a probar bajando los files de nuevo, y hacerlo correr sin modificar nada, luego cuento como me fue, gracias por responder :D
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline KeviNNN #5 Posteado: August 08, 2017, 11:15:44 AM

Revisa los logs del GS, ahí tiene que marcarte cual es el problema. Si no decime que config realizaste para poder ayudarte. Saludos
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline aleiker #6 Posteado: August 08, 2017, 11:38:58 AM

he revisado los logs del GS como dijiste, bastante extenso por cierto, y me e encontrado con muchas lineas como esta:

error : Monster location setting error c:\users\nemesis\desktop\mu sources\src_muonline_mc_99b_v2\gameserver\user.cpp 4550
error-L2 : 426 class : 0

por lo demas, no muestra error alguno. En cuanto a configuraciones, he modificado el commonserver cambiando la experiencia, y modificado algunos valores en CalCharacter, nada lejos de lo que venia configurado. He modificado dos spots de stadium (cambiado la posicion) y poco mas.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline KeviNNN #7 Posteado: August 08, 2017, 11:49:06 AM

he revisado los logs del GS como dijiste, bastante extenso por cierto, y me e encontrado con muchas lineas como esta:

error : Monster location setting error c:\users\nemesis\desktop\mu sources\src_muonline_mc_99b_v2\gameserver\user.cpp 4550
error-L2 : 426 class : 0

por lo demas, no muestra error alguno. En cuanto a configuraciones, he modificado el commonserver cambiando la experiencia, y modificado algunos valores en CalCharacter, nada lejos de lo que venia configurado. He modificado dos spots de stadium (cambiado la posicion) y poco mas.

Bien, olvídate de modificar el CalCharacter porque no funciona, es al pedo que lo modifiques, revisa que los spots que modificaste estén correctos, ya que seguramente sea ese tu problema como te marca el log, para no confundirte te recomendaria poner los que ya vienen por default y encender el servidor para ver si era ese tu problema y luego volver a modificarlo respetando las lineas. PD: No desactives el combo porque esto también te causara que el GS se cierre.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline aleiker #8 Posteado: August 08, 2017, 11:58:26 AM

he revisado los logs del GS como dijiste, bastante extenso por cierto, y me e encontrado con muchas lineas como esta:

error : Monster location setting error c:\users\nemesis\desktop\mu sources\src_muonline_mc_99b_v2\gameserver\user.cpp 4550
error-L2 : 426 class : 0

por lo demas, no muestra error alguno. En cuanto a configuraciones, he modificado el commonserver cambiando la experiencia, y modificado algunos valores en CalCharacter, nada lejos de lo que venia configurado. He modificado dos spots de stadium (cambiado la posicion) y poco mas.

Bien, olvídate de modificar el CalCharacter porque no funciona, es al pedo que lo modifiques, revisa que los spots que modificaste estén correctos, ya que seguramente sea ese tu problema como te marca el log, para no confundirte te recomendaria poner los que ya vienen por default y encender el servidor para ver si era ese tu problema y luego volver a modificarlo respetando las lineas. PD: No desactives el combo porque esto también te causara que el GS se cierre.

me he olvidado de aclarar que "c:\users\nemesis\desktop\mu sources\src_muonline_mc_99b_v2\gameserver\user.cpp" no es una ruta valida en mi pc. S
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline KeviNNN #9 Posteado: August 08, 2017, 12:10:15 PM

No te preocupes por eso, hace lo que te dije y tendria que andar bien
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline aleiker #10 Posteado: August 08, 2017, 10:59:35 PM

Bueno gente al llegar a casa hoy por la noche, hice algunas pruebas con lo que me dijo @KeviNNN , pero el error persistía, así que decidido a avisar que el problema persiste, note que en la pc habían dos procesos corriendo y que aparecieron luego de abrir el gameserver: uno era explorer.exe con ubicación C:\System y el otro un svchost.exe con la misma ubicación, (En este punto la PC fue formateada antes de montar el server). Intenté terminar los procesos y nada, reinicie el pc y nada, abrí el cmd con privilegios y use taskkill y nada, así que lo analice con malwarebytes y esto fue lo que obtuve:
 
(En este punto aclaro que este análisis es del GS que viene por separado). Con el GS que viene en los files no ha detectado amenazas mas allá de un "Suspicious" que es algo lógico (o eso creo), después de desinfectar mi pc y cambiar el GS "Infeccioso" hasta ahora no he tenido problemas de bajas de rendimiento o procesos parásitos, pero el problema de que se congela persiste. 
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline sauerlp #11 Posteado: August 09, 2017, 08:34:06 AM

desactiva el antivirus i proba levantarlo ahi
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline aleiker #12 Posteado: August 09, 2017, 11:58:07 PM

No tengo antivirus ni nada, formatee de nuevo la pc, solo instale SQL Server 2008 rt (el SQL 2000 me trajo problemas) y el DUC de no-ip, puse el server on, y despues de un rato funcionando lo mismo, el juego se traba, no me deja abrir baul, shops, los mobs tambien se traban, salgo del cliente y cuando quiero volver a entrar, al poner mi cuenta sale la barra de carga y queda ahi, no me lleva a seleccion de pj's. Sera por algo mal configurado? o incompatibilidad con Win 7 x64? ya probe todo lo qe me dijeron pero sigo sin que funcione mas de unas horas.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline Urko #13 Posteado: August 10, 2017, 12:07:28 AM

No tengo antivirus ni nada, formatee de nuevo la pc, solo instale SQL Server 2008 rt (el SQL 2000 me trajo problemas) y el DUC de no-ip, puse el server on, y despues de un rato funcionando lo mismo, el juego se traba, no me deja abrir baul, shops, los mobs tambien se traban, salgo del cliente y cuando quiero volver a entrar, al poner mi cuenta sale la barra de carga y queda ahi, no me lleva a seleccion de pj's. Sera por algo mal configurado? o incompatibilidad con Win 7 x64? ya probe todo lo qe me dijeron pero sigo sin que funcione mas de unas horas.

Instalaste nuevamente los files y te sigue pasando lo mismo? para mi es un error de configuración. Fijate el log del gameserver... Si no usa otros files, hay buenos para esa versión.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Gracias:


Offline aleiker #14 Posteado: August 10, 2017, 12:57:43 PM

Gente, problema resuelto. Formatee mi pc una vez mas, instale los files, puse on, y desde anoche a las 2 am esta funcionando sin problemas. No me pregunten que era por no lo se, ya he modificado spots, shops, etc, y sigue funcionando bien, al parecer mi pc es algo caprichosa xD. Gracias a todos por las respuestas.

  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
715 Views
Last post January 06, 2017, 08:31:35 PM
by ceos
4 Replies
393 Views
Last post July 23, 2018, 08:50:50 AM
by elselto
1 Replies
218 Views
Last post April 13, 2019, 05:41:16 AM
by Gaboo;
0 Replies
389 Views
Last post September 03, 2019, 12:47:03 PM
by screamofheartless
2 Replies
215 Views
Last post March 24, 2020, 08:28:27 AM
by ALCONMU