Recommended Servers - Topics UP



Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: Problema con 2 Modulos Web MuCore  (Visto 1129 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline Zeuz126 Posteado: July 18, 2017, 07:21:37 PM

Buenas Queridos Usuarios de TuServerMu , Tengo un Problema y me gustaria
que me ayudaran a resolverlo ya que aca todos son profesionales en el tema

Resulta que Monte una Web MuCore 1.0.8 Con Template y Agregue los Modulos
Todos Los Modulos que Agregue Andan al 100% Excepto el modulo de
Estadisticas y Administradores ... Al Dirigirte al Modulo te muestra sus respectivos
Trabajos pero se Distorciona el Template , quisiera saber como arreglarlo les dejare unas
imagenes para que entiendan mas mi punto

Modulo Estadisticas



Modulo Administradores









Offline Zeuz126 #1 Posteado: July 20, 2017, 12:30:54 AM

Revivo Post ... Por Favor Necesito ayuda en ese problema


Offline thejonyx #2 Posteado: July 20, 2017, 03:35:25 AM

  • Php Coder
  • 0 puntos por ventas
  • *
  • Rank: Experto
  • Posts: 155
  • Gracias recibida: 1779
  • ve
Revivo Post ... Por Favor Necesito ayuda en ese problema
lo q suede es q dentro de esos modulos se estan declarando estillos css q estan siendo tomados por el template. lo q debes hacer es abrir cada modulo q te de error y buscar la seccion de codigo q inicie <style> y termine en </style> y probar borrar su contenido.

La vida seria mucho mas facil si pudieramos ver el codigo fuente.

Offline Zeuz126 #3 Posteado: July 20, 2017, 09:25:40 AM

ahora se ve peo jaja

 


Offline diegah #4 Posteado: July 20, 2017, 09:39:03 AM

con ese template no necesitas agregar el de administradores, te los pone debajo de las estadisticas y pone en verde o rojo el nombre segun estes online o no en el juego.

Luego en los modulos tendras que revisarlos por completo para que no te lo descuadren, ese template es mas estrecho de lo normal, tendras que hacer varios ajustes hasta que te quede todo centrado.


Offline Zeuz126 #5 Posteado: July 20, 2017, 10:51:31 AM

Es que ya revise todo el index.php del template y no consigo
hacer que cambien a Offline ...

Otra cosa porque otros modulos el template me anda al 100%
por cierto queria decir que habia probado con otro template
y el modulo de Administrador no dio problema se quedo todo ordenado
pero el de Estadisticas si se desordeno ... Probe un 3er Template y los 2 Modulos
Salen Todo Ordenado ... Pero me quede con Este template que tengo porque
es el que mas me llamo la atencion para el server


Offline diegah #6 Posteado: July 20, 2017, 12:50:09 PM

Yo lo use varios meses y me mostraba el nick en rojo y en verde segun corresponda.

En cuanto a los modulos, los debes adaptar al template restructurando el formato de cada modulo que te "rompa" el diseño.


Offline Zeuz126 #7 Posteado: July 20, 2017, 06:34:46 PM

Podrias decirme como Adaptarlo porque no le consigo la solucion


Offline Xysad #8 Posteado: July 20, 2017, 07:05:59 PM

  • Php Coder
  • 0 puntos por ventas
  • *
  • *
  • Rank: Puto amo
  • Posts: 279
  • Gracias recibida: 1189
  • ar
Amigo, la verdad que esta complicado ayudarte por acá, pero el problema esta en el modulo que agregaste, tenes que modificarlo para que se adapte a tu template.


Offline Zeuz126 #9 Posteado: July 20, 2017, 07:25:04 PM

tienes skype para pasarte los 2 modulos


Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Recommended Servers - Topics Bottom



 

Related Topics

  Subject / Started by Replies Last post
1 Replies
531 Views
Last post September 25, 2019, 12:51:04 PM
by HOFFMAN
3 Replies
634 Views
Last post November 16, 2018, 06:33:54 PM
by Cloud
4 Replies
559 Views
Last post November 25, 2018, 01:59:32 AM
by Cloud
5 Replies
409 Views
Last post October 18, 2019, 12:56:57 PM
by muarcontes
2 Replies
133 Views
Last post January 27, 2021, 11:36:07 PM
by Nexus