Recommended Servers - Topics UP



Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: Problema al configurar el Cliente  (Visto 702 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline ProthoTyap Posteado: June 13, 2017, 08:43:42 PM | Modificado: June 13, 2017, 11:12:29 PM by ProthoTyap

Buenas noches!

Antes que nada este tema es referido a este post http://tuservermu.com.ve/index.php?topic=58.0 Files Season8 Episodio 3 - MuEmu (X-Team)

Bien, logre iniciar el servidor sin problemas aparentes pero aquí viene el drama principal de la historia:
A la hora de configurar el cliente note que me falta un archivo y otro se encuentra en otra carpeta, por lo tanto quede algo confundido, los archivos en cuestión son: "main.emu" y "ah.emu" el ultimo archivo mencionado no esta en el rar y con respecto al primer archivo mencionado se encuentra en la carpeta "AH_INFO" y no en la carpeta "MAIN_INFO" como dice el tutorial.

Sacando esto de lado procedí a editar los archivos que me indica el tema, copie los archivos excepto los que no estaban o no se encontraban donde debían y bueno, como me lo supuse el cliente jamas inicio (sin errores tampoco simplemente no inicia), un dato a tener en cuenta es que estas carpetas del parche las tengo fuera de la carpeta raíz del cliente ya que no se si estas deben ir dentro o fuera del mismo. En fin, no comprendí bien como aplicar este parche y quisiera pedirles si fueran tan amables en indicarme como debo hacerlo o en que estoy fallando?  Muchas Gracias.


Offline unico #1 Posteado: June 13, 2017, 10:13:17 PM

  • 0 puntos por ventas
  • *
  • Rank: Principiante
  • Posts: 7
  • Gracias recibida: 2364
  • pe
los toll no necesitas esos archivos que dices ya que el generador los crea automaticamente ? no entiendo tu problema

Gracias:


Offline ProthoTyap #2 Posteado: June 13, 2017, 10:19:23 PM

Para para... generador? De que me estoy perdiendo?


Offline ProthoTyap #3 Posteado: June 13, 2017, 11:12:09 PM

Gracias por decirme la palabra magica "generador", me puse a investigar mas a fondo y descubri que pase mucho tiempo fuera de esto, no sabia que habia un archivo que compilaba todo, sabia que me faltaba algo pero no sabia que, ahora lo hice andar y funciona todo correctamente, Gracias!


Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Recommended Servers - Topics Bottom



 

Related Topics

  Subject / Started by Replies Last post
3 Replies
540 Views
Last post October 30, 2018, 09:46:56 AM
by Cloud
1 Replies
524 Views
Last post December 03, 2019, 01:35:17 PM
by mashemdq
0 Replies
204 Views
Last post February 27, 2020, 07:05:35 AM
by miguel24
1 Replies
149 Views
Last post September 01, 2020, 01:13:55 AM
by -Rastaa.TSM☢
9 Replies
142 Views
Last post January 13, 2021, 06:13:22 PM
by fernandezitomas