Recommended Servers - Topics UP



Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: PROBLEMA CON GAMERSERVER_CS  (Visto 1741 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline Raiber Posteado: May 28, 2017, 02:23:42 PM

Buenas, paso por aqui porque tengo un problema con el GAMESERVER_CS- El cual pasa que ya lo tengo configurado y todo siguiendo una guia de aqui del foro. y lo prendo y abre y todo bien, pero al ir a Crywolf o cualquier otro mapa del CS. Se cierra solo.

Imagen del GS_CS Abierto.



Offline diegah #1 Posteado: May 29, 2017, 02:06:31 PM

como tienes configurado el mapserverinfo en la carpeta Data y el serverlist en el connect server? porque tienes habilitados los eventos en el gs_cs?


Offline Raiber #2 Posteado: May 30, 2017, 09:00:58 PM

como tienes configurado el mapserverinfo en la carpeta Data y el serverlist en el connect server? porque tienes habilitados los eventos en el gs_cs?

Mapserver:


ServerList:


Sobre los Eventos, nose, solo salio asi.


Offline diegah #3 Posteado: May 30, 2017, 09:03:26 PM

desactiva todos los eventos del GS_Cs excepto el CS, los eventos como el bc, el devil, el cc, solo deben estar activos en el server 0, no en el 19.


Offline Raiber #4 Posteado: May 30, 2017, 09:05:40 PM

desactiva todos los eventos del GS_Cs excepto el CS, los eventos como el bc, el devil, el cc, solo deben estar activos en el server 0, no en el 19.

Me podrias ayudar via teamviewer? y disculpa. es que he hecho de todo y nada


Offline diegah #5 Posteado: May 30, 2017, 09:06:27 PM

No, solo ve el event.dat del GS_CS y desactiva todos los eventos menos el CS.


Offline Raiber #6 Posteado: May 30, 2017, 09:08:54 PM

No, solo ve el event.dat del GS_CS y desactiva todos los eventos menos el CS.

Ya lo hice e igual me sigue saliendo asi.


Offline diegah #7 Posteado: May 30, 2017, 09:10:50 PM

entonces tienes los moves mal en tu server, si vas caminando desde lorencia te deja entrar?


Offline Raiber #8 Posteado: May 30, 2017, 09:12:37 PM

entonces tienes los moves mal en tu server, si vas caminando desde lorencia te deja entrar?

Como veo sobre los moves?


Offline diegah #9 Posteado: May 30, 2017, 09:16:46 PM

primero prueba ir andando y fijate si te deja entrar.


Offline Raiber #10 Posteado: May 30, 2017, 09:18:42 PM

primero prueba ir andando y fijate si te deja entrar.

Probe caminando y tampoco, se cierra.


Offline diegah #11 Posteado: May 30, 2017, 09:22:23 PM

https://mega.nz/#F!M59UBRDZ!ZUWCEEM59ITU76z83A6qNA

Pega esto en Muserver/Data

Es la carpeta Move.

Saludos!


Offline Raiber #12 Posteado: May 30, 2017, 09:24:26 PM

https://mega.nz/#F!M59UBRDZ!ZUWCEEM59ITU76z83A6qNA

Pega esto en Muserver/Data

Es la carpeta Move.

Saludos!

¿Y para el cliente? disculpa el abuso.


Offline diegah #13 Posteado: May 30, 2017, 09:26:57 PM

https://mega.nz/#!hoFixIZA!okfou3ziIoesW3N-1brcqod4vNlieNHjzpTRGe_AG-U

Pero fijate si poniendo el move del server solamente se te resuelve, sino pega este en el cliente.  Este archivo va en Data/Local/Eng en caso que no te ande recuerda que el cliente si esta en español debes cambiar el nombre del archivo por _spn y copiarlo en la carpeta correspondiente.

Saludos!


Offline Raiber #14 Posteado: May 30, 2017, 09:31:38 PM

https://mega.nz/#!hoFixIZA!okfou3ziIoesW3N-1brcqod4vNlieNHjzpTRGe_AG-U

Pero fijate si poniendo el move del server solamente se te resuelve, sino pega este en el cliente.  Este archivo va en Data/Local/Eng en caso que no te ande recuerda que el cliente si esta en español debes cambiar el nombre del archivo por _spn y copiarlo en la carpeta correspondiente.

Saludos!

Cambie eso en el Servidor, y tambien en el cliente, igual se sale:c


Offline diegah #15 Posteado: May 30, 2017, 09:35:55 PM

recargaste los moves? sino prueba apagar y prenderlo.


Offline Raiber #16 Posteado: May 30, 2017, 09:47:19 PM

recargaste los moves? sino prueba apagar y prenderlo.


Hice ambas cosas


Offline diegah #17 Posteado: May 30, 2017, 09:48:23 PM

desactivaste todos los eventos?


Offline Raiber #18 Posteado: May 30, 2017, 09:52:34 PM

desactivaste todos los eventos?

Sip, Entra via teamviwer porfa:c para que veas que pasa


Offline Joaquin #19 Posteado: June 01, 2017, 12:33:32 PM

  • MAESTRO

  • 0 puntos por ventas
  • *
  • Rank: Principiante
  • Posts: 4
  • Gracias recibida: 19836
  • ar
desactivaste todos los eventos?

Sip, Entra via teamviwer porfa:c para que veas que pasa

Hola @Raiber , te comento que esta PROHIBIDO pedir soporte via TeamViewer, lo puedes hacer mandando mensaje privado al users que quiere que te ayude, pero por este medio no se puede. ADVERTENCIA +1 . Saludos


Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Recommended Servers - Topics Bottom



 

Related Topics

  Subject / Started by Replies Last post
7 Replies
1649 Views
Last post May 06, 2016, 10:27:57 PM
by Natzugen
2 Replies
557 Views
Last post February 05, 2017, 04:08:16 PM
by MonicaCisneros
10 Replies
1690 Views
Last post March 27, 2017, 09:47:44 PM
by melo920
4 Replies
743 Views
Last post March 30, 2017, 09:27:04 PM
by dasty
3 Replies
2299 Views
Last post April 14, 2017, 07:27:51 AM
by Marote