Recommended Servers - Topics UP



Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: ayuda problema de coneccion con mi server! Solucionado Cierro Tema!  (Visto 2321 veces)

0 Miembros and 2 Guests are viewing this topic.

Offline shadon0101 Posteado: May 22, 2017, 01:35:59 PM | Modificado: May 31, 2017, 12:32:22 PM by firemarcos

Buenos Dias Tengan todos mi problema es el siguiente y es que no se porque yo puedo conectarme a mi server y otras personas no pueden hacerlo por favor pido ayuda con ese problema ya abri los puertos correspondientes tanto como en el router y en el firewall y de verdad ya no se que hacer por favo ayuda si alguin sabe que puedo hacer se lo agradezco de corazón de antemanos gracias y un Feliz Día Tengan todos (a).


Online davidrcj #1 Posteado: May 22, 2017, 01:59:54 PM | Modificado: May 22, 2017, 02:02:48 PM by davidrcj

Estas seguro que abriste todos los puertos? 44405,55905,55919 udp tcp dependiendo los files que uses? si son muemu creo que se habren otros dos puertos mas que no recuerdo cuales son, pero fijos son los que te puse alli. intenta conectar sin router, es decir directo del moden, si no es que los puertos no estan bien configurados en el router.


Offline shadon0101 #2 Posteado: May 24, 2017, 12:45:46 PM

Estas seguro que abriste todos los puertos? 44405,55905,55919 udp tcp dependiendo los files que uses? si son muemu creo que se habren otros dos puertos mas que no recuerdo cuales son, pero fijos son los que te puse alli. intenta conectar sin router, es decir directo del moden, si no es que los puertos no estan bien configurados en el router.

son files MuEmu y solo abri los puertos que tu me dices en tu comentario mano y aun asi no conecta desde otros equipos solo del mio!


Offline Cacikus #3 Posteado: May 24, 2017, 01:45:41 PM

Estás usando la IP Pública? Porque si estás usando la IP del router sólo podrán entrar los que esten conectados a tu router.


Online davidrcj #4 Posteado: May 24, 2017, 02:17:48 PM

Correcto, @Cacikus tiene razon, tienes que usar la ip publica, aca hay una guia de como usar no-ip en files mu emu, si no me equivoco creo que puedes colocar asi, ejemplo: xxxx.sytes.net, solo usando como maximo 4 caracteres antes del dominio no-ip, y asi te podran conectar los demas users. @shadon0101

Gracias:


Offline Cacikus #5 Posteado: May 24, 2017, 02:22:26 PM

Correcto, @Cacikus tiene razon, tienes que usar la ip publica, aca hay una guia de como usar no-ip en files mu emu, si no me equivoco creo que puedes colocar asi, ejemplo: xxxx.sytes.net, solo usando como maximo 4 caracteres antes del dominio no-ip, y asi te podran conectar los demas users. @shadon0101

No necesariamente debe utilizar NOIP, puede utilizar su IP numérica. El único problema que si es dinámica deberá hacer el main.emu a cada momento que le cambie. 


Online davidrcj #6 Posteado: May 24, 2017, 02:28:21 PM

@Cacikus pero es mas complicado asi, no crees? por que debera cambiar ip todo el tiempo, le dije una solucion mas facil asi se ahorra ese tiempo de cambiar ips, ya que usar ip fija es solo con vps, la cual no varian.


Offline shadon0101 #7 Posteado: May 24, 2017, 03:28:08 PM

Estás usando la IP Pública? Porque si estás usando la IP del router sólo podrán entrar los que esten conectados a tu router.

si uso ip publica ya que no sabia que podía uar mi no ip!


Offline shadon0101 #8 Posteado: May 24, 2017, 03:30:38 PM

Correcto, @Cacikus tiene razon, tienes que usar la ip publica, aca hay una guia de como usar no-ip en files mu emu, si no me equivoco creo que puedes colocar asi, ejemplo: xxxx.sytes.net, solo usando como maximo 4 caracteres antes del dominio no-ip, y asi te podran conectar los demas users. @shadon0101

voy a probar mi no ip aver cualquier sosa les estoy avisando y disculpen las molestias!


Offline Cacikus #9 Posteado: May 24, 2017, 03:36:26 PM

No hagas doblepost, para eso existe el botón de Editar/Modificar.

Verifica que tengas IP pública o bien usa NOIP no mayor a 16 caracteres. También sería bueno que dejarás en que S.O estás montando el server

Gracias:


Offline shadon0101 #10 Posteado: May 24, 2017, 04:43:40 PM

No hagas doblepost, para eso existe el botón de Editar/Modificar.

Verifica que tengas IP pública o bien usa NOIP no mayor a 16 caracteres. También sería bueno que dejarás en que S.O estás montando el server

Pido Disculpa pero estoy es citando, y los files que uso son estos Files Season6 Episodio3 - MuEmu [Liberados]. de AltairN17. y no se si se pueda usar no ip en esos files!


Offline Cacikus #11 Posteado: May 24, 2017, 05:00:46 PM

No pregunte files, la pregunta fue del S.O = Sistema Operativo.


Offline shadon0101 #12 Posteado: May 24, 2017, 06:37:29 PM

Correcto, @Cacikus tiene razon, tienes que usar la ip publica, aca hay una guia de como usar no-ip en files mu emu, si no me equivoco creo que puedes colocar asi, ejemplo: xxxx.sytes.net, solo usando como maximo 4 caracteres antes del dominio no-ip, y asi te podran conectar los demas users. @shadon0101

Disculpen tanta jodedera mia pero ya solucione lo de los puertos pero ahora pasa ya pueden abrir mi server otras personas pero cuando meten su usuario y su pass al darle enter se queda pegado eso a que se debe y de verdad disculpen pero si no pregunto no aprendo y de verdad que aca en este foro me han ayudado uff mucho gracias!


Offline Cacikus #13 Posteado: May 24, 2017, 06:40:12 PM

Amigo explíquese bien cuando tenga un problema, dices que tienes todos los puertos abiertos y sales diciendo que solucionaste los puertos?

Si ya resolviste este tema se cerrará, si tienes otro problema o inquietud crea otro tema de soporte y explicate bien para poder ayudarte como debe ser.

Gracias:


Offline Nexus #14 Posteado: May 24, 2017, 06:57:24 PM

Correcto, @Cacikus tiene razon, tienes que usar la ip publica, aca hay una guia de como usar no-ip en files mu emu, si no me equivoco creo que puedes colocar asi, ejemplo: xxxx.sytes.net, solo usando como maximo 4 caracteres antes del dominio no-ip, y asi te podran conectar los demas users. @shadon0101

Disculpen tanta jodedera mia pero ya solucione lo de los puertos pero ahora pasa ya pueden abrir mi server otras personas pero cuando meten su usuario y su pass al darle enter se queda pegado eso a que se debe y de verdad disculpen pero si no pregunto no aprendo y de verdad que aca en este foro me han ayudado uff mucho gracias!

lo unico que debes hacer es seguir la guía de instalación que te dejaron en el post de los files y poner tu ip publica en donde debe ir, si se quedan pegados los usuarios al intentar entrar es problema de ips o puertos cerrados, es todo, fijate en esas dos cosas nada mas.


Offline shadon0101 #15 Posteado: May 24, 2017, 07:04:26 PM

Amigo explíquese bien cuando tenga un problema, dices que tienes todos los puertos abiertos y sales diciendo que solucionaste los puertos?

Si ya resolviste este tema se cerrará, si tienes otro problema o inquietud crea otro tema de soporte y explicate bien para poder ayudarte como debe ser.


disculpe como dije los puerto lo acabo de solucionar ya que solo tenia abierto los UDP y no los TCP   hasta ahorita fue que lo pude arreglar y como cite arriba ya otras personas pueden ingresar hasta la parte de logue ya que cuado meten su usuario y pass al darle enter se queda pegado de alli no pasa eso a que se deberá!


Offline nescafe #16 Posteado: May 24, 2017, 07:13:47 PM

Amigo explíquese bien cuando tenga un problema, dices que tienes todos los puertos abiertos y sales diciendo que solucionaste los puertos?

Si ya resolviste este tema se cerrará, si tienes otro problema o inquietud crea otro tema de soporte y explicate bien para poder ayudarte como debe ser.


disculpe como dije los puerto lo acabo de solucionar ya que solo tenia abierto los UDP y no los TCP   hasta ahorita fue que lo pude arreglar y como cite arriba ya otras personas pueden ingresar hasta la parte de logue ya que cuado meten su usuario y pass al darle enter se queda pegado de alli no pasa eso a que se deberá!

Hola, consulta, al final la dejaste con tu IP pública? O usaste no-ip?

Gracias:


Offline shadon0101 #17 Posteado: May 24, 2017, 07:37:25 PM

Amigo explíquese bien cuando tenga un problema, dices que tienes todos los puertos abiertos y sales diciendo que solucionaste los puertos?

Si ya resolviste este tema se cerrará, si tienes otro problema o inquietud crea otro tema de soporte y explicate bien para poder ayudarte como debe ser.


con mi no ip  xxx.sytes.net con solo 3 letras!


disculpe como dije los puerto lo acabo de solucionar ya que solo tenia abierto los UDP y no los TCP   hasta ahorita fue que lo pude arreglar y como cite arriba ya otras personas pueden ingresar hasta la parte de logue ya que cuado meten su usuario y pass al darle enter se queda pegado de alli no pasa eso a que se deberá!

Hola, consulta, al final la dejaste con tu IP pública? O usaste no-ip?


Offline nescafe #18 Posteado: May 24, 2017, 07:45:19 PM

Amigo explíquese bien cuando tenga un problema, dices que tienes todos los puertos abiertos y sales diciendo que solucionaste los puertos?

Si ya resolviste este tema se cerrará, si tienes otro problema o inquietud crea otro tema de soporte y explicate bien para poder ayudarte como debe ser.


con mi no ip  xxx.sytes.net con solo 3 letras!


disculpe como dije los puerto lo acabo de solucionar ya que solo tenia abierto los UDP y no los TCP   hasta ahorita fue que lo pude arreglar y como cite arriba ya otras personas pueden ingresar hasta la parte de logue ya que cuado meten su usuario y pass al darle enter se queda pegado de alli no pasa eso a que se deberá!

Hola, consulta, al final la dejaste con tu IP pública? O usaste no-ip?

ok, es q como te dicen arriba, las opciones de q al logear se quede pegado, es por el firewall y los puertos o por que el no-ip tiene mas de 13 caracteres, tambien puedes habilitar la opcion dmz en tu router con tu ip privada asi deja entrar por no-ip a tu servidor

Gracias:


Offline shadon0101 #19 Posteado: May 24, 2017, 07:51:51 PM

Amigo explíquese bien cuando tenga un problema, dices que tienes todos los puertos abiertos y sales diciendo que solucionaste los puertos?

Si ya resolviste este tema se cerrará, si tienes otro problema o inquietud crea otro tema de soporte y explicate bien para poder ayudarte como debe ser.


con mi no ip  xxx.sytes.net con solo 3 letras!


disculpe como dije los puerto lo acabo de solucionar ya que solo tenia abierto los UDP y no los TCP   hasta ahorita fue que lo pude arreglar y como cite arriba ya otras personas pueden ingresar hasta la parte de logue ya que cuado meten su usuario y pass al darle enter se queda pegado de alli no pasa eso a que se deberá!

Hola, consulta, al final la dejaste con tu IP pública? O usaste no-ip?

ok, es q como te dicen arriba, las opciones de q al logear se quede pegado, es por el firewall y los puertos o por que el no-ip tiene mas de 13 caracteres, tambien puedes habilitar la opcion dmz en tu router con tu ip privada asi deja entrar por no-ip a tu servidor

mira estos son los puertos abiertos en mi pc    44405, 55901, 55919, 80  y otros dos puertos mas, creo que con puros estos q te estoy mostrando ya deberia andar el mu no?  Ahora mi no ip es de 13 digitos y el firewall lo tengo desactivado!


Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Recommended Servers - Topics Bottom



 

Related Topics

  Subject / Started by Replies Last post
9 Replies
1632 Views
Last post September 13, 2017, 09:55:53 PM
by envyturro
7 Replies
856 Views
Last post May 11, 2018, 12:15:02 PM
by zerolose
9 Replies
632 Views
Last post September 09, 2018, 08:57:03 PM
by dakosmu
1 Replies
315 Views
Last post March 18, 2019, 03:29:20 PM
by PowerMaster
2 Replies
276 Views
Last post May 08, 2020, 04:34:05 AM
by MuMonster