Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: No se visualizan nombre de items socket y ancient  (Visto 1232 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline fabrixd Posteado: April 25, 2017, 07:19:21 PM

bueno mi  problema como lo dice el titulo es este

-No se visualiza los nombre de items socket excellent
-No se visualiza nombre de items ancient excellent

Los files son titan tech 12.00.01 sacado de :
http://tuservermu.com.ve/index.php?topic=2976

anexo imagenes


  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party
Programador web,
Creador de servidores desde 2012,
Apasionado por los sitios web y por el mu online

Offline melo920 #1 Posteado: April 25, 2017, 07:19:59 PM

  • C++ Coder
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 219
  • Gracias recibida: 3359
  • co
cambie de main por uno e la misma version.

Offline fabrixd #2 Posteado: April 25, 2017, 07:27:09 PM

  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party
Programador web,
Creador de servidores desde 2012,
Apasionado por los sitios web y por el mu online

Offline Cacikus #3 Posteado: April 25, 2017, 07:30:47 PM

Revisa si solo pasa con los items +14 y +15, osea crea un item socket full o item acc full +12 o +13, cualquier nivel y me dices si el problema persiste.

Offline fabrixd #4 Posteado: April 25, 2017, 07:41:29 PM

  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party
Programador web,
Creador de servidores desde 2012,
Apasionado por los sitios web y por el mu online

Offline Cacikus #5 Posteado: April 25, 2017, 07:49:17 PM

Buscaré una dll que use hace tiempo en un cliente, hago el respectivo test y si funciona la paso. Mientras tanto puedes ir testeando con otro main a ver si el problema persiste. 

Offline fabrixd #6 Posteado: April 25, 2017, 07:55:33 PM

ya probe en otro cliente y hay si se ven osea el problema esta en el client la pregunta  es en que parte porque me gusta mucho tu cliente el que tengo tiene un game guard que me cae mal
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party
Programador web,
Creador de servidores desde 2012,
Apasionado por los sitios web y por el mu online

Offline melo920 #7 Posteado: April 25, 2017, 08:08:19 PM

  • C++ Coder
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 219
  • Gracias recibida: 3359
  • co
ya probe en otro cliente y hay si se ven osea el problema esta en el client la pregunta  es en que parte porque me gusta mucho tu cliente el que tengo tiene un game guard que me cae mal
ya cambio el main , como le comente el error proviene de hay. esta mal codeado.

Gracias:


Offline Cacikus #8 Posteado: April 25, 2017, 09:38:53 PM | Modificado: April 25, 2017, 10:27:17 PM by Cacikus

Hookeale esta dll al main y luego pegalo en el cliente para hacer el fix, ahi mismo en el rar te deje el hookeador.


Offline unico #9 Posteado: April 26, 2017, 08:15:33 AM

el problema esta en el local en especial en item.bmd y en toltip alguno de esos archivos esta dañado por eso es que muestra asi  es simple seguro modficaste  y  se malogro

Offline Cacikus #10 Posteado: April 26, 2017, 12:05:09 PM

el problema esta en el local en especial en item.bmd y en toltip alguno de esos archivos esta dañado por eso es que muestra asi  es simple seguro modficaste  y  se malogro

No son los bmd, es una dll que el faltaba al main.

Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
618 Views
Last post October 15, 2017, 10:03:40 PM
by chuvito
7 Replies
714 Views
Last post November 15, 2018, 10:42:20 AM
by dutrus
5 Replies
632 Views
Last post May 03, 2020, 07:50:26 PM
by NasLy
5 Replies
267 Views
Last post June 12, 2020, 12:55:57 AM
by TheOne
0 Replies
95 Views
Last post July 01, 2020, 01:27:26 AM
by alevarxz