Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: Problema al querer iniciar seccion en SQL 2008 R2  (Visto 1235 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline rycaj Posteado: April 08, 2017, 11:14:33 AM | Modificado: April 09, 2017, 12:49:20 AM by ZabiinoOo

Holas chicos como están? soy nuevo en esta web de "tuservermu" (esta excelente el sitio por cierto) , bueno pasaba por aquí si podían darme una mano sobre este tema.. baje el SQL 2008 R2 para trabajar con files s4 en adelante para futuros proyectos y me base en una guía que esta aquí sobre como instalar dicho programa todo con sus procedimientos y demás..pero que pasa a la hora de iniciar sección que es fundamental creo yo para trabajar con la base de datos me da ese error que estoy dejando link de la imagen pongo bien todo la contraseña "sa" pero me sale eso y no me deja acceder.


Offline Azzlaer #1 Posteado: April 08, 2017, 11:25:47 AM

  • MAESTRO

  • Colaborador
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 1.256
  • Gracias recibida: 15331
  • cl
para conectar usa el usuario (local)  y asi te conectara :P
por ser usuario local no tiene contraseña ya que inicia con windows el SQL, depende mucho de tu instalacion SQL xD

Offline rycaj #2 Posteado: April 08, 2017, 12:45:15 PM

Gracias rey por responder ..probe en "local " lo mismo no me deja iniciar ,aclaro que también desisntale e instale para ver si podía y nada igual jaja! (ah un detalle antes me dejaba iniciar cuando lo tenia pero después lo saque nose en ese tiempo creo era para ordenar lo que usaba y lo que no en la PC ) bueno de todos modo te dejo 2 link de imagen bien detalladas para ver que no inicia de ninguna manera.

1-            
   

    Imgur: The magic of the Internet

2-            
   

    Imgur: The magic of the Internet

Offline Cacikus #3 Posteado: April 08, 2017, 01:58:13 PM


Offline malon2k #4 Posteado: April 08, 2017, 03:47:13 PM

  • Php Coder
  • 0 puntos por ventas
  • *
  • Rank: Avanzado
  • Posts: 142
  • Gracias recibida: 6302
  • ar
si vas a hacer una conecion con autenticacion sql amigo usa el usuario sa y la pass que pusiste en la instalacion me imagino que cuando instalaste pusiste en modo mixto

Offline rycaj #5 Posteado: April 08, 2017, 08:34:35 PM

Muchas gracias chicos por sus ayuda..y acá estoy intentando me sale lo mismo veré que puedo hacer , voy a bajarme en español así lo instalo bien bien por que lo tengo todo en ingles jaja! :'( ^^ ^^

Offline melo920 #6 Posteado: April 08, 2017, 08:49:39 PM

  • C++ Coder
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 219
  • Gracias recibida: 3356
  • co
ese problema fue solucionado aca leer comentarios y ver el video: http://tuservermu.com.ve/index.php?topic=2648.0

Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
1289 Views
Last post February 04, 2018, 05:11:48 PM
by ZabiinoOo
1 Replies
435 Views
Last post May 02, 2018, 05:17:15 AM
by segovia
2 Replies
347 Views
Last post February 26, 2019, 06:12:59 PM
by -Rastaa.TSM☢
1 Replies
352 Views
Last post March 08, 2019, 07:38:53 PM
by dark32
2 Replies
213 Views
Last post September 07, 2020, 11:33:01 AM
by lunaticodeveloper