Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: Antihack MuEmu a Files 99B  (Visto 1651 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline master1986 Posteado: April 04, 2017, 05:45:05 PM

  • 0 puntos por ventas
  • *
  • Rank: Dedicado
  • Posts: 50
  • Gracias recibida: 30
  • cl
que tal amigos, necesito ponerle el Anti Hack MuEmu a los Files 99b MC,
lo hice de la Siguiente manera, edite el main agregandole la IP, lo cual probe con el cliente
y partio el server sin problemas, despues de eso agregue el Antihack de acuertdo
a la guia correspondiente, pero al momento de ejecutar el main (ya con el antihack puesto) no inicio
se quedo en la Imagen.

atento a sus comentarios.
saludos

Gracias:


Offline ZabiinoOo #1 Posteado: April 04, 2017, 06:04:46 PM

  • MAESTRO

  • US. DE HONOR

  • LEYENDA

  • Administrador
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 7.327
  • Gracias recibida: 126767
  • pe
Debes hacer instalacion del antihack como se hace en muemu, y abrir el puerto del AH seguro por eso se te queda en la imagen porque no hace la conexion con el puerto




Prohibido pedir soporte via MP
Leer las reglas de cada seccion
we trust god

Gracias:


Offline master1986 #2 Posteado: April 04, 2017, 06:22:15 PM

  • 0 puntos por ventas
  • *
  • Rank: Dedicado
  • Posts: 50
  • Gracias recibida: 30
  • cl
@ZabiinoOo lo hice tal como lo indica la guia. tengo dos dudas

1.- al main le tengo que poner la IP, y despues lo edito con MuEmu
2.- cual es el puerto del antihack que debo abrir.

saludos.


Offline ZabiinoOo #3 Posteado: April 04, 2017, 06:29:18 PM

  • MAESTRO

  • US. DE HONOR

  • LEYENDA

  • Administrador
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 7.327
  • Gracias recibida: 126767
  • pe
59999 y agregar el main al dep de windows para salir de dudas




Prohibido pedir soporte via MP
Leer las reglas de cada seccion
we trust god

Offline master1986 #4 Posteado: April 04, 2017, 07:50:51 PM | Modificado: April 04, 2017, 08:02:23 PM by master1986

  • 0 puntos por ventas
  • *
  • Rank: Dedicado
  • Posts: 50
  • Gracias recibida: 30
  • cl
no me inicia @ZabiinoOo sigue pasando lo mismo se queda en la imagen
del antihack, una duda el main tiene que llevar la IP ya configurada.porque lo echo de las
dos maneras.


Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate


 

Related Topics

  Subject / Started by Replies Last post
5 Replies
1900 Views
Last post June 20, 2018, 09:34:29 PM
by FreeStyle
4 Replies
4028 Views
Last post April 09, 2019, 01:40:22 PM
by NatsuBM
1 Replies
826 Views
Last post April 02, 2020, 09:45:16 AM
by DarkovaX
3 Replies
1038 Views
Last post May 26, 2020, 07:24:14 PM
by mukillah
2 Replies
558 Views
Last post April 25, 2021, 10:29:34 PM
by loco500