Recommended Servers - Topics UP



Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: Ayuda ServerStartUp.exe  (Visto 776 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline tigre1123 Posteado: March 31, 2017, 10:51:11 PM | Modificado: March 31, 2017, 10:52:51 PM by tigre1123

Tengo los files s2 de Evolution team, exactamente estos del foro http://tuservermu.com.ve/index.php?topic=330.20
Uitilizo SQL server 2008.

He echo todo lo que dice la guía de instalación revisando todos los archivos 2 veces y tengo todo bien puesto
Spoiler for Hiden:
Cambiar Ip:
CS\Data\BoR_ServerList.dat
Data\mapserverinfo.dat
Data\lang\eng\commonloc.cfg

Cambiar User y Password SQL:
RankingServer\svconfig.ini
ExDB\ExDB.ini
EventServer\DATA\svconfig.ini
EData\ESQL.ini
CashShopServer\CashShopOption.ini

La base de datos no me dio ningún problema al instalarla y ejecute la OCDB después, también le cambie la password al usuario sa y lo intenta poniendo MuOnline y tambien como master.
Spoiler for Hiden:

Cuando enciendo el ServerStartUp.exe algunos programas se quedan en rojo por que dice que no tengo acceso.
Spoiler for Hiden:

En ninguna de las consolas me sale ningún error excepto aquí:
Spoiler for Hiden:


Saludos y gracias! :D

Gracias:


Offline mechaloco #1 Posteado: April 01, 2017, 09:02:51 AM

  • C++ Coder
  • +5 puntos por ventas
  • *
  • Rank: Avanzado
  • Posts: 143
  • Gracias recibida: 1206
  • ar
revisa que existan los .exe o bien las rutas.


Offline tigre1123 #2 Posteado: April 01, 2017, 09:10:14 AM

revisa que existan los .exe o bien las rutas.

Buenos dias, ya me fije en eso antes, en el StartUp eleji 1 por 1 y le di a su correspondiente .exe tambien intente ejecutarlo manualmente sin el startup pero me tiran errores ya he decidido volver a los files que estaba usando que son los 99b MC aunque no me deje editar casi nada :(


Offline mechaloco #3 Posteado: April 01, 2017, 09:13:30 AM

  • C++ Coder
  • +5 puntos por ventas
  • *
  • Rank: Avanzado
  • Posts: 143
  • Gracias recibida: 1206
  • ar
entonces no es error del startup. Saludos


Offline tigre1123 #4 Posteado: April 01, 2017, 09:15:49 AM

Creo que es por que me faltan algunos accesos a la base de datos pero ya revise las contraseñas y las tengo bien puestas :D


Offline dakosmu #5 Posteado: April 01, 2017, 11:37:48 AM

Creo que es por que me faltan algunos accesos a la base de datos pero ya revise las contraseñas y las tengo bien puestas :D

sube el *.LOG del ServerStartUp

Dakosmu Colaborador

Gracias:


Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Recommended Servers - Topics Bottom



 

Related Topics

  Subject / Started by Replies Last post
8 Replies
861 Views
Last post May 05, 2017, 04:25:37 PM
by Azzlaer
7 Replies
1174 Views
Last post March 31, 2018, 09:39:47 PM
by humito
1 Replies
548 Views
Last post May 06, 2018, 07:11:57 PM
by slipkorn13
15 Replies
1216 Views
Last post June 08, 2018, 07:56:37 PM
by TioFedEx
4 Replies
305 Views
Last post June 03, 2020, 11:12:55 PM
by jesusandre