Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: main cliente muemu s6.3 no ejecuta  (Visto 1541 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline the_J Posteado: March 31, 2017, 02:37:23 PM

Buen dia tengan todos. Es q ya he intentado de todo lo que se y he investigado. El main no ejecuta, ya hice lo del DEP, configure el main segun las guias al reves de las guias para delante para atras xD y nada. coloco como estan los maininfo y clientinfo por si es q estan erroneos. Asi es como los baje de aca de los aportes:

[MainInfo]
LauncherType = 0
IpAddress = Mi ip
IpAddressPort = 44405
ClientVersion = 1.04.05
ClientSerial = TbYehR2hFUPBKgZj
WindowName = MU
ScreenShotPath = ScreenShots\Screen(%02d_%02d-%02d-%02d)-%04d.jpg
ClientName = main.exe
PluginName = MHPClient.dll
CameraName =

[HelperInfo]
HelperActiveAlert = 0
HelperActiveLevel = 80

[CharacterInfo]
DWMaxAttackSpeed = 67000
DKMaxAttackSpeed = 67000
FEMaxAttackSpeed = 67000
MGMaxAttackSpeed = 67000
DLMaxAttackSpeed = 67000
SUMaxAttackSpeed = 67000
RFMaxAttackSpeed = 67000

[ReconnectInfo]
ReconnectTime = 300000


[ClientInfo]
IpAddress = Mi ip
ServerPort = 55999
ServerName = MuEMU.pl
ClientName = main.exe
PluginName =
VerifyName = MHPVerify.dll


en el clientinfo no se por q no tiene nada en PluginName=?


Offline elitingo #1 Posteado: March 31, 2017, 02:43:46 PM

No te aparece ni el splash del antihack?

Offline linkzero #2 Posteado: March 31, 2017, 02:48:33 PM

Tenes custom agregados?

Offline the_J #3 Posteado: March 31, 2017, 02:53:21 PM

no aparece nada, uso w7 x64, sql server 2008 r2, el server levanta bien, el main es el q no hace nada. Estoy usando todo tal y como los baje de los aportes, sin agregarle items ni nada.
Reviso en los procesos de windows y aparece por dos segundos y desparece.

Offline elitingo #4 Posteado: March 31, 2017, 02:57:50 PM

y no le has hookeado nada al main?

Offline AltairN17 #5 Posteado: March 31, 2017, 03:05:07 PM

intenta crear el main de nuevo pero esta vez sin el MHPClient.dll es decir quitando el antihak para ver si es este el que te bloquea el acceso

Offline the_J #6 Posteado: March 31, 2017, 03:18:01 PM

elitingo ni se que es eso. xD
voy a hacer eso altair haber. Aunque creo q ya lo hice.

Offline the_J #7 Posteado: March 31, 2017, 03:22:13 PM

nada altairN17. Tambien le doy compatibilidad y nada.

Offline AltairN17 #8 Posteado: March 31, 2017, 03:24:56 PM

nada altairN17. Tambien le doy compatibilidad y nada.
Pues no se me ocurre nada, es raro que no funcione

Offline Marote #9 Posteado: March 31, 2017, 03:47:34 PM

nada altairN17. Tambien le doy compatibilidad y nada.
Pues no se me ocurre nada, es raro que no funcione

AlgĂșn conocido tuyo le pasaste l cliente armado a ver si tiene el mismo problema?

Offline the_J #10 Posteado: March 31, 2017, 03:54:39 PM

sera q me tocara cambiar de files? o un main muemu que alguien me lo facilite?

Offline the_J #11 Posteado: March 31, 2017, 03:55:33 PM

Marote, no tengo conocidos q armen mu. :(

Offline ValkyriaMu #12 Posteado: March 31, 2017, 05:28:34 PM

simple en plugin name pon el nombre de la camara y el el el primero bloc igual con el mismo nombre de la camara todo lo demas esta correctamente.. 

Offline melo920 #13 Posteado: March 31, 2017, 05:39:06 PM

  • C++ Coder
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 219
  • Gracias recibida: 3357
  • co
ese problema se soluciona aca. la respuesta esta en los comentarios
1ro cambiar de main ya que usas x64 y hay un main que solo se usa x32 y da problemas en x64.
2do puedes cambiar la configuracion del Tool (esta puesta en los comentarios)
3ro agregar ala DEP
4to descargar de nuevos los files con antivirus apaga y/o revisar que no te borren las Tool (hay una que la detecta algunos antivirus)

Aca te dejo el tema y fijate en los comentarios: http://tuservermu.com.ve/index.php?topic=2376.0

Offline the_J #14 Posteado: April 05, 2017, 10:14:30 AM

Cual seria el main q le enviaron? a lo mejor sea el main.

Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
817 Views
Last post September 26, 2017, 06:46:18 PM
by jeisonmartinez25
5 Replies
1176 Views
Last post January 04, 2018, 08:33:38 PM
by MackClay
2 Replies
487 Views
Last post May 21, 2018, 12:17:20 PM
by Rescate
1 Replies
167 Views
Last post April 03, 2020, 07:22:31 PM
by matzee
4 Replies
49 Views
Last post October 27, 2020, 03:22:06 PM
by ZabiinoOo