Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: Servidores reflejan como off en la web (Uso MvCore 1.17.1)  (Visto 741 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline yorfrank56 Posteado: March 27, 2017, 07:00:07 PM | Modificado: March 27, 2017, 08:54:30 PM by melo920

Hola saludos uso la web MvCore 1.17.1, el problema que tengo es que el servidor no sale reflejado como ONLINE o ENCENDIDO en la pagina web del server, Tengo actualmente el servidor online y en la web sale "Desconectado" el index del templete no trae colocar ip o si? si alguien sabe como hacerlo me dice porfavor, hasta aqui llegue les dejo una imagen




Gracias espero de su ayuda.

Offline melo920 #1 Posteado: March 27, 2017, 07:14:36 PM

  • C++ Coder
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 219
  • Gracias recibida: 3273
  • co
desde el panel del admincp tienes el mainsetting y buscas: Status - Game Server Port y todos los demas puertos colocaras el puerto 80 y listo se deberia ver online en la mvcore

Offline yorfrank56 #2 Posteado: March 27, 2017, 08:10:44 PM

Ya tengo todos los puertos en 80 pero nada que se ve reflejado mi servidor


asi es no?




Sale igual desconectado, no sera que debo ponerlo como estaba antes? en ingles

Online ZabiinoOo #3 Posteado: March 27, 2017, 08:21:21 PM

  • MAESTRO

  • US. DE HONOR

  • LEYENDA

  • Administrador
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 6.285
  • Gracias recibida: 90135
  • pe
tu gameserver trabaja con el puerto 80? el gameserver por lo general trabaja con el puerto 55901 debes tener abierto dicho puerto en la pc y agregarlo a tu admincp de la mvcore o revisar si el template contiene algun archivo de configuracion para ip y puerto de gameserver
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party



Prohibido pedir soporte via MP
Leer las reglas de cada seccion
we trust god

Offline melo920 #4 Posteado: March 27, 2017, 08:23:22 PM

  • C++ Coder
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 219
  • Gracias recibida: 3273
  • co
la mvcore la configuracion principal no me preguntes por que hay que colocarla en 80 para que se vea online. sobre ese template busca el puerto en el index y hay pones el de tu GameServer

Offline yorfrank56 #5 Posteado: March 27, 2017, 08:33:34 PM

tu gameserver trabaja con el puerto 80? el gameserver por lo general trabaja con el puerto 55901 debes tener abierto dicho puerto en la pc y agregarlo a tu admincp de la mvcore o revisar si el template contiene algun archivo de configuracion para ip y puerto de gameserver

Yo tengo el puerto 55901 abierto y lo unico que hice al crear la web fue colocar el "8080" para que los demas la pudieran ver, el archivo no trae configuracion para ip y puerto de gameserver que yo sepa... Lo que voy hacer es probar con el "8080" y el "55901" desde el panel admincp

Offline yorfrank56 #6 Posteado: March 27, 2017, 08:50:28 PM

Ya pude solucionarlo gracias a dios para los que les tengan ese problema deben "cambiar o colocar" el puerto del game server en este caso puse "55901" y me funciona saludos y gracias por su colaboracion @ZabiinoOo @melo920

Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

 

Related Topics

  Subject / Started by Replies Last post
20 Replies
5516 Views
Last post May 18, 2020, 10:08:01 PM
by pepeeh
8 Replies
3328 Views
Last post August 25, 2017, 08:44:20 PM
by UltraWorld GAMES
9 Replies
1356 Views
Last post July 09, 2017, 05:37:00 PM
by diegah
5 Replies
586 Views
Last post July 28, 2018, 09:00:34 PM
by Rescate
2 Replies
379 Views
Last post July 31, 2018, 07:53:32 PM
by dreams