Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: Problema admincp mu core  (Visto 2631 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline djpigua Posteado: December 19, 2016, 11:42:39 AM | Modificado: December 20, 2016, 10:35:59 AM by Joaquin

Buenas tengo un problema con la mu core, tengo instalado bien la web todo piola, pero al momento de ingresar al admincp con user y pass meto la que esta en confi.php y anda no entra, eh tratado cambiándole la clave y reinstalando muchos mu core y nada que podra ser? no entra como si la clave estuviera mal alguien que me ayude

Gracias:


Offline xtreamwow #1 Posteado: December 19, 2016, 12:01:34 PM

Lo recomendable para la mucore es el xampp 1.7.1 no se si algo referente al xampp falle

Offline Joaquin #2 Posteado: December 19, 2016, 12:03:34 PM

  • MAESTRO

  • 0 puntos por ventas
  • *
  • Rank: Principiante
  • Posts: 6
  • Gracias recibida: 16663
  • ar
Podrias dejar:

- Que mucore utilizas
- Que xampp estas utilizando
- Imagen de tu CONFIG.PHP
- Imagen de lo que te sale al momento de querer ingresar al admincp

Gracias:


Offline djpigua #3 Posteado: December 19, 2016, 12:03:48 PM

lo tengo es en un hosting la web esta perfecto todo registra y todo es para yo ingresar al admincp no entra con nada

Offline djpigua #4 Posteado: December 19, 2016, 12:05:49 PM

uso la Mu core que esta aqui..

uso un web hosting

y esta es la parte de la config eh probado con muchas user y clave y cuando le doy entrar nunca entra osea me sigue pidiendo lo mismo no dice nada!


/*-------------------------------------------------*\
| MUCore Admin Control Panel:                       |
|                                                   |
|  $core['admin_username'] : Administrator user     |
|  $core['admin_password'] : Administrator password |
\*-------------------------------------------------*/

$core['admin_username'] = 'admin';

$core['admin_password'] = '090715';

#####################################################

Offline dakosmu #5 Posteado: December 19, 2016, 12:21:50 PM

uso la Mu core que esta aqui..

uso un web hosting

y esta es la parte de la config eh probado con muchas user y clave y cuando le doy entrar nunca entra osea me sigue pidiendo lo mismo no dice nada!


/*-------------------------------------------------*\
| MUCore Admin Control Panel:                       |
|                                                   |
|  $core['admin_username'] : Administrator user     |
|  $core['admin_password'] : Administrator password |
\*-------------------------------------------------*/

$core['admin_username'] = 'admin';

$core['admin_password'] = '090715';

#####################################################

prueba otra mucore aver
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party
Dakosmu Colaborador

Gracias:


Offline mutrx #6 Posteado: December 19, 2016, 01:26:00 PM

Yo tengo el mismo problema desde ayer logueo mi admin y nada cambio usuario y clave desde el config.php y nada sigue apareciendo para loguearme. reinstale miles de veces uso hostig. cambie de mu core y nada aun persiste el problema

Offline dakosmu #7 Posteado: December 19, 2016, 01:37:21 PM

Yo tengo el mismo problema desde ayer logueo mi admin y nada cambio usuario y clave desde el config.php y nada sigue apareciendo para loguearme. reinstale miles de veces uso hostig. cambie de mu core y nada aun persiste el problema

ok hagamos algo demen el link de la mucore que estan usando para asi yo instalarla rapido
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party
Dakosmu Colaborador

Offline vicioso #8 Posteado: December 20, 2016, 12:07:05 AM | Modificado: April 30, 2017, 06:02:40 AM by ZabiinoOo

Buenas tengo un problema con la mu core, tengo instalado bien la web todo piola, pero al momento de ingresar al admincp con user y pass meto la que esta en confi.php y anda no entra, eh tratado cambiándole la clave y reinstalando muchos mu core y nada que podra ser? no entra como si la clave estuviera mal alguien que me ayude

me imagino que estas usando en un hosting ese problema ocaciona la variable ADONewConnection del config.php de la mucore linea 29 cpanel lanzo su actualizacion y el host no reconose la variable pues el dueño del hosting  tiene que agregarlo a la plataforma  la variable yo tenia ese problema la web me andav super bien pero al ingresar admincp ponia los datos pero denuevo volvia pedirlo me cambie de hosting y pues ahy em entere de esa variable SPAM tien fixeado para todo tipo de web

Offline mutrx #9 Posteado: December 20, 2016, 06:38:04 AM

amigo pero explicame que debo hacer para arreglar eso porque nada que puedo entrar al admincp todavia

Offline omarmaster #10 Posteado: December 20, 2016, 09:37:44 AM

amigo pero explicame que debo hacer para arreglar eso porque nada que puedo entrar al admincp todavia

no puedes acceder es por que estas usando easyapache4 tienes que agregar la variable
$_SERVER ?
PHP_AUTH_USER
PHP_AUTH_PW
a los manejadores de apache y php si usas nginx tambien tienes que agregar la variable de esta forma

pero para eso tienes que ser o tener acceso al root del hosting

Atte. OmarM@ster

Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

 

Related Topics

  Subject / Started by Replies Last post
11 Replies
1382 Views
Last post January 26, 2018, 01:34:10 PM
by -Rastaa.TSM☢
1 Replies
475 Views
Last post July 28, 2018, 11:44:08 AM
by Gaboo;
2 Replies
299 Views
Last post April 25, 2019, 08:20:31 PM
by Gaboo;
1 Replies
268 Views
Last post August 05, 2019, 11:32:05 AM
by Gaboo;
1 Replies
94 Views
Last post June 11, 2020, 06:09:49 PM
by drakanmu