Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: Could not connect to datebase MuEmu s6 louis  (Visto 2231 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline ivaancruzz Posteado: October 10, 2017, 05:19:14 PM | Modificado: June 17, 2019, 11:40:44 AM by -RASTAA👽

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 443
  • Gracias recibida: 2387
  • ar
Bueno, me está dando dolores de cabeza.
Ya vi por el foro las posibles soluciones que han tenido otros usuarios con el mismo problema.
Pero a mi no se me soluciona.

Mi duda es la siguente, en los files de Louis vienen 2 DB, la s6 original y la con update 3, yo instale la original y ejecute las ODBC correctamente, despues probe con la otra DB. Pero ninguna me soluciono la coneccion con la DB... Ya reemplaze las ODBC por los files originales MuEmu, y tampoco, los puertos estan abiertos, las IP's estan bien. Ya no se que hacer♪


Gracias:


Offline Gabxd18 #1 Posteado: October 10, 2017, 05:21:17 PM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 258
  • Gracias recibida: 227
  • ve
El problema es con la odbc prueba con otra y veras que si funciona


Offline ivaancruzz #2 Posteado: October 10, 2017, 05:35:17 PM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 443
  • Gracias recibida: 2387
  • ar

Offline Gabxd18 #3 Posteado: October 10, 2017, 05:42:17 PM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 258
  • Gracias recibida: 227
  • ve
que el JoinServerODBC  Tenga el mismo nombre que el odbc que estas usando y la db


Offline xBebo1994x #4 Posteado: October 10, 2017, 05:45:26 PM

  • MAESTRO

  • US. DE HONOR

  • 3D Maker
  • +2 puntos por ventas
  • *
  • *
  • Rank: Puto amo
  • Posts: 692
  • Gracias recibida: 22377
  • ar
Edita la ODBC, tenes q cambiar el MuOnlineS6 x MuOnline Padre dime si te funciono :D


Offline ivaancruzz #5 Posteado: October 10, 2017, 06:14:38 PM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 443
  • Gracias recibida: 2387
  • ar
Code: [Select]
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ODBC\ODBC.INI]

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ODBC\ODBC.INI\MuOnlineS6]
"Driver"="C:\\WINDOWS\\system32\\SQLSRV32.dll"
"Description"="MuOnlineS6"
"Server"="(local)"
"Database"="MuOnlineS6"
"LastUser"="sa"
"Trusted_Connection"="Yes"

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ODBC\ODBC.INI\ODBC Data Sources]
"MuOnline"="SQL Server"

Listo, solucionado.

Gracias:


Offline FAKUS #6 Posteado: June 17, 2019, 09:53:14 AM

  • 0 puntos por ventas
  • *
  • Rank: Liga mayor
  • Posts: 187
  • Gracias recibida: 1197
Hola, he realizado absolutamente todos los pasos, pero el "Mu hack protection" donde pusiste la fotito, me sigue apareciendo, reinicie la pc y apage prendi y nada sigue igual.
No se en que falle porque segui todos tus pasos y descarge todos los archivos a la perfeccion.


Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate


 

Related Topics

  Subject / Started by Replies Last post
0 Replies
989 Views
Last post May 14, 2017, 07:19:37 PM
by modaxd
0 Replies
2361 Views
Last post March 14, 2018, 10:46:12 AM
by dionito
7 Replies
3961 Views
Last post June 06, 2018, 11:57:48 AM
by Anonimus01
3 Replies
839 Views
Last post August 28, 2018, 07:26:03 AM
by Marote
0 Replies
1027 Views
Last post November 10, 2018, 09:36:14 PM
by renzocore