Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: NO cargan las tablas en la instalación. MuCore  (Visto 899 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline Element Posteado: August 07, 2017, 12:15:25 PM | Modificado: August 07, 2017, 12:17:51 PM by Element

Tengo un topic ya abierto, sobre un problema en files. Como no tiene relación una cosa con la otra, creí que era lo correcto abrir otro topic con otro problema. Espero no equivocarme.

El error que tengo ahora, es en la Web MU Core 1.0.8, a la hora de instalar la Web llegando al paso número 3, no me crea/toma las tablas de la MuCore. Los pasos previos no tuve problemas, incluso me leyó la Base de datos.

La imagen del problema es este:

Spoiler for Hiden:

La configuración del config.php es la siguiente:

Spoiler for Hiden:
//$core['connection_type'] = "ODBC";
$core['connection_type'] = "mssql";

#########################################

$core['db_host'] = "."; Acá si, deje un punto. Es lo que me dijo el dueño de la webhosting.
       
$core['db_name'] = "MuOnline";   
     
$core['db_user']= "usuario-sql";

$core['db_password'] = "pass-sql";

Estoy usando Windows Server 2008, con SQL 2008, alojando los archivos en una Webhosting.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Gracias:


Offline Marote #1 Posteado: August 07, 2017, 12:29:52 PM

Tengo un topic ya abierto, sobre un problema en files. Como no tiene relación una cosa con la otra, creí que era lo correcto abrir otro topic con otro problema. Espero no equivocarme.

El error que tengo ahora, es en la Web MU Core 1.0.8, a la hora de instalar la Web llegando al paso número 3, no me crea/toma las tablas de la MuCore. Los pasos previos no tuve problemas, incluso me leyó la Base de datos.

La imagen del problema es este:

Spoiler for Hiden:

La configuración del config.php es la siguiente:

Spoiler for Hiden:
//$core['connection_type'] = "ODBC";
$core['connection_type'] = "mssql";

#########################################

$core['db_host'] = "."; Acá si, deje un punto. Es lo que me dijo el dueño de la webhosting.
       
$core['db_name'] = "MuOnline";   
     
$core['db_user']= "usuario-sql";

$core['db_password'] = "pass-sql";

Estoy usando Windows Server 2008, con SQL 2008, alojando los archivos en una Webhosting.

Nunca vi que se pongo un ".", en db. Se usa OBCD O mssql.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline Element #2 Posteado: August 07, 2017, 12:33:30 PM

Si uso la correspondiente IP, directamente no puedo ni empezar con la instalación de la web.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline Marote #3 Posteado: August 07, 2017, 12:39:51 PM

Si uso la correspondiente IP, directamente no puedo ni empezar con la instalación de la web.

core['connection_type'] = "MSSQL"; -----> Uso Coneccional SQL

$core['db_host'] = "127.0.0.1"; ------------> Direccion Ip de tu servidor (IPV4)

$core['db_name'] = "MuOnline"; -------------->No se toca al menos de que tengas otra db

$core['db_user']= "sa"; ---------------> Login de SQL

$core['db_password'] = "marote123"; -------------------> Pass de sql
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline Element #4 Posteado: August 09, 2017, 10:21:33 PM

Aún no pude solucionar este problema. ¿Alguien tiene idea de lo qué puede llegar a ser?
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline Urko #5 Posteado: August 09, 2017, 10:24:52 PM

Aún no pude solucionar este problema. ¿Alguien tiene idea de lo qué puede llegar a ser?

Probaste con otra core? me parece raro en la parte de
Code: [Select]
$core['db_host'] = "."; Acá si, deje un punto. Es lo que me dijo el dueño de la webhosting.
. Pone la ip de tu vps o 127.0.0.1 si tenes xampp en el mismo vps..  Si no te carga directamente la web trata de abrirla con incógnito y ahí debería abrir. Capas el algo de cache tuyo.. Si persiste el problema háblame mp que te ayudo y despues posteamos la solución acá.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline Element #6 Posteado: August 10, 2017, 12:11:37 AM

  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Offline conejowolf #7 Posteado: August 10, 2017, 12:17:59 AM

@Element
Hermanito, xq no me lo consultaste?
Y que raro que NADIE te lo haya dicho ya.
El error es que estas poniendo mssql en minuscula cuando va MSSQL en mayuscula!
Y lo del punto dejalo asi que esta bien, siempre y cuando este la web en el vps y no en el webhost tuyo.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

No se crear cosas, no soy PROGRAMADOR.
Se romper las cosas, empezando a ser CRACKER

Offline Element #8 Posteado: August 10, 2017, 12:38:26 AM | Modificado: August 10, 2017, 12:56:43 AM by Element

  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Gracias:


Offline conejowolf #9 Posteado: August 10, 2017, 01:00:51 AM

  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

No se crear cosas, no soy PROGRAMADOR.
Se romper las cosas, empezando a ser CRACKER

Offline jeankxd #10 Posteado: July 31, 2020, 11:00:37 PM

  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

 

Related Topics

  Subject / Started by Replies Last post
1 Replies
649 Views
Last post April 12, 2017, 03:33:07 PM
by Marote
15 Replies
2309 Views
Last post May 22, 2020, 04:50:53 PM
by malau
3 Replies
808 Views
Last post January 30, 2018, 02:42:33 PM
by joselagos
7 Replies
534 Views
Last post January 27, 2019, 10:05:11 AM
by Cloud
6 Replies
91 Views
Last post June 12, 2020, 04:11:01 PM
by cufa1