Recommended Servers - Topics UP



Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: GameServer C.S no arranca IGCN S9.5!!  (Visto 2051 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline PoolVigo Posteado: June 14, 2017, 08:48:06 AM | Modificado: June 14, 2017, 08:50:30 AM by PoolVigo

Buenas a todos, tengo un  problema y no se cual sea la falla, el Game Server CS no arranca me bota el siguiente error:
[CastleSiege] CASTLE SIEGE DATA SETTING FAILED [0X81] - IpMsg ->iResult === 0
He intentado volviendo a montar el servidor en mi PC con los files originales,es decir, sin edicion, para corroborar si la DB era el problema, pero me funciono normalmente, luego pegue la carpeta IGCData y Data, el GameServer CS me seguia funcionando con normalidad.
Intenta modificando los ejecutables en el VPS pero seguia persistiendo el mismo problema.



Alguna sugerencia de que puedo hacer? o como solucionarlo


Offline Marote #1 Posteado: June 14, 2017, 09:00:59 AM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 1.147
  • Gracias recibida: 10385
  • ar
Buenas a todos, tengo un  problema y no se cual sea la falla, el Game Server CS no arranca me bota el siguiente error:
[CastleSiege] CASTLE SIEGE DATA SETTING FAILED [0X81] - IpMsg ->iResult === 0
He intentado volviendo a montar el servidor en mi PC con los files originales,es decir, sin edicion, para corroborar si la DB era el problema, pero me funciono normalmente, luego pegue la carpeta IGCData y Data, el GameServer CS me seguia funcionando con normalidad.
Intenta modificando los ejecutables en el VPS pero seguia persistiendo el mismo problema.



Alguna sugerencia de que puedo hacer? o como solucionarlo

Tenes las fechas sin ingresar o mal ingresadas de los periodos de eventos creo que igdata, IGC_CastleSiege. Ese era ya no recuerdo bien pero el problema parte de las fechas mal ingresadas del CS.


Offline PoolVigo #2 Posteado: June 14, 2017, 12:54:02 PM

Buenas a todos, tengo un  problema y no se cual sea la falla, el Game Server CS no arranca me bota el siguiente error:
[CastleSiege] CASTLE SIEGE DATA SETTING FAILED [0X81] - IpMsg ->iResult === 0
He intentado volviendo a montar el servidor en mi PC con los files originales,es decir, sin edicion, para corroborar si la DB era el problema, pero me funciono normalmente, luego pegue la carpeta IGCData y Data, el GameServer CS me seguia funcionando con normalidad.
Intenta modificando los ejecutables en el VPS pero seguia persistiendo el mismo problema.



Alguna sugerencia de que puedo hacer? o como solucionarlo

Tenes las fechas sin ingresar o mal ingresadas de los periodos de eventos creo que igdata, IGC_CastleSiege. Ese era ya no recuerdo bien pero el problema parte de las fechas mal ingresadas del CS.

Ya probe con ello, y sigue saliendo el mismo error, en mi PC lo monte y funciona al 100%
Pero en el VPS no se me habilita Crywolf, me tira ese error


Offline dakosmu #3 Posteado: June 14, 2017, 01:13:04 PM | Modificado: June 14, 2017, 01:20:54 PM by dakosmu

intenta con esta manera - pon alli la ip del vps aver (5. GameServer_Siege)


Dakosmu Colaborador

Offline Joaquin #4 Posteado: June 14, 2017, 01:24:24 PM

  • MAESTRO

  • 0 puntos por ventas
  • *
  • Rank: Principiante
  • Posts: 6
  • Gracias recibida: 18681
  • ar
Ve a tu base de datos MuOnline en tu SQL y busca la tabla MuCastle_DATA y edita la fecha de comienzo y de finalizado y listo. Saludos


Offline PoolVigo #5 Posteado: June 14, 2017, 01:59:32 PM

intenta con esta manera - pon alli la ip del vps aver (5. GameServer_Siege)



Ese es el problema, ya probe haciendo lo que me dijiste


Offline darkenix #6 Posteado: June 14, 2017, 02:34:01 PM

Hola, prueba usar la otra ip del vps, no la lan, 127.0.0.1 es para abrir el mu desde la misma pc, para saber abre el terminal de windows, escribe CMD/ipconfig, y busca una ip similar a 192.16........, o tambien la puedes ver aqui http://miip.cl/, ingresa esta ip en la configuración de los files y me cuentas, sld.


Offline PoolVigo #7 Posteado: June 14, 2017, 02:36:53 PM

Ve a tu base de datos MuOnline en tu SQL y busca la tabla MuCastle_DATA y edita la fecha de comienzo y de finalizado y listo. Saludos

Hola, hice y verifique lo que me dijiste, pero me va igual


Offline Joaquin #8 Posteado: June 14, 2017, 05:11:40 PM

  • MAESTRO

  • 0 puntos por ventas
  • *
  • Rank: Principiante
  • Posts: 6
  • Gracias recibida: 18681
  • ar
Ve a tu base de datos MuOnline en tu SQL y busca la tabla MuCastle_DATA y edita la fecha de comienzo y de finalizado y listo. Saludos

Hola, hice y verifique lo que me dijiste, pero me va igual

Enviame MP para poder ayudarte!


Offline PoolVigo #9 Posteado: June 15, 2017, 01:54:00 PM

Ve a tu base de datos MuOnline en tu SQL y busca la tabla MuCastle_DATA y edita la fecha de comienzo y de finalizado y listo. Saludos

Hola, hice y verifique lo que me dijiste, pero me va igual

Enviame MP para poder ayudarte!

Ahi te envie mensaje

Gracias:


Offline PoolVigo #10 Posteado: June 19, 2017, 01:54:03 PM

ALGUNA SOLUCION? DISCULPEN POR REVIVIR EL TEMA, PASA QUE NADIE ME BRINDO ALGUNA SOLUCION


Offline Gaboo; #11 Posteado: June 19, 2017, 02:45:22 PM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 1.166
  • Gracias recibida: 1725
  • ve
Amigo, La Solución es que cambies el SQL a Ingles y la base de datos acuérdate que no es sa si no muemu

Saludos.


Offline PoolVigo #12 Posteado: June 20, 2017, 12:46:08 PM

Amigo, La Solución es que cambies el SQL a Ingles y la base de datos acuérdate que no es sa si no muemu

Saludos.

Si lo realizo con las misma BD no funcionara?


Offline Gaboo; #13 Posteado: June 20, 2017, 04:08:55 PM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 1.166
  • Gracias recibida: 1725
  • ve
Si son la base de datos que trae los files si funciona (Y).


Offline darkjano #14 Posteado: December 01, 2018, 10:12:45 AM

Tengo el mismo problemas en files IGCN aun no encuentro la solución, las fechas de la db estan bien y la conf del evento igual. No entiendo por que en estos files no me anda si en muemu me anda perfect y con los mismos parametros :/


Offline eduardo253 #15 Posteado: August 03, 2020, 10:44:55 AM

hola ami me sale haci yno me anda vi un video qcomo lo hacian y desde q relog al gamer_cs 


Offline 日メリーのRu #16 Posteado: August 03, 2020, 01:04:29 PM

  • C++ Coder
  • 0 puntos por ventas
  • *
  • Rank: Sup. destacado
  • Posts: 112
  • Gracias recibida: 447
  • jp
hola ami me sale haci yno me anda vi un video qcomo lo hacian y desde q relog al gamer_cs
Escríbeme por MP

Gracias:


Offline -Rastaa.TSM☢ #17 Posteado: August 03, 2020, 01:16:23 PM

  • MAESTRO

  • Administrator
  • 0 puntos por ventas
  • *
  • *
  • Rank: Puto amo
  • Posts: 2.928
  • Gracias recibida: 19967
  • pk
hola ami me sale haci yno me anda vi un video qcomo lo hacian y desde q relog al gamer_cs
Podría ser los parámetros del starup, probaste abrir el gameserver directamente?



Offline eduardo253 #19 Posteado: August 03, 2020, 06:42:48 PM

ya  no entiendo mas nada tocas una se descompajina todo no hay no que me quiera ayudar y no me joda ? :(


Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Recommended Servers - Topics Bottom



 

Related Topics

  Subject / Started by Replies Last post
4 Replies
1167 Views
Last post June 10, 2017, 08:40:43 PM
by crank
0 Replies
695 Views
Last post July 20, 2017, 12:47:35 AM
by Lisandro226
3 Replies
950 Views
Last post October 11, 2017, 06:42:48 PM
by BlazeLord
5 Replies
517 Views
Last post April 24, 2019, 11:27:19 PM
by moises13
0 Replies
636 Views
Last post July 04, 2019, 12:26:21 PM
by screamofheartless