Recommended Servers - Topics UP



Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: Ayuda Con el Main MuEmu  (Visto 1208 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline Maykellove Posteado: May 01, 2017, 07:11:28 PM | Modificado: May 01, 2017, 07:19:28 PM by Maykellove

Hola! bueno primero que nada tengo un serio problema con el main. pasa lo siguente saben que pude hacer este serve
 http://tuservermu.com.ve/index.php?topic=168.0  logre crearlo sin problema entraba aveces jugaba para ir probrando la Exp y todo lo demas
 hasta que un dia fue a iniciar el Main y no me sirvio mas sale como si fuera a abrir y no sale nada ya configure todo de nuevo y nada es mas hasta volvi a crear el serve nada que me abre ese main. la verdad espero de su ayuda . ( Soy algo Nuevo y estoy aprendiendo como cada unos de ustedes )


Offline Cacikus #1 Posteado: May 01, 2017, 07:19:51 PM

No te sale ningún error? Ya intentaste agregandolo al DEP de Windows?


Offline Maykellove #2 Posteado: May 01, 2017, 07:27:28 PM

No me sale error nada .. solo lo preciono y no hace nada hace como para abrir y nada .. ya lo agregue a el Dep de Windows y nada!


Offline Cacikus #3 Posteado: May 01, 2017, 07:31:59 PM

Vuelve a descargar el main a ver si algún programa ya sea antivirus o quizás un mismo virus modifico el main y se daño.

Verifica que tengas todo el cliente en orden que tengas el archivo main.emu


Offline Maykellove #4 Posteado: May 01, 2017, 07:45:00 PM

El antivirus lo Desactive hace tiempo y ya lo volvi a descargar de nuevo y nada que me funciona y mas que verificado que todo este en orden y nada ..


Offline Angel Olano #5 Posteado: May 02, 2017, 12:29:20 AM

mira lo que dice en el post el creador del tema

Spoiler for Hiden:
Consejo adicional: Por mi parte yo quite el antivirus del cliente pues me daba problemas y para hacerlo deben quitar la linea MHPVerify.dll de los .txt que editan cuando configuran el main

lo hiciste ?


Offline Cacikus #6 Posteado: May 02, 2017, 12:41:28 AM

mira lo que dice en el post el creador del tema

Spoiler for Hiden:
Consejo adicional: Por mi parte yo quite el antivirus del cliente pues me daba problemas y para hacerlo deben quitar la linea MHPVerify.dll de los .txt que editan cuando configuran el main

lo hiciste ?

allí creo que hay un problema de redacción, sería "quite el antihack del cliente"


Offline Maykellove #7 Posteado: May 02, 2017, 12:59:31 AM

mira lo que dice en el post el creador del tema

Spoiler for Hiden:
Consejo adicional: Por mi parte yo quite el antivirus del cliente pues me daba problemas y para hacerlo deben quitar la linea MHPVerify.dll de los .txt que editan cuando configuran el main

lo hiciste ?


pero ati tambien te paso lo mismo ?? no te iniciaba el main ??


Offline ZabiinoOo #8 Posteado: May 02, 2017, 01:56:34 AM

  • MAESTRO

  • US. DE HONOR

  • LEYENDA

  • Administrador
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 7.067
  • Gracias recibida: 100809
  • pe
como te dijeron en la creacion del main desactiva la linea del mhp en ambos generadores, ahora otro punto es que te descargues el cliente completo porque seguro se borro algun archivo o lo sacaste, otro punto es abrir los puertos en esta pagina podes revisar si tienes el puerto 55999 abierto Open Port Check Tool - Port Forwarding Port Check Tool, otra sugerencia revisa que no se este ejecutando en segundo plano abre le administrador de tareas y revisa si no tienes en ejecución algun main.exe, revisa estos puntos y comenta aver




Prohibido pedir soporte via MP
Leer las reglas de cada seccion
we trust god

Offline Maykellove #9 Posteado: May 02, 2017, 02:06:36 AM | Modificado: May 02, 2017, 02:11:47 AM by Maykellove

Lo del cliente no creo por que le puse otro Main que no es de el y ese si abre osea si inicia pero claro no deja logearte. al cambio le pongo el Original que lo genero con ToolsX y ese no inicia no hace nada se queda como si nada. y fue de un momento a otro que dejo de funcionar por que funcionaba normal todo.! ahora mi otra pregunta es como quito eso de mhp ?

" Soy algo nuevo y estoy aprendiendo como cada uno de ustedes "


Offline ZabiinoOo #10 Posteado: May 02, 2017, 02:10:39 AM

  • MAESTRO

  • US. DE HONOR

  • LEYENDA

  • Administrador
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 7.067
  • Gracias recibida: 100809
  • pe
Evita desordenar el tema cambiando el formato de las letras.

en: ToolsX603\MAIN_INFO\MainInfo.ini

en: ToolsX603\AH_INFO\ClientInfo.ini

Hay unos llamados a: MHPClient.dll y MHPVerify.dll solo elimina estos llamados y prueba




Prohibido pedir soporte via MP
Leer las reglas de cada seccion
we trust god

Offline Cacikus #11 Posteado: May 02, 2017, 11:39:43 AM

Haz lo que te dicen sobre el antihack y si lo agregaste al DEP quitalo, a veces da problemas por tenerlo allí sin necesidad alguna

PD: Si desactivas el antihack (mhpclient.dll y mhpverify.dll) no es necesario abrir el 55999


Offline Maykellove #12 Posteado: May 02, 2017, 12:18:43 PM

Listo Solucionado Gracias .. :D


Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Recommended Servers - Topics Bottom



 

Related Topics

  Subject / Started by Replies Last post
26 Replies
4084 Views
Last post December 16, 2016, 09:54:23 PM
by marcelolopez
4 Replies
953 Views
Last post April 12, 2017, 03:33:28 PM
by braian42
4 Replies
1193 Views
Last post June 10, 2017, 08:40:43 PM
by crank
6 Replies
1408 Views
Last post December 23, 2017, 08:22:11 AM
by -Rastaa.TSM☢
3 Replies
348 Views
Last post November 25, 2019, 10:42:07 AM
by fachiitah