Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: Configurar sonidos en cliente de MuEmu S6  (Visto 1608 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline yorfrank56 Posteado: April 17, 2017, 07:58:05 PM | Modificado: April 17, 2017, 11:25:20 PM by Lude

Holas saludos, me descargue los sonidos originales muemu s6 que van en el cliente y que traen los mismo files muemu s6, me pasa un detalle ya pege las 2 carpetas "Music y Sound" que van dentro de la carpeta llamada "Data"  configuro dichos sonidos y música en mi launcher que también agarre de dicho foro, activo todo y cuando entro al server solo me funcionan las canciones perfectamente en todos los mapas, pero los sonidos no sirven que se puede hacer para suenen?

Son como por ejemplo: cuando abres una tienda o escuchas al herrero de lorencia martillar y así..

Gracias espero su colaboración.

Gracias:


Offline ValkyriaMu #1 Posteado: April 17, 2017, 08:05:48 PM

raro yo uso los de aqui y no tube nigun problema hasta me suena cuando tiro inner con mi bm :D !! raro raro.
 lo que te podria aconsejar es q uses el clinete base q esta en los post  de los files y generes le pegues tu ah info esos y el main y con todo el sonido etc ocea haslo de nuevo tu cliente ...

Offline yorfrank56 #2 Posteado: April 17, 2017, 08:30:05 PM

raro yo uso los de aqui y no tube nigun problema hasta me suena cuando tiro inner con mi bm :D !! raro raro.
 lo que te podria aconsejar es q uses el clinete base q esta en los post  de los files y generes le pegues tu ah info esos y el main y con todo el sonido etc ocea haslo de nuevo tu cliente ...

Imaginate si tu dices que es raro yo menos se porque me pasa eso, solo me sirven las canciones pero no los sonidos yo no escucho inner ni nada :( y hacer el cliente otra ves da flojera, yo me baje el cliente full original que traen los mismos files mu emu s6 pero no se que hacer, sera que borrare las carpetas y las instalare de nuevo a ver?

Offline oleas14 #3 Posteado: April 17, 2017, 09:55:58 PM

Aveces pasa que el sonido en el mu esta bajo, o de u otra forma busca otro porque yo me descargue y normal me funciona todo

Offline yorfrank56 #4 Posteado: April 17, 2017, 10:08:51 PM

Aveces pasa que el sonido en el mu esta bajo, o de u otra forma busca otro porque yo me descargue y normal me funciona todo

Como le subo el volumen entonces? y lo que hare es que me voy a descargar de nuevo los sonidos del cliente muemu, aqui en los files muemu s6 a ver si me funciona y no entiendo porque ami solo me funcionan las canciones y el sonido no

Offline oleas14 #5 Posteado: April 17, 2017, 10:19:50 PM

Aveces pasa que el sonido en el mu esta bajo, o de u otra forma busca otro porque yo me descargue y normal me funciona todo

Como le subo el volumen entonces? y lo que hare es que me voy a descargar de nuevo los sonidos del cliente muemu, aqui en los files muemu s6 a ver si me funciona y no entiendo porque ami solo me funcionan las canciones y el sonido no
Apretas ESC en el juego vas a opciones y sale lo del volumen aveces suele estar bajo y tu lo subes ese sirve para los sonidos

Offline oleas14 #6 Posteado: April 17, 2017, 10:22:49 PM

Aveces pasa que el sonido en el mu esta bajo, o de u otra forma busca otro porque yo me descargue y normal me funciona todo

Como le subo el volumen entonces? y lo que hare es que me voy a descargar de nuevo los sonidos del cliente muemu, aqui en los files muemu s6 a ver si me funciona y no entiendo porque ami solo me funcionan las canciones y el sonido no
si en caso tampoco es asi usa esto en vez del launcher y activas el sonido, copias en el cliente https://mega.nz/#!GhsUDZpS!d4xBT5Ow2v6iaPfnhozp6jSBm_9ud67WwAsNVDAXtNY

Gracias:


Offline yorfrank56 #7 Posteado: April 17, 2017, 10:34:48 PM

Aveces pasa que el sonido en el mu esta bajo, o de u otra forma busca otro porque yo me descargue y normal me funciona todo

Como le subo el volumen entonces? y lo que hare es que me voy a descargar de nuevo los sonidos del cliente muemu, aqui en los files muemu s6 a ver si me funciona y no entiendo porque ami solo me funcionan las canciones y el sonido no
si en caso tampoco es asi usa esto en vez del launcher y activas el sonido, copias en el cliente https://mega.nz/#!GhsUDZpS!d4xBT5Ow2v6iaPfnhozp6jSBm_9ud67WwAsNVDAXtNY

Ok voy a entrar y subire el volumen a ver ya pegue las carpetas de nuevo en /data voy a probar y ese link que me dejaste es como un launcher si no me sirve con el mio probare con ese, te aviso en un ratico

Offline yorfrank56 #8 Posteado: April 17, 2017, 10:51:04 PM

Gracias a todos por su ayuda de verdad, ya me funciono tenia el volumen bajo dentro del juego lo que hice fue subirle el volumen y ya se escuchan los sonidos y tambien las canciones pueden dar el tema solucionado espero que les sirva a muchos :D

Offline Lude #9 Posteado: April 17, 2017, 11:25:02 PM

  • C++ Coder
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 311
  • Gracias recibida: 10544
  • us
Procedo a cerrar y dar por solucionado entonces.

Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

 

Related Topics

  Subject / Started by Replies Last post
5 Replies
1467 Views
Last post April 08, 2017, 01:52:42 PM
by Cacikus
4 Replies
1049 Views
Last post February 02, 2018, 09:55:38 AM
by zzbrandon
5 Replies
457 Views
Last post July 19, 2019, 10:22:43 PM
by moises13
1 Replies
167 Views
Last post March 04, 2020, 06:31:57 AM
by esteban
1 Replies
121 Views
Last post May 26, 2020, 11:46:28 PM
by PIRELA