Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: Buenas ando usando los files s6 muemu de louis y ando poniendo salen y ya no sal  (Visto 235 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline adicales on: September 29, 2017, 04:59:24 AM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 256
  • Gracias recibida: 261
  • pe
Buenas ando usando los files s6 muemu de louis y ando poniendo spot en noria y otros mapas salen los moster normal pero cuando los mata   ya no salen mas  redusco el tiempo = no salen me podran ayudar asi estoy editando los spot ayuda xfavor
http://prntscr.com/gr44lk

Offline Marote #1 on: September 29, 2017, 06:15:21 AM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 1.158
  • Gracias recibida: 6202
  • ar
Buenas ando usando los files s6 muemu de louis y ando poniendo spot en noria y otros mapas salen los moster normal pero cuando los mata   ya no salen mas  redusco el tiempo = no salen me podran ayudar asi estoy editando los spot ayuda xfavor
http://prntscr.com/gr44lk

el spot esta bien agregado, este problema es cualdo agregas alguna linea mal o mas de un "END" consecutivo. Te recomiendo usar el monstersetbase, solo agregar una sola linea para probar si vuelven a respawnear asi saber donde esta el problema.

Offline saga #2 on: September 29, 2017, 08:00:15 AM

  • 0 puntos por ventas
  • *
  • Rank: Usuario activo
  • Posts: 78
  • Gracias recibida: 160
  • ve
Buenas ando usando los files s6 muemu de louis y ando poniendo spot en noria y otros mapas salen los moster normal pero cuando los mata   ya no salen mas  redusco el tiempo = no salen me podran ayudar asi estoy editando los spot ayuda xfavor
http://prntscr.com/gr44lk

el spot esta bien agregado, este problema es cualdo agregas alguna linea mal o mas de un "END" consecutivo. Te recomiendo usar el monstersetbase, solo agregar una sola linea para probar si vuelven a respawnear asi saber donde esta el problema.

Eso es correcto lo que dice @Marote ... Yo estube editando los Spots de mi Proyecto Manualmente
desde el Mapa 0 (Lorencia) hasta el ultimo mapa y en ocaciones que modificaba mal una linea
se me desaparecian los Spot de todo el mapa ... te recomiendo que edites linea por linea y vayas haciendo
una Copia de tu MonsterSetBase y veras que no te pasara ... Saludos

Gracias:


Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
333 Views
Last post October 01, 2017, 11:35:16 PM
by AltairN17
3 Replies
541 Views
Last post October 06, 2017, 04:02:57 PM
by xBebo1994x
4 Replies
646 Views
Last post December 28, 2017, 04:28:16 PM
by aldo
2 Replies
102 Views
Last post September 16, 2019, 04:52:10 PM
by mu fuller s2
6 Replies
169 Views
Last post October 09, 2019, 08:19:59 PM
by DukkhaDTR