Autor Topic: Problema antihack muemu s6  (Visto 846 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline fabricio2509 on: September 01, 2017, 12:33:12 AM

  • 0 puntos por ventas
  • *
  • Rank: Principiante
  • Posts: 9
  • Gracias recibida: 1
  • ar
Hola a todos mi problema es el siguiente hago todo lo de la siguiente guia: http://tuservermu.com.ve/index.php?topic=946.0  para poner mi antihack y no logro hacer que funcione, despues lei que no hay que enganchar el main si utilizo files muemu pero lo hago sin engancharlo, solo haciendo el paso de las tools y tampoco les dejo una imagen para que vean, no me tira nigun tipo de error ni nada solo llega al logo del antihack y se cierra y nada mas, si nesecitan algun dato mas se los paso muchas gracias!!


Offline unico #1 on: September 01, 2017, 03:17:56 AM

  • 0 puntos por ventas
  • *
  • Rank: Principiante
  • Posts: 0
  • Gracias recibida: 1402
  • pe
pero el antihack muemu no tiene ese logo . si se t queda hay  puede que sea que la imagen de el antihak esta que falla ami me paso cuando intente cambiar la imagen de el antihack por ende ya ni lotoque  :v

Offline fantoma #2 on: September 01, 2017, 11:43:59 AM

  • Diseñador
  • +1 puntos por ventas
  • *
  • *
  • Rank: Puto amo
  • Posts: 315
  • Gracias recibida: 2477
  • ve
Entra en MuServer/MHPServer/Data/Cheksum.List Abrelo con un block de notas borra todo excepto esto "no borres el, end" que te quede así

y si sigue igual intenta borrar todo el text menos el "end" ( todas las modificaciones con el servidor off )

Diseños de primera calidad ¿Que esperas?

Offline fabricio2509 #3 on: September 01, 2017, 11:57:33 AM

  • 0 puntos por ventas
  • *
  • Rank: Principiante
  • Posts: 9
  • Gracias recibida: 1
  • ar
Entra en MuServer/MHPServer/Data/Cheksum.List Abrelo con un block de notas borra todo excepto esto "no borres el, end" que te quede así

y si sigue igual intenta borrar todo el text menos el "end" ( todas las modificaciones con el servidor off )

No tengo nada dentro de ese archivo solo tengo el "end"

y cuando intento entrar en el MHPServer me dice esto:

« Ultima edicion: September 01, 2017, 12:03:55 PM by fabricio2509 »

Offline piscis007 #4 on: May 02, 2018, 02:16:51 PM

  • Diseñador
  • 0 puntos por ventas
  • *
  • *
  • Rank: Puto amo
  • Posts: 236
  • Gracias recibida: 210
  • ve
Entra en MuServer/MHPServer/Data/Cheksum.List Abrelo con un block de notas borra todo excepto esto "no borres el, end" que te quede así

y si sigue igual intenta borrar todo el text menos el "end" ( todas las modificaciones con el servidor off )

No tengo nada dentro de ese archivo solo tengo el "end"

y cuando intento entrar en el MHPServer me dice esto:




me pasa exactamente lo mismo que al compañero alguna solucion
“No hay que ver para creer, sino creer para ver”

Offline Marote #5 on: May 02, 2018, 02:31:11 PM

  • Colaborador
  • 0 puntos por ventas
  • *
  • *
  • Rank: Puto amo
  • Posts: 1.202
  • Gracias recibida: 5715
  • ar
Entra en MuServer/MHPServer/Data/Cheksum.List Abrelo con un block de notas borra todo excepto esto "no borres el, end" que te quede así

y si sigue igual intenta borrar todo el text menos el "end" ( todas las modificaciones con el servidor off )

No tengo nada dentro de ese archivo solo tengo el "end"

y cuando intento entrar en el MHPServer me dice esto:




me pasa exactamente lo mismo que al compañero alguna solucion

El problema es la ejecucion del Main. Probaron simplemente desactivando el antivirus o dandole exclusion a la carpeta?

Offline piscis007 #6 on: May 02, 2018, 02:49:29 PM

  • Diseñador
  • 0 puntos por ventas
  • *
  • *
  • Rank: Puto amo
  • Posts: 236
  • Gracias recibida: 210
  • ve
@Marote si marote hice todo eso y nada
“No hay que ver para creer, sino creer para ver”

Offline Marote #7 on: May 02, 2018, 03:05:34 PM

  • Colaborador
  • 0 puntos por ventas
  • *
  • *
  • Rank: Puto amo
  • Posts: 1.202
  • Gracias recibida: 5715
  • ar
@Marote si marote hice todo eso y nada

Me imagino que al modificar la imagen del antihack, la dll la volviste a poner en main_info y volviste a compilar no? porque solo cambiar la imagen ya compilada da error.

Offline piscis007 #8 on: May 02, 2018, 03:13:35 PM

  • Diseñador
  • 0 puntos por ventas
  • *
  • *
  • Rank: Puto amo
  • Posts: 236
  • Gracias recibida: 210
  • ve
@Marote si marote hice todo eso y nada

Me imagino que al modificar la imagen del antihack, la dll la volviste a poner en main_info y volviste a compilar no? porque solo cambiar la imagen ya compilada da error.

yo no cambie ninguna imagen ni nada uso el mhpserver y los archivos que vinieron incluidos en los files de este post http://tuservermu.com.ve/index.php?topic=8331.0

solo le agrege el plugin Al MAIN_INFO
PluginName = MHPClient.dll

y el VerifyName eb ek AH_INFO
VerifyName = MHPVerify.dll

y abro el MHPServer.exe y abro el main y sale que se conecta pero automaticamente manda el mensaje de DelClient ya agregue al Chucksum los CRC y nada
“No hay que ver para creer, sino creer para ver”

Offline Marote #9 on: May 02, 2018, 03:21:07 PM

  • Colaborador
  • 0 puntos por ventas
  • *
  • *
  • Rank: Puto amo
  • Posts: 1.202
  • Gracias recibida: 5715
  • ar
@Marote si marote hice todo eso y nada

Me imagino que al modificar la imagen del antihack, la dll la volviste a poner en main_info y volviste a compilar no? porque solo cambiar la imagen ya compilada da error.

yo no cambie ninguna imagen ni nada uso el mhpserver y los archivos que vinieron incluidos en los files de este post http://tuservermu.com.ve/index.php?topic=8331.0

solo le agrege el plugin Al MAIN_INFO
PluginName = MHPClient.dll

y el VerifyName eb ek AH_INFO
VerifyName = MHPVerify.dll

y abro el MHPServer.exe y abro el main y sale que se conecta pero automaticamente manda el mensaje de DelClient ya agregue al Chucksum los CRC y nada

Para quitarnos la duda, podes probar sin antihack?, sin mhpserver y sin las dll? a ver si el main hace algo?

Offline piscis007 #10 on: May 02, 2018, 03:36:41 PM

  • Diseñador
  • 0 puntos por ventas
  • *
  • *
  • Rank: Puto amo
  • Posts: 236
  • Gracias recibida: 210
  • ve
sin el antihack ni mhpserver ni las dll el main se ejecuta normalmente, yo lo que quiero es colocarle antihack al cliente
“No hay que ver para creer, sino creer para ver”

Offline Leito0h #11 on: July 16, 2018, 02:49:29 PM

  • 0 puntos por ventas
  • *
  • Rank: Principiante
  • Posts: 10
  • Gracias recibida: 1
  • ar
no hay solucion a este problema???

Offline Azzlaer #12 on: July 16, 2018, 08:43:49 PM

  • Colaborador
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 1.031
  • Gracias recibida: 8619
  • cl
Jajajakaka el problema que veo que seguramente tenes armado el servidor en tu pc y al generar el main estas poniendo la ip publica y no la ip privada "lan" revisalo y si podes pasa foto.

Offline dreams #13 on: July 16, 2018, 09:05:52 PM

  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 618
  • Gracias recibida: 186
  • ve
Hola mi pana te recomiendo que uses una version mas reciente de este antihack

verifica aqui: http://tuservermu.com.ve/index.php?topic=388.0

Offline dropitem #14 on: July 17, 2018, 08:54:01 AM

  • 0 puntos por ventas
  • *
  • Rank: Principiante
  • Posts: 20
  • Gracias recibida: 3
  • cl
Seguro tu usas las herramientas de MAIN_INFO y AH_INFO? si es así, crea los archivos de la siguiente manera:
en MainInfo.ini las siguientes lineas déjalas así:

ClientName = main.exe
PluginName = MHPClient.dll
CameraName =

en AH_INFO en el archivo ClientInfo.ini las siguientes líneas déjalas así:
ClientName = main.exe
PluginName =
VerifyName = MHPVerify.dll

Prueba y nos avisas.
Let me join in your mental algorithm.

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
499 Views
Last post June 14, 2017, 12:04:54 PM
by AleCarolina
6 Replies
663 Views
Last post December 05, 2018, 02:34:35 PM
by pujosx
5 Replies
367 Views
Last post June 20, 2018, 09:34:29 PM
by FreeStyle
10 Replies
490 Views
Last post June 26, 2018, 06:27:38 PM
by TioFedEx
2 Replies
224 Views
Last post October 05, 2018, 08:39:41 PM
by karita