Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: [SocketManager] WSARecv() failed with error: 10053/10061  (Visto 83 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline RyukZ on: March 24, 2020, 08:47:23 PM

Hola a todos.

De casualidad alguno conoce el error que presento en la imagen a continuación:



Debo señalar que solo me sucede cuando el servidor corre en el VPS, mientras que en mi computadora local no sucede esto.
Tengo el puerto Connect abierto y del GS/CS. Probé cambiar el puerto del connect 44405 a otro para ver si era conflicto con éste puerto pero aún así persiste el error.
Estoy teniendo problemas que el Join y Connect dejan de funcionar y estoy en búsqueda de dar el motivo. He descartado que esto sean ataques según lo que he analizado.

¿Alguno que le haya sucedido o tenga alguna ídea de que pueda ser?
Trabajando con los archivos liberados de Louis Update 13 como lo indica la misma imagen.

¡Gracias de antemano!
« Ultima edicion: March 24, 2020, 08:50:29 PM by RyukZ »

Offline Daniel@ #1 on: March 24, 2020, 11:48:31 PM

tengo entendido que eso pasa por que tu mhp esta chocando con algun puerto que ya esta en uso. deberas cambiar de puerto del mhp server

Offline RyukZ #2 on: March 25, 2020, 07:12:34 AM

Gracias por responder @Daniel@ pero mo uso MHP. Y esto ya tiene desde Julio 2019 aproximadamente sucediendo. Y en ese tiempo usaba un Gameguard distinto al que uso desde Octubre hasta hoy.
Que error más raro.
Si me pareciera que fuese algo de puertos pero no atino cuál o donde.

Offline Daniel@ #3 on: March 25, 2020, 09:51:57 PM

Gracias por responder @Daniel@ pero mo uso MHP. Y esto ya tiene desde Julio 2019 aproximadamente sucediendo. Y en ese tiempo usaba un Gameguard distinto al que uso desde Octubre hasta hoy.
Que error más raro.
Si me pareciera que fuese algo de puertos pero no atino cuál o donde.

solo cambia los puertos y listo , me dices como te fue.

Offline RyukZ #4 on: March 25, 2020, 10:58:06 PM

Gracias por responder @Daniel@ pero mo uso MHP. Y esto ya tiene desde Julio 2019 aproximadamente sucediendo. Y en ese tiempo usaba un Gameguard distinto al que uso desde Octubre hasta hoy.
Que error más raro.
Si me pareciera que fuese algo de puertos pero no atino cuál o donde.

solo cambia los puertos y listo , me dices como te fue.

Yo cambié el 44405 como señalaba al inicio y siguió el mismo error. Me faltaría cambiar el UDP 55557 algo así es. A ver como me va.

Offline RyukZ #5 on: March 27, 2020, 12:02:23 PM


Offline RyukZ #6 on: March 28, 2020, 05:00:40 PM


Offline byleixx #7 on: March 28, 2020, 08:31:17 PM

Buenas, en mi caso ese error aparecía cuando iniciaba el GSCS y estaba mal configurado y el puerto no estaba abierto. Yo lo que hice fue que abri los puertos en TCP (todos los puertos) en el firewall del Windows y se arregló.

Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
910 Views
Last post June 27, 2017, 09:50:28 AM
by hovelisco
3 Replies
425 Views
Last post September 16, 2017, 06:11:00 PM
by Xysad
0 Replies
851 Views
Last post February 09, 2018, 10:36:05 PM
by servermaster
3 Replies
556 Views
Last post March 29, 2020, 12:57:36 PM
by susta250
8 Replies
297 Views
Last post March 29, 2020, 02:38:18 AM
by becoloko