Autor Topic: AYUDA, error de files o base de datos o cliente?  (Visto 88 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline mfp140593 on: June 12, 2019, 01:23:16 AM

  • 0 puntos por ventas
  • *
  • Rank: Principiante
  • Posts: 10
  • Gracias recibida: 0
  • ar
Que tal tengo los files DARKSTEAM 1.00  en mi server, el server esta funcional y  todo esta perfecto. Pero el unico error que no puedo solucionar es que todos los dias cuando entro al server yo o cualquier usuario, pones tu cuenta SIN errores y te dice " ContraseƱa Incorrecta" al apretar de nuevo enter si entra la cuenta,  pero... al entrar no hay personajes, volvemos a seleccionar sv y entramos y aparece uno o todos los pjs menos uno, asi que de nuevo selecciono server y entro y si aparecen los pjs pero no entra el pj se buguea en el logo del mu. Para que funcione tengo que volver a a brir el juego desde el principio y funciona perfecto, pero siempre hay que hacer todo esto al menos una vez al dia para iniciar, despues todo funciona perfecto, no desconecta ni nada.

Probe restaurar base de datos y duro 2 dias sin el bug, lo mismo con los files y nada, el error volvio.

Por favor necesito ayuda.

Offline ZabiinoOo #1 on: June 12, 2019, 01:42:56 AM

  • Administrador
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 4.961
  • Gracias recibida: 59723
  • pe
Creo haber respondido un tema parecido antes y es que esto es un problema de optimizacion o problemas de sobrecarga de la version que al usar mucho reload por comando u otras customizaciones que incluye los archivos sobrecargan mucho los ejecutables a lo cual como los archivos no estan totalmente optimizados se congelan, lo que debes hacer es trata de no usar mucho reload, tampoco sobrecargar los spots con tantos mobs y usar una buena vps, o de lo contrario diario o cada 2 dias reiniciar el servidor porque esto pasa cuando dura mucho tiempo ejecutando procesos, pero reinicias el servidor y vuelva a mostrar las cuentas normalmente cierto?



Prohibido pedir soporte via MP
Leer las reglas de cada seccion

Offline mfp140593 #2 on: June 12, 2019, 04:05:01 PM

  • 0 puntos por ventas
  • *
  • Rank: Principiante
  • Posts: 10
  • Gracias recibida: 0
  • ar
No, el error sigue pasando cuando  reinicio el sv, la unica manera en la que se arreglo fue reiniciando la db y los files desde Cero pero duro dos dias. Es lo unico que me esta jodiendo el sv y no se como repararlo.

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
312 Views
Last post November 14, 2016, 02:13:43 AM
by ZabiinoOo
2 Replies
465 Views
Last post July 15, 2018, 02:35:36 PM
by Hessen
4 Replies
445 Views
Last post April 27, 2018, 10:58:41 PM
by romansote
4 Replies
234 Views
Last post September 26, 2018, 12:18:07 AM
by c0d0m0
2 Replies
174 Views
Last post November 06, 2018, 10:39:51 PM
by nik2013