Autor Topic: WebEngine 1.2.0  (Visto 273 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline EzeQ on: May 21, 2019, 07:14:35 PM

  • 0 puntos por ventas
  • *
  • Rank: Principiante
  • Posts: 29
  • Gracias recibida: 0
  • ar
Hola, tengo un problema con la WebEngine 1.2.0 aportada acá en el foro, al querer abrir algo, me sale el error "Sorry, this page was not found" al querer logear también.

Utilizo hosting cpanel... He visto algo de activar las Jobs, pero no encontré una guía y la que hay, no tiene imágenes y no es para nada explicativa. Agradecería si alguien me da una mano :)

Offline Hessen #1 on: May 21, 2019, 08:10:37 PM

  • Diseñador
  • 0 puntos por ventas
  • *
  • Rank: Experto
  • Posts: 163
  • Gracias recibida: 1208
  • pe
Fíjate mediante una cuenta FTP (Filezilla) si en la carpeta está el .htacces

Offline yhoon #2 on: May 21, 2019, 08:12:28 PM

  • Diseñador
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 435
  • Gracias recibida: 1199
  • ar
Si te sale eso es porque no la subiste a la raiz correcta. Porque los crons no tienen nada que ver con dicho error. Eso dicen normalmente por lo que te dije al inicio, me ha pasado

Offline EzeQ #3 on: May 22, 2019, 12:34:51 AM

  • 0 puntos por ventas
  • *
  • Rank: Principiante
  • Posts: 29
  • Gracias recibida: 0
  • ar
Fíjate mediante una cuenta FTP (Filezilla) si en la carpeta está el .htacces

Hola, si lo tiene, ya lo he verificado anteriormente. La web es la que aportaste tu.


Si te sale eso es porque no la subiste a la raiz correcta. Porque los crons no tienen nada que ver con dicho error. Eso dicen normalmente por lo que te dije al inicio, me ha pasado

Hola, lo instale en la raíz correcta, tal como indicaba el compañero... He visto que varios tuvieron ese error, pero no encontraron solución o no la han compartido de ser así.


PD: Anteriormente, cuando la instalaba me salieron unas partes así:

PDO dblib (linux)Fix
PDO odbc (linux/windows)Fix
PDO sqlsrv (windows)Fix

Como dije, utilizo CPanel, conectado a VPS Windows 2008...

Offline yhoon #4 on: May 22, 2019, 08:24:59 AM

  • Diseñador
  • 0 puntos por ventas
  • *
  • Rank: Puto amo
  • Posts: 435
  • Gracias recibida: 1199
  • ar
Fíjate mediante una cuenta FTP (Filezilla) si en la carpeta está el .htacces

Hola, si lo tiene, ya lo he verificado anteriormente. La web es la que aportaste tu.


Si te sale eso es porque no la subiste a la raiz correcta. Porque los crons no tienen nada que ver con dicho error. Eso dicen normalmente por lo que te dije al inicio, me ha pasado

Hola, lo instale en la raíz correcta, tal como indicaba el compañero... He visto que varios tuvieron ese error, pero no encontraron solución o no la han compartido de ser así.


PD: Anteriormente, cuando la instalaba me salieron unas partes así:

PDO dblib (linux)Fix
PDO odbc (linux/windows)Fix
PDO sqlsrv (windows)Fix

Como dije, utilizo CPanel, conectado a VPS Windows 2008...

Son los modulos que tenes que tener activado para conectar la base de dato, con que tengas uno de los 3 activado, ya te van a conectar y no tendrias problema alguno

 

Related Topics

  Subject / Started by Replies Last post
WebEngine 1.0.9

Started by Joaquin « 1 2 » CMSWebs

21 Replies
4379 Views
Last post October 30, 2018, 09:31:13 PM
by lostalejandro_
29 Replies
2411 Views
Last post November 15, 2017, 08:55:01 AM
by ZabiinoOo
2 Replies
1353 Views
Last post November 29, 2018, 02:20:49 PM
by Leonart
4 Replies
526 Views
Last post July 12, 2018, 05:06:05 PM
by alfredosp
WebEngine CMS 1.2.0

Started by Hessen « 1 2 » CMSWebs

29 Replies
2499 Views
Last post September 30, 2019, 06:50:49 PM
by adinhaa