Autor Topic: simbolos raros suplantando Ñ y acentos  (Visto 138 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline neaskull on: March 14, 2019, 05:17:51 PM

  • 0 puntos por ventas
  • *
  • Rank: Experto
  • Posts: 164
  • Gracias recibida: 25
  • ar
hola gente como estan , bueno como lo dice el titulo , tengo un problema baastante fastidioso en mi foro
lo tengo hospedado en un hosting de CPanel con dominio propio , la cuestión es que no me acepta las Ñ ni los acentos Ej: ( comenzó a ) en ves de comenzó o ( años ) en vez de años , alguien sabe como modificar este archivo? el foro es de Wowonder Red Social , si alguien sabe lo voy a amar para toda la vida  , esto me tiene asi hace varios meses , no se si abra que cambiarle el idioma a la base de datos o que , la verdad estoy traumado 

Offline ElChapu #1 on: March 14, 2019, 05:49:15 PM

  • C++ Coder
  • 0 puntos por ventas
  • *
  • Rank: Dedicado
  • Posts: 37
  • Gracias recibida: 277
  • ar
Depende que foro uses se puede arreglar de una forma o de otra forma...
por ejemplo si tu foro es SMF puedes probar en bajarte e instalar otro idioma (Esp Latin, Esp tradicional, uft-8 etc)
esos símbolos "raros" es por la codificación si fuera un php o html normal lo puedes solucionar declarando el uso de codificacion ISO.
o simplemente remplazando los caracteres afectados por ejemplo
Code: [Select]
 á --> á
OGC-Soft Desde el 2006

 

Related Topics

  Subject / Started by Replies Last post
10 Replies
887 Views
Last post December 08, 2016, 03:07:28 PM
by kevinex01
0 Replies
849 Views
Last post December 08, 2016, 11:00:20 AM
by dakosmu
1 Replies
185 Views
Last post May 15, 2017, 04:32:50 PM
by melo920
0 Replies
102 Views
Last post October 13, 2018, 04:52:38 PM
by jprey7
0 Replies
135 Views
Last post January 21, 2019, 11:47:59 AM
by JYachelini