Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: connection with SQL Server #1 could not be established  (Visto 394 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline seniol on: November 30, 2018, 07:32:56 PM

  • 0 puntos por ventas
  • *
  • Rank: Sup. destacado
  • Posts: 113
  • Gracias recibida: 4
  • ar
Hola tengo un problema, el sitio web me andaba perfecto y de la nada me empezo a aparerecer connection with SQL Server #1 could not be established.
Como puedo solucionarlo?

Offline Gaboo; #1 on: November 30, 2018, 07:41:02 PM

  • Moderador
  • 0 puntos por ventas
  • *
  • *
  • Rank: Puto amo
  • Posts: 1.012
  • Gracias recibida: 761
  • ve
Revisa si la clave de tu SQL Server no se haya vencido.

Saludos.

WebCMS - Web profesional y 100 % segura para Mu Online       
Soporta versiones desde la [Clasica 97 hasta la Season XV] - Todos los Files existentes

Offline seniol #2 on: November 30, 2018, 07:47:24 PM

  • 0 puntos por ventas
  • *
  • Rank: Sup. destacado
  • Posts: 113
  • Gracias recibida: 4
  • ar
Revisa si la clave de tu SQL Server no se haya vencido.

Saludos.

como verifico eso?
Al sql lo puedo abrir normalmente sin problemas

Offline -RASTAA👽 #3 on: November 30, 2018, 08:05:12 PM

  • Super moderador
  • 0 puntos por ventas
  • *
  • *
  • Rank: Puto amo
  • Posts: 2.311
  • Gracias recibida: 12182
  • pk
Que sql estas utilizando?.

-Verifica el puerto, 1433.
-Verifica la configuración de la Pagina Web.
-Verifica la IP en dado caso de que sea una pc y cambie de dirección IP.
-Verifica la clave del SQL.
-Verifica que la Base de Datos este leyendo el usuario "sa" o el utilizado.



Offline seniol #4 on: November 30, 2018, 08:08:17 PM

  • 0 puntos por ventas
  • *
  • Rank: Sup. destacado
  • Posts: 113
  • Gracias recibida: 4
  • ar
Que sql estas utilizando?.

-Verifica el puerto, 1433.
-Verifica la configuración de la Pagina Web.
-Verifica la IP en dado caso de que sea una pc y cambie de dirección IP.
-Verifica la clave del SQL.
-Verifica que la Base de Datos este leyendo el usuario "sa" o el utilizado.

Me pide esto ahora

Lo estoy reinsatalando nuevamente y ahora me pide lo siguiente en el paso 1

php_pdo_sqlsrv.dll
Extension php_pdo_sqlsrv.dll must be enabled. To enable it go to your php.ini and search for 'extension=php_pdo_sqlsrv.dll' and remove the ';' from front.

E.g:
;extension=php_pdo_sqlsrv.dll - Disabled
extension=php_pdo_sqlsrv.dll - Enabled

SQLSrv extension is not available anymore on Windows with PHP 5.6 or later,
replace by Microsoft Drivers for PHP for SQL Server   Disabled - Opcional
Necesita tener al menos una extension SQL Habilitada:
php_mssql.dll
php_sqlsrv.dll

como soluciono
« Ultima edicion: November 30, 2018, 09:06:24 PM by seniol »

Offline seniol #5 on: November 30, 2018, 08:31:12 PM

  • 0 puntos por ventas
  • *
  • Rank: Sup. destacado
  • Posts: 113
  • Gracias recibida: 4
  • ar
« Ultima edicion: November 30, 2018, 09:10:52 PM by seniol »

Offline deportes97 #6 on: November 30, 2018, 08:35:28 PM

  • 0 puntos por ventas
  • *
  • Rank: Principiante
  • Posts: 9
  • Gracias recibida: 0
  • pe
Comprueba cambiando la versión php de hosting a 7.1 y activa la extension mssql

Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

 

Related Topics

  Subject / Started by Replies Last post
2 Replies
816 Views
Last post September 18, 2017, 11:26:19 AM
by Azzlaer
6 Replies
743 Views
Last post December 28, 2017, 11:22:43 AM
by -RASTAA👽
1 Replies
177 Views
Last post February 09, 2019, 09:50:11 PM
by ZabiinoOo
5 Replies
297 Views
Last post March 17, 2019, 03:18:20 PM
by Cloud
2 Replies
104 Views
Last post September 08, 2019, 08:38:01 PM
by ivancho