Autor Topic: Problemas con las misiones del GENS files emu s6  (Visto 139 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline dreams on: July 03, 2018, 07:54:00 PM

  • *
  • Rank: Puto amo
  • Posts: 332
  • Gracias recibida: 15
buenas tardes tengo el siguiente problema.. ya que vi solución al problema hice lo mismo de este tema solucionado

http://tuservermu.com.ve/index.php?topic=15065.msg73398;topicseen#new

y no me funciono solo me agarra una sola mision despues no me aparecen mas.
« Ultima edicion: July 04, 2018, 09:15:14 PM by -𝐑𝐀𝐒𝐓𝐀𝐀👽 »

Online FreeStyle #1 on: July 03, 2018, 08:16:12 PM

  • Colaborador
  • *
  • *
  • Rank: Heroe
  • Posts: 178
  • Gracias recibida: 429
buenas tardes tengo el siguiente problema.. ya que vi solución al problema hice lo mismo de este tema solucionado

http://tuservermu.com.ve/index.php?topic=15065.msg73398;topicseen#new

y no me funciono solo me agarra una sola mision despues no me aparecen mas.

Buenas noches dreams, que repack estas utilizando? siempre a la hora de especificar que files usas siempre pones el link porque siempre dicen "files s6" pero como veras hay muchos y no sabremos con exactitud a la hora de ver cual es el problema, a menos que seamos adivinos xd

A veces la mejor forma de resolver tus problemas... es ayudando a alguien más

Offline -𝐑𝐀𝐒𝐓𝐀𝐀👽 #2 on: July 03, 2018, 08:22:53 PM

  • Super moderador
  • *
  • *
  • Rank: Puto amo
  • Posts: 1511
  • Gracias recibida: 4784
Debería de solucionartelo hermano o lo estas pegando mal, también como dice nuestro amigo @FreeStyle  aveces cambian las ubicaciones de los archivos por ejemplo normalmente se pega los archivos .txt del archivo en la siguiente dirección: MuServer/Data/Quest allí vas  a pegar y remplazar y reinicias el servidor.


Gracias:


Offline dreams #3 on: July 03, 2018, 08:57:05 PM

  • *
  • Rank: Puto amo
  • Posts: 332
  • Gracias recibida: 15
buenas tardes tengo el siguiente problema.. ya que vi solución al problema hice lo mismo de este tema solucionado

http://tuservermu.com.ve/index.php?topic=15065.msg73398;topicseen#new

y no me funciono solo me agarra una sola mision despues no me aparecen mas.

Buenas noches dreams, que repack estas utilizando? siempre a la hora de especificar que files usas siempre pones el link porque siempre dicen "files s6" pero como veras hay muchos y no sabremos con exactitud a la hora de ver cual es el problema, a menos que seamos adivinos xd

estoy usando este reapck http://tuservermu.com.ve/index.php?topic=8331.0

Offline dreams #4 on: July 03, 2018, 09:01:28 PM

  • *
  • Rank: Puto amo
  • Posts: 332
  • Gracias recibida: 15
Debería de solucionartelo hermano o lo estas pegando mal, también como dice nuestro amigo @FreeStyle  aveces cambian las ubicaciones de los archivos por ejemplo normalmente se pega los archivos .txt del archivo en la siguiente dirección: MuServer/Data/Quest allí vas  a pegar y remplazar y reinicias el servidor.

los pegue bien


Offline Azzlaer #5 on: July 03, 2018, 11:35:32 PM

  • Colaborador
  • *
  • Rank: Puto amo
  • Posts: 768
  • Gracias recibida: 4410
Reiniciaste el servidor por completo ?? cerra el servidor y volve a iniciarlo y listo, solucionado :P

Offline dreams #6 on: July 04, 2018, 10:38:58 AM

  • *
  • Rank: Puto amo
  • Posts: 332
  • Gracias recibida: 15
Reiniciaste el servidor por completo ?? cerra el servidor y volve a iniciarlo y listo, solucionado :P

no funciona hago la primera mision despues no me aparecen mas

esta configurado de esta manera sera esto?


;==================================================
; Gens System Settings
;==================================================
GensSystemSwitch = 1
GensSystemGuildLock = 0
GensSystemPartyLock = 0
GensSystemInsertMinLevel = 50
GensSystemContributionFloodTime = 30
GensSystemVictimContributionDecrease = 3
GensSystemKillerContributionIncrease = 500
GensSystemVictimMinContributionDecrease = 1
GensSystemVictimMaxContributionDecrease = 15
GensSystemKillerMinContributionIncrease = 1
GensSystemKillerMaxContributionIncrease = 15
GensSystemStartRewardDay = 1
GensSystemFinalRewardDay = 7

Offline josedfb #7 on: July 04, 2018, 11:54:30 AM

  • *
  • Rank: Sup. destacado
  • Posts: 103
  • Gracias recibida: 36
Tu te editaste un pj con el maker . Me paso algo raro con las misiones con pj editados pero con pj normales  creo que adaba de 10

Gracias:


Offline dreams #8 on: July 04, 2018, 08:51:08 PM

  • *
  • Rank: Puto amo
  • Posts: 332
  • Gracias recibida: 15
Tu te editaste un pj con el maker . Me paso algo raro con las misiones con pj editados pero con pj normales  creo que adaba de 10


te ame gracias a ti pude solucionar el problema..

Gracias:


 

Related Topics

  Subject / Started by Replies Last post
9 Replies
1077 Views
Last post November 08, 2016, 10:27:23 PM
by KNIGHT
5 Replies
422 Views
Last post April 09, 2018, 11:45:38 PM
by Stanly
0 Replies
156 Views
Last post May 02, 2017, 08:15:11 PM
by Nexus
5 Replies
423 Views
Last post June 20, 2017, 10:48:35 AM
by elrapero88
8 Replies
381 Views
Last post September 29, 2017, 02:56:51 PM
by firemarcos