Autor Topic: Files 6 clean bug visual?  (Visto 269 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline osvaldo1811 on: May 30, 2018, 11:05:31 AM

  • *
  • Rank: Experto
  • Posts: 152
  • Gracias recibida: 15
hola que tal gente de tuservermu como puse en el tema estoy usando los files XeMU S6 clean y me pasa algo mu curioso en mi caso es la primera ves que veo esto en unas files, acá dejo un vídeo en el que se ve como no muere el mob o si murió pero no desaparece y eso me pasa muy seguido aclaro que en los spot también pasa ademas los spot solo tengo entre 5 y 8 mob, en los evento también ocurre sin mas acá esta el vídeo



alguien tendrá la solución para esto o sabrá cual es

desde ya muchas gracias

Offline osvaldo1811 #1 on: June 04, 2018, 01:41:27 AM

  • *
  • Rank: Experto
  • Posts: 152
  • Gracias recibida: 15
alguien que tire una idea

Online ZabiinoOo #2 on: June 04, 2018, 01:52:19 AM

  • Administrador
  • *
  • Rank: Puto amo
  • Posts: 4190
  • Gracias recibida: 41887
Estas usando los files completos como los postie? y reemplazaste el gameserver nuevo que compile?



Prohibido pedir soporte via MP
Leer las reglas de cada seccion

Offline Natzugen #3 on: June 04, 2018, 02:01:24 AM

  • C++ Coder
  • *
  • Rank: Puto amo
  • Posts: 374
  • Gracias recibida: 3437
Tenes el servidor en vps o en la misma lc donde estas jugando?

Offline osvaldo1811 #4 on: June 04, 2018, 02:07:21 AM

  • *
  • Rank: Experto
  • Posts: 152
  • Gracias recibida: 15
@ZabiinoOo si bro. @Natzugen si amigo lo tengo en un vps testeandolos y creo que solo eso le falta sacar ese bug

Offline Natzugen #5 on: June 04, 2018, 02:09:54 AM

  • C++ Coder
  • *
  • Rank: Puto amo
  • Posts: 374
  • Gracias recibida: 3437
Proba montando el servidor en local, algunas veces es debido al lag. Si el problema continua ya se descartaria lo que te dije.

Offline osvaldo1811 #6 on: June 04, 2018, 02:15:18 AM

  • *
  • Rank: Experto
  • Posts: 152
  • Gracias recibida: 15
me lo hace montado en mi pc también amigo por eso lo monte en el vps pero sigue igual y hablando con otros user de acá que usan estos files les pasa igual.

Online ZabiinoOo #7 on: June 04, 2018, 02:18:48 AM

  • Administrador
  • *
  • Rank: Puto amo
  • Posts: 4190
  • Gracias recibida: 41887
Pero es raro como lo dije en el mismo post ya que uso los archivos que yo mismo he subido y no tienen este problema que indicas



Prohibido pedir soporte via MP
Leer las reglas de cada seccion

Offline osvaldo1811 #8 on: June 04, 2018, 02:25:41 AM

  • *
  • Rank: Experto
  • Posts: 152
  • Gracias recibida: 15
si amigo pasa cada tanto pero pasa.

Offline splound #9 on: June 04, 2018, 03:53:46 AM

  • C++ Coder
  • *
  • Rank: Avanzado
  • Posts: 145
  • Gracias recibida: 310

Offline osvaldo1811 #10 on: June 05, 2018, 06:50:07 PM

  • *
  • Rank: Experto
  • Posts: 152
  • Gracias recibida: 15
nadie lo puede solucionar al parecer :-(

Offline webmonkey #11 on: June 05, 2018, 07:32:14 PM

  • *
  • Rank: Principiante
  • Posts: 16
  • Gracias recibida: 13
Pasa también si otro usuario los mata?

 

Related Topics

  Subject / Started by Replies Last post
340 Replies
18327 Views
Last post October 11, 2018, 01:47:57 PM
by gacon201294@gmail.com
8 Replies
579 Views
Last post June 27, 2018, 10:47:23 PM
by Francis993
0 Replies
117 Views
Last post August 19, 2018, 01:15:01 PM
by major
0 Replies
79 Views
Last post September 01, 2018, 01:07:14 PM
by IvanZeta
0 Replies
89 Views
Last post September 01, 2018, 04:19:46 PM
by decano