Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

Autor Topic: Ayuda con mi web no conecta, tampoco mi mi editor  (Visto 724 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline ELEKTRONEX on: May 18, 2018, 07:21:33 PM

  • 0 puntos por ventas
  • *
  • Rank: Dedicado
  • Posts: 46
  • Gracias recibida: 7
  • mx
hola les vengo a pedir soporte y una ayudita con mi pagina web y editor, para mas o menos me entiendan bien mejor les dejo un vídeo, y de antemano muchas gracias por responderme y darme soporte, la verdad no se en que estoy atorado ya, pero llevo 1 semana y no salgo de allí gracias amigos de tuservermu :) 


Offline -RASTAA👽 #1 on: May 18, 2018, 07:26:14 PM

  • Super moderador
  • 0 puntos por ventas
  • *
  • *
  • Rank: Puto amo
  • Posts: 2.310
  • Gracias recibida: 11970
  • pk

Gracias:


Offline ELEKTRONEX #2 on: May 18, 2018, 07:30:14 PM

  • 0 puntos por ventas
  • *
  • Rank: Dedicado
  • Posts: 46
  • Gracias recibida: 7
  • mx
Probaste con esto? http://tuservermu.com.ve/index.php?topic=2433.0

Pero RASTA tengo una duda, este ya lo había revisado pero es para vps no? yo estoy en local pc loca sirve?

Offline -RASTAA👽 #3 on: May 18, 2018, 07:36:34 PM

  • Super moderador
  • 0 puntos por ventas
  • *
  • *
  • Rank: Puto amo
  • Posts: 2.310
  • Gracias recibida: 11970
  • pk
Probaste con esto? http://tuservermu.com.ve/index.php?topic=2433.0

Pero RASTA tengo una duda, este ya lo había revisado pero es para vps no? yo estoy en local pc loca sirve?
Si intentalo aver creo que también debe ser activado para que el sql de conexión al editor y eso..

Gracias:


Offline Cartman #4 on: May 18, 2018, 08:20:23 PM

  • Php Coder
  • 0 puntos por ventas
  • *
  • Rank: Liga mayor
  • Posts: 190
  • Gracias recibida: 2338
  • pe
1- en el config.ini de tu editor en la linea SQLSERVER= (local)     <--- asi ponlo sino funciona pones el nombre que aparece en tu sql al iniciar sesion.
2- en la config de la web tmb colocas en vez de tu ip pones (local) o nombre del sqlserver


Offline ELEKTRONEX #5 on: May 18, 2018, 08:34:58 PM

  • 0 puntos por ventas
  • *
  • Rank: Dedicado
  • Posts: 46
  • Gracias recibida: 7
  • mx
Les comento que para el editor me funciono a la perfeccion la respuesta de Rastaa pero la pagina sigue sin hacer conexion con MSSQL , solo conecta con ODBC pero no puedo ver online ni registrarme en la pagina web, que podra ser amigos?

Offline Cartman #6 on: May 18, 2018, 08:38:35 PM

  • Php Coder
  • 0 puntos por ventas
  • *
  • Rank: Liga mayor
  • Posts: 190
  • Gracias recibida: 2338
  • pe
muestra el code de tu config.php de la web


Offline ELEKTRONEX #7 on: May 18, 2018, 08:47:03 PM

  • 0 puntos por ventas
  • *
  • Rank: Dedicado
  • Posts: 46
  • Gracias recibida: 7
  • mx
?php
/**
* @+===========================================================================+
* @¦ MUCore v1.0.8 Premium                                                     ¦
* @¦ Credits: Isumeru & MaryJo & Dao Van Trong - Trong.CF                      ¦
* @+===========================================================================+
*/

/*------------------------------------------*\
| Server Databases:                          |
|                                            |
|  0 : MuOnline [database]                   |
|  1 : MuOnline and Me_Muonline [databases]  |
\*------------------------------------------*/

$core['server_use_2_db'] = "0";

##############################################

/*-------------------------------------*\
| MUCore SQL Connection Type:           |
|                                       |
|  MSSQL : Connect using mssql_conect() |
|  ODBC : Connect using odbc            |
\*-------------------------------------*/

//$core['connection_type'] = "ODBC";
$core['connection_type'] = "MSSQL";

#########################################

/*--------------------------------------------------*\
| MuOnline Database Connection Settings              |
|                                                    |
| $core['db_host'] : Database host address           |
| $core['db_name'] : Database name                   |
| $core['db_use'] : SQL Authentication user          |
| $core['db_password'] : SQL Authentication password |
\*--------------------------------------------------*/

$core['db_host'] = "127.0.0.1";
       
$core['db_name'] = "MuOnline";   
     
$core['db_user']= "sa";

$core['db_password'] = "123456";

######################################################

Offline Cartman #8 on: May 18, 2018, 08:48:31 PM

  • Php Coder
  • 0 puntos por ventas
  • *
  • Rank: Liga mayor
  • Posts: 190
  • Gracias recibida: 2338
  • pe
$core['db_host'] = "(local)";    <-   prueba asi


Offline ELEKTRONEX #9 on: May 18, 2018, 09:03:34 PM

  • 0 puntos por ventas
  • *
  • Rank: Dedicado
  • Posts: 46
  • Gracias recibida: 7
  • mx
nada arroja este mensaje de igual forma


Offline Cartman #10 on: May 18, 2018, 09:12:16 PM

  • Php Coder
  • 0 puntos por ventas
  • *
  • Rank: Liga mayor
  • Posts: 190
  • Gracias recibida: 2338
  • pe
crea un nuevo usuario en tu sql y colocala en tu config.php ,


Offline ELEKTRONEX #11 on: May 18, 2018, 09:23:07 PM

  • 0 puntos por ventas
  • *
  • Rank: Dedicado
  • Posts: 46
  • Gracias recibida: 7
  • mx
Nada tampoco men, que podría ser se supone que debería con 127.0.0.1 ya que estoy en local

Offline Skrillex #12 on: May 18, 2018, 10:00:13 PM

  • 0 puntos por ventas
  • *
  • Rank: Usuario activo
  • Posts: 75
  • Gracias recibida: 760
  • ar
Nada tampoco men, que podría ser se supone que debería con 127.0.0.1 ya que estoy en local

@ELEKTRONEX , prueba asi en tu Config.php de tu web

//$core['connection_type'] = "MSSQL";
$core['connection_type'] = "ODBC";

Luego de eso apaga y prende el Xampp. Y me avisas!

Offline Cartman #13 on: May 18, 2018, 10:02:47 PM

  • Php Coder
  • 0 puntos por ventas
  • *
  • Rank: Liga mayor
  • Posts: 190
  • Gracias recibida: 2338
  • pe
Nada tampoco men, que podría ser se supone que debería con 127.0.0.1 ya que estoy en local

descarga ntwdblib.dll y reemplazalo en esta ruta despues reinicia apache en tu xampp control

C:\xampp\php
C:\xampp\apache\bin
and
C:\Windows\System32

https://mega.nz/#!gMgC2bIZ!vhj_y4RwVxfZ0cR5kfuMygf5yQmaqEwJtiFdoVZ_GIU
« Ultima edicion: May 18, 2018, 10:34:07 PM by anonmap »


Offline ELEKTRONEX #14 on: May 18, 2018, 11:29:30 PM

  • 0 puntos por ventas
  • *
  • Rank: Dedicado
  • Posts: 46
  • Gracias recibida: 7
  • mx
Nada tampoco men, que podría ser se supone que debería con 127.0.0.1 ya que estoy en local

@ELEKTRONEX , prueba asi en tu Config.php de tu web

//$core['connection_type'] = "MSSQL";
$core['connection_type'] = "ODBC";

Luego de eso apaga y prende el Xampp. Y me avisas!
Con Odbc si me anda amigo, pero no los modulos de ranking ni registro, ni online, y asi

Offline -RASTAA👽 #15 on: May 19, 2018, 03:35:14 AM

  • Super moderador
  • 0 puntos por ventas
  • *
  • *
  • Rank: Puto amo
  • Posts: 2.310
  • Gracias recibida: 11970
  • pk
?php
/**
* @+===========================================================================+
* @¦ MUCore v1.0.8 Premium                                                     ¦
* @¦ Credits: Isumeru & MaryJo & Dao Van Trong - Trong.CF                      ¦
* @+===========================================================================+
*/

/*------------------------------------------*\
| Server Databases:                          |
|                                            |
|  0 : MuOnline [database]                   |
|  1 : MuOnline and Me_Muonline [databases]  |
\*------------------------------------------*/

$core['server_use_2_db'] = "0";

##############################################

/*-------------------------------------*\
| MUCore SQL Connection Type:           |
|                                       |
|  MSSQL : Connect using mssql_conect() |
|  ODBC : Connect using odbc            |
\*-------------------------------------*/

//$core['connection_type'] = "ODBC";
$core['connection_type'] = "MSSQL";

#########################################

/*--------------------------------------------------*\
| MuOnline Database Connection Settings              |
|                                                    |
| $core['db_host'] : Database host address           |
| $core['db_name'] : Database name                   |
| $core['db_use'] : SQL Authentication user          |
| $core['db_password'] : SQL Authentication password |
\*--------------------------------------------------*/

$core['db_host'] = "127.0.0.1";
       
$core['db_name'] = "MuOnline";   
     
$core['db_user']= "sa";

$core['db_password'] = "123456";

######################################################
Donde dice 127.0.0.1 , dejalo en blanco ósea quedaría así "" y prueba asi aver si te conecta ami me funciona siempre asi en local

Offline ELEKTRONEX #16 on: May 19, 2018, 07:33:41 AM

  • 0 puntos por ventas
  • *
  • Rank: Dedicado
  • Posts: 46
  • Gracias recibida: 7
  • mx
?php
/**
* @+===========================================================================+
* @¦ MUCore v1.0.8 Premium                                                     ¦
* @¦ Credits: Isumeru & MaryJo & Dao Van Trong - Trong.CF                      ¦
* @+===========================================================================+
*/

/*------------------------------------------*\
| Server Databases:                          |
|                                            |
|  0 : MuOnline [database]                   |
|  1 : MuOnline and Me_Muonline [databases]  |
\*------------------------------------------*/

$core['server_use_2_db'] = "0";

##############################################

/*-------------------------------------*\
| MUCore SQL Connection Type:           |
|                                       |
|  MSSQL : Connect using mssql_conect() |
|  ODBC : Connect using odbc            |
\*-------------------------------------*/

//$core['connection_type'] = "ODBC";
$core['connection_type'] = "MSSQL";

#########################################

/*--------------------------------------------------*\
| MuOnline Database Connection Settings              |
|                                                    |
| $core['db_host'] : Database host address           |
| $core['db_name'] : Database name                   |
| $core['db_use'] : SQL Authentication user          |
| $core['db_password'] : SQL Authentication password |
\*--------------------------------------------------*/

$core['db_host'] = "127.0.0.1";
       
$core['db_name'] = "MuOnline";   
     
$core['db_user']= "sa";

$core['db_password'] = "123456";

######################################################
Donde dice 127.0.0.1 , dejalo en blanco ósea quedaría así "" y prueba asi aver si te conecta ami me funciona siempre asi en local
Me queda igual con el mismo mensajito de error no conecta con base de datos con mssql ya probe con 5 veces instalar varios sql 2008 r2 de aqui del foro, no es eso, porque ya seria mi mala suerte eh visto que cambie el sql pero eso no es de seguro estoy, lo demas trabaja a la perfeccion, ya cale con otra web de zabino y tampoco me conecta a base de datos

Offline ELEKTRONEX #17 on: May 19, 2018, 07:37:45 AM

  • 0 puntos por ventas
  • *
  • Rank: Dedicado
  • Posts: 46
  • Gracias recibida: 7
  • mx
Nada tampoco men, que podría ser se supone que debería con 127.0.0.1 ya que estoy en local

descarga ntwdblib.dll y reemplazalo en esta ruta despues reinicia apache en tu xampp control

C:\xampp\php
C:\xampp\apache\bin
and
C:\Windows\System32

https://mega.nz/#!gMgC2bIZ!vhj_y4RwVxfZ0cR5kfuMygf5yQmaqEwJtiFdoVZ_GIU
tampoco eso me funciono amigo perdón no te había contestado a ti, ya instale varios xamp y tampoco la mayoría 1.7.1 versión de aquí del foro, a veces de nada sirve formatear la pc cuando andará igual.. muchos recomiendan eso pero la verdad yo lo dudo mucho igual varios estarán de acuerdo conmigo, a veces la solución esta en una cosita mínima pero para ayarla jaja

Offline jesusb #18 on: May 19, 2018, 07:53:01 AM

  • 0 puntos por ventas
  • *
  • Rank: Usuario activo
  • Posts: 61
  • Gracias recibida: 4
  • ve
Nada tampoco men, que podría ser se supone que debería con 127.0.0.1 ya que estoy en local

descarga ntwdblib.dll y reemplazalo en esta ruta despues reinicia apache en tu xampp control

C:\xampp\php
C:\xampp\apache\bin
and
C:\Windows\System32

https://mega.nz/#!gMgC2bIZ!vhj_y4RwVxfZ0cR5kfuMygf5yQmaqEwJtiFdoVZ_GIU
tampoco eso me funciono amigo perdón no te había contestado a ti, ya instale varios xamp y tampoco la mayoría 1.7.1 versión de aquí del foro, a veces de nada sirve formatear la pc cuando andará igual.. muchos recomiendan eso pero la verdad yo lo dudo mucho igual varios estarán de acuerdo conmigo, a veces la solución esta en una cosita mínima pero para ayarla jaja

 hola yo solucione eso quitandole  la ip ala web sqlconfig 127.0.0.1  borralo 
por ejemplo
?php
/**
* @+===========================================================================+
* @¦ MUCore v1.0.8 Premium                                                     ¦
* @¦ Credits: Isumeru & MaryJo & Dao Van Trong - Trong.CF                      ¦
* @+===========================================================================+
*/

/*------------------------------------------*\
| Server Databases:                          |
|                                            |
|  0 : MuOnline [database]                   |
|  1 : MuOnline and Me_Muonline [databases]  |
\*------------------------------------------*/

$core['server_use_2_db'] = "0";

##############################################

/*-------------------------------------*\
| MUCore SQL Connection Type:           |
|                                       |
|  MSSQL : Connect using mssql_conect() |
|  ODBC : Connect using odbc            |
\*-------------------------------------*/

//$core['connection_type'] = "ODBC";
$core['connection_type'] = "MSSQL";

#########################################

/*--------------------------------------------------*\
| MuOnline Database Connection Settings              |
|                                                    |
| $core['db_host'] : Database host address           |
| $core['db_name'] : Database name                   |
| $core['db_use'] : SQL Authentication user          |
| $core['db_password'] : SQL Authentication password |
\*--------------------------------------------------*/

$core['db_host'] = ""; <---- asi
       
$core['db_name'] = "MuOnline";   
     
$core['db_user']= "sa";

$core['db_password'] = "123456";

######################################################

Offline ELEKTRONEX #19 on: May 19, 2018, 08:03:30 AM

  • 0 puntos por ventas
  • *
  • Rank: Dedicado
  • Posts: 46
  • Gracias recibida: 7
  • mx
Nada tampoco men, que podría ser se supone que debería con 127.0.0.1 ya que estoy en local

descarga ntwdblib.dll y reemplazalo en esta ruta despues reinicia apache en tu xampp control

C:\xampp\php
C:\xampp\apache\bin
and
C:\Windows\System32

https://mega.nz/#!gMgC2bIZ!vhj_y4RwVxfZ0cR5kfuMygf5yQmaqEwJtiFdoVZ_GIU
tampoco eso me funciono amigo perdón no te había contestado a ti, ya instale varios xamp y tampoco la mayoría 1.7.1 versión de aquí del foro, a veces de nada sirve formatear la pc cuando andará igual.. muchos recomiendan eso pero la verdad yo lo dudo mucho igual varios estarán de acuerdo conmigo, a veces la solución esta en una cosita mínima pero para ayarla jaja

 hola yo solucione eso quitandole  la ip ala web sqlconfig 127.0.0.1  borralo 
por ejemplo
?php
/**
* @+===========================================================================+
* @¦ MUCore v1.0.8 Premium                                                     ¦
* @¦ Credits: Isumeru & MaryJo & Dao Van Trong - Trong.CF                      ¦
* @+===========================================================================+
*/

/*------------------------------------------*\
| Server Databases:                          |
|                                            |
|  0 : MuOnline [database]                   |
|  1 : MuOnline and Me_Muonline [databases]  |
\*------------------------------------------*/

$core['server_use_2_db'] = "0";

##############################################

/*-------------------------------------*\
| MUCore SQL Connection Type:           |
|                                       |
|  MSSQL : Connect using mssql_conect() |
|  ODBC : Connect using odbc            |
\*-------------------------------------*/

//$core['connection_type'] = "ODBC";
$core['connection_type'] = "MSSQL";

#########################################

/*--------------------------------------------------*\
| MuOnline Database Connection Settings              |
|                                                    |
| $core['db_host'] : Database host address           |
| $core['db_name'] : Database name                   |
| $core['db_use'] : SQL Authentication user          |
| $core['db_password'] : SQL Authentication password |
\*--------------------------------------------------*/

$core['db_host'] = ""; <---- asi
       
$core['db_name'] = "MuOnline";   
     
$core['db_user']= "sa";

$core['db_password'] = "123456";

######################################################
ya probé eso jesus, me lo menciono rasta hace rato pero no me queda a mi, no se el problema, le e puesto el nombre de mi equipo, sin 127.0.1, con la ip tampoco , con mi ip local tampoco, con mi no-ip y nada

Solo usuarios registrados pueden comentar y agradecer, Logueate o Registrate

 

Related Topics

  Subject / Started by Replies Last post
6 Replies
636 Views
Last post December 09, 2017, 11:08:42 AM
by DeilanSasame
8 Replies
628 Views
Last post December 26, 2017, 03:17:11 PM
by -RASTAA👽
3 Replies
339 Views
Last post January 09, 2018, 01:27:12 PM
by caron22
6 Replies
349 Views
Last post September 27, 2018, 02:55:39 PM
by oswaldo159
2 Replies
88 Views
Last post August 21, 2019, 10:59:39 PM
by Cartman