Autor Topic: Ayuda con error de [BoR] StartUP (ConnectServer)  (Visto 206 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline Byakko on: May 14, 2018, 02:16:56 AM

  • *
  • Rank: Principiante
  • Posts: 27
  • Gracias recibida: 59
Ayuda no me inicia el ConnectServer.exe y todas las IPs estan correctas... las rutas son..
ConnectServer.text:

[ConnectServerInfo]
ConnectServerPortTCP = 44405
ConnectServerPortUDP = 55557
MaxIpConnection = 10

ServerList

//ServerCode   ServerName         ServerAddress      ServerPort       ServerType
0              "GameServer"       "10.214.13.6"        55901            "SHOW"
19             "GameServerCS"     "10.214.13.6"        55919            "HIDE"
end


Aqui imagen del problema: https://imgur.com/a/wsSJcvK


Tengo el presentimiento que es el MHPServer de mis files que me anda jodiendo...


Gracias por su tiempo n.n

Offline MichaelxD #1 on: May 14, 2018, 02:21:06 AM

  • *
  • Rank: Dedicado
  • Posts: 44
  • Gracias recibida: 8
Ayuda no me inicia el ConnectServer.exe y todas las IPs estan correctas... las rutas son..
ConnectServer.text:

[ConnectServerInfo]
ConnectServerPortTCP = 44405
ConnectServerPortUDP = 55557
MaxIpConnection = 10

ServerList

//ServerCode   ServerName         ServerAddress      ServerPort       ServerType
0              "GameServer"       "10.214.13.6"        55901            "SHOW"
19             "GameServerCS"     "10.214.13.6"        55919            "HIDE"
end


Aqui imagen del problema: https://imgur.com/a/wsSJcvK


Tengo el presentimiento que es el MHPServer de mis files que me anda jodiendo...


Gracias por su tiempo n.n

Verifica ejecutando solo el Connect server y luego el MHP y vise versa.

Gracias:


Offline Byakko #2 on: May 14, 2018, 02:59:13 AM

  • *
  • Rank: Principiante
  • Posts: 27
  • Gracias recibida: 59
Ayuda no me inicia el ConnectServer.exe y todas las IPs estan correctas... las rutas son..
ConnectServer.text:

[ConnectServerInfo]
ConnectServerPortTCP = 44405
ConnectServerPortUDP = 55557
MaxIpConnection = 10

ServerList

//ServerCode   ServerName         ServerAddress      ServerPort       ServerType
0              "GameServer"       "10.214.13.6"        55901            "SHOW"
19             "GameServerCS"     "10.214.13.6"        55919            "HIDE"
end


Aqui imagen del problema: https://imgur.com/a/wsSJcvK


Tengo el presentimiento que es el MHPServer de mis files que me anda jodiendo...


Gracias por su tiempo n.n

Verifica ejecutando solo el Connect server y luego el MHP y vise versa.

No se inician ninguno de los 2 por separado pero en el conjunto se inicia MHP pero ConnectServer no

Offline MichaelxD #3 on: May 14, 2018, 03:02:06 AM

  • *
  • Rank: Dedicado
  • Posts: 44
  • Gracias recibida: 8
Ayuda no me inicia el ConnectServer.exe y todas las IPs estan correctas... las rutas son..
ConnectServer.text:

[ConnectServerInfo]
ConnectServerPortTCP = 44405
ConnectServerPortUDP = 55557
MaxIpConnection = 10

ServerList

//ServerCode   ServerName         ServerAddress      ServerPort       ServerType
0              "GameServer"       "10.214.13.6"        55901            "SHOW"
19             "GameServerCS"     "10.214.13.6"        55919            "HIDE"
end


Aqui imagen del problema: https://imgur.com/a/wsSJcvK


Tengo el presentimiento que es el MHPServer de mis files que me anda jodiendo...


Gracias por su tiempo n.n

Verifica ejecutando solo el Connect server y luego el MHP y vise versa.

No se inician ninguno de los 2 por separado pero en el conjunto se inicia MHP pero ConnectServer no

viste si el MHP tiene alguno de estos dos puertos
ConnectServerPortTCP = 44405
ConnectServerPortUDP = 55557
en su configuración?

Offline Byakko #4 on: May 14, 2018, 03:05:38 AM

  • *
  • Rank: Principiante
  • Posts: 27
  • Gracias recibida: 59
Ayuda no me inicia el ConnectServer.exe y todas las IPs estan correctas... las rutas son..
ConnectServer.text:

[ConnectServerInfo]
ConnectServerPortTCP = 44405
ConnectServerPortUDP = 55557
MaxIpConnection = 10

ServerList

//ServerCode   ServerName         ServerAddress      ServerPort       ServerType
0              "GameServer"       "10.214.13.6"        55901            "SHOW"
19             "GameServerCS"     "10.214.13.6"        55919            "HIDE"
end


Aqui imagen del problema: https://imgur.com/a/wsSJcvK


Tengo el presentimiento que es el MHPServer de mis files que me anda jodiendo...


Gracias por su tiempo n.n

Verifica ejecutando solo el Connect server y luego el MHP y vise versa.

No se inician ninguno de los 2 por separado pero en el conjunto se inicia MHP pero ConnectServer no

viste si el MHP tiene alguno de estos dos puertos
ConnectServerPortTCP = 44405
ConnectServerPortUDP = 55557
en su configuración?

Esto es lo que esta no mas...

[MHPServerInfo]
ClientVersion = 1.04.05
ClientSerial = TbYehR2hFUPBKgZj
MHPServerPort = 55999
MaxIpConnection = 10
DetectionLockTime = 1
EncDecKey1 = 0
EncDecKey2 = 0
EncDecSetNumber = 0
InternalVersion = 0
ReconnectSwitch = 1
MemoryGuardSwitch = 1
MemoryGuardNumber = 3
MacroProtectSwitch = 1
MacroProtectNumber = 6
MemoryAddress1 = 0x0083FB5C
MemoryAddress2 = 0x00853FF4
MemoryAddress3 = 0x00853FFC
MemoryAddress4 = 0x07FE8E4C
MemoryAddress5 = 0x079FAE60
MemoryAddress6 = 0x07FE06F4
MemoryAddress7 = 0xC407F216
MemoryAddress8 = 0xC407F45B

Offline 日メリーのRu #5 on: May 15, 2018, 11:05:38 PM

  • C++ Coder
  • *
  • Rank: Usuario activo
  • Posts: 63
  • Gracias recibida: 159
Has intentado abrir el ConnectServer sin el StartUP? osea ejecutalo como un programa normal :v haciendole doble click

Offline Byakko #6 on: May 17, 2018, 08:38:49 AM

  • *
  • Rank: Principiante
  • Posts: 27
  • Gracias recibida: 59
Has intentado abrir el ConnectServer sin el StartUP? osea ejecutalo como un programa normal :v haciendole doble click

Si amigo y inicia correctamente, pero como dije antes... Ahora se me apaga porq el MHPServer No enciende... Por eso se me apaga el Server, el ConnectServer Anda bien, hay alguna solucion?

O se puede quitar el MHPServer para iniciarlo? yo solo lo quiero para uso personal de todos modos.

Offline firemarcos #7 on: May 17, 2018, 08:46:43 AM

  • *
  • *
  • Rank: Puto amo
  • Posts: 862
  • Gracias recibida: 10789
Un par de Dudas.

1_Ejecutaste la ODBC Correspondiente?
*Si la ejecutaste revisa si fue la de 32 o 64 Bit dependiendo de tu ordenador, una ves ejecutes la que corresponde abrí la ODBC con un Block de Notas y revisa que diga "MuOnline" y no MuOnlineS6 o MuOnlineS4.

2_Revisa el archivo "DataServer" que esta en "C:\MuServer\DataServer" y que en ODBC diga "MuOnline" exacta mente.

3_Revisa el archivo "JoinServer" que esta en "C:\MuServer\JoinServer" y que en ODBC diga "MuOnline" exacta mente.

4_Si es una PC de escritorio donde estas montando el servidor revisa la IPv4 aveces se cambia.

5_Ejecuta el ConectServer como administrador.

Offline Byakko #8 on: May 17, 2018, 09:18:52 AM

  • *
  • Rank: Principiante
  • Posts: 27
  • Gracias recibida: 59
Un par de Dudas.

1_Ejecutaste la ODBC Correspondiente?
*Si la ejecutaste revisa si fue la de 32 o 64 Bit dependiendo de tu ordenador, una ves ejecutes la que corresponde abrí la ODBC con un Block de Notas y revisa que diga "MuOnline" y no MuOnlineS6 o MuOnlineS4.

2_Revisa el archivo "DataServer" que esta en "C:\MuServer\DataServer" y que en ODBC diga "MuOnline" exacta mente.

3_Revisa el archivo "JoinServer" que esta en "C:\MuServer\JoinServer" y que en ODBC diga "MuOnline" exacta mente.

4_Si es una PC de escritorio donde estas montando el servidor revisa la IPv4 aveces se cambia.

5_Ejecuta el ConectServer como administrador.

Listo amigo el real problema esta en MHPServer... No inicia y por eso no inicia el Connect server en el StartUp pero cuando lo ejecuto manualmente se inicia todo menos el MHPServer... ¿Que puedo hacer?


Todas las obdc tienen una ruta correcta menos la de MHPServer Que no sale la ruta del connect a la odbc " No se si la lleva o no " En el coment de arriba mostre todo la que dice en la carpeta MHPServer.text

 

Related Topics

  Subject / Started by Replies Last post
11 Replies
530 Views
Last post November 13, 2017, 10:43:18 PM
by DeilanSasame
4 Replies
188 Views
Last post January 11, 2018, 01:09:15 PM
by rogeralexander
3 Replies
96 Views
Last post August 13, 2018, 04:01:32 PM
by Diescob
2 Replies
260 Views
Last post August 21, 2018, 09:59:29 PM
by Azzlaer
1 Replies
84 Views
Last post October 12, 2018, 04:08:58 PM
by Anemone