Autor Topic: Errores al empezar a compilar el Main.  (Visto 74 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline humito on: February 19, 2018, 05:02:23 PM

  • *
  • Rank: Avanzado
  • Posts: 148
  • Gracias recibida: 107



Alguien me podria explicar ah como solucionar estos errores.

Offline Lewansky #1 on: February 19, 2018, 05:03:43 PM

  • *
  • Rank: Dedicado
  • Posts: 32
  • Gracias recibida: 6
Humito, ahi en el error busca la ruta y no encuentra la carpeta "Util"

Offline darkroh #2 on: February 19, 2018, 05:11:42 PM

  • *
  • Rank: Usuario activo
  • Posts: 62
  • Gracias recibida: 19
En Solution Explore pulsa View Todos los files, Despues borra el crc.h e crc.cpp, Copia el crc de la pasta util del source padrão muemu, cola directamente en la carpeta del solution del main, despues agrega a solution arrastando para dentro del visual studio, despues se ainda ficar con errores copia el caminho de la carpeta main que pocea los files crc, copia e cola em la solution donde pede el caminho, limpa el build e volte a compilar, asi siempre terá el crc dentro de la solution del main, sendo necessário ao maximo substituir el caminho, perdon por mi spanish es muy bajo

Offline humito #3 on: February 19, 2018, 05:33:01 PM

  • *
  • Rank: Avanzado
  • Posts: 148
  • Gracias recibida: 107
En Solution Explore pulsa View Todos los files, Despues borra el crc.h e crc.cpp, Copia el crc de la pasta util del source padrão muemu, cola directamente en la carpeta del solution del main, despues agrega a solution arrastando para dentro del visual studio, despues se ainda ficar con errores copia el caminho de la carpeta main que pocea los files crc, copia e cola em la solution donde pede el caminho, limpa el build e volte a compilar, asi siempre terá el crc dentro de la solution del main, sendo necessário ao maximo substituir el caminho, perdon por mi spanish es muy bajo

Vlw.  kkkk ta bom seu Espanhol.

Offline humito #4 on: February 19, 2018, 05:34:08 PM

  • *
  • Rank: Avanzado
  • Posts: 148
  • Gracias recibida: 107
Problema:
Fue que separe la Main_EX603 del resto por eso el error.

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
261 Views
Last post December 25, 2016, 07:24:28 PM
by jigokush
5 Replies
238 Views
Last post September 11, 2017, 11:58:37 AM
by Nexus
0 Replies
166 Views
Last post September 30, 2017, 08:13:57 PM
by Azzlaer
2 Replies
189 Views
Last post December 13, 2017, 05:18:46 PM
by ZidSliver
6 Replies
153 Views
Last post January 02, 2018, 09:06:04 PM
by MichaelC