Mostrar posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mfp140593

Paginas: [1]
1
Soporte / Ayudas / Re: Me desconecta el servidor sin aviso alguno
« on: August 17, 2019, 02:21:05 AM »
Estuve mirando lo que ocurre en el GS y aparece : ClientHack Detected : Editing AttackSpeed en la mayoria de los usuarios, uso Game Shield.

Ademas de lo anterior, no puedo volver a entrar al pj es como si estuviese en un lugar prohibido, me paso en icarus, cuando reinicie el sv paso a ser en stadium. Tengo que moverlo con el editor de lugar y recien ahi puedo entrar, que será?

2
Soporte / Ayudas / SOPORTE Me desconecta el servidor sin aviso alguno
« on: August 17, 2019, 01:15:35 AM »
Buenas noches el dia de hoy vengo a pedir ayuda con un problema en mi SV.

El problema es el siguiente, hay sectores del sv donde te patea y te saca todo, te cierra el juego directamente, no pone " desconectado" ni salta el game shield, simplemente te saca, y no pdoes entrar a menos que destrabes el personaje, me paso en icarus hasta que reinicie el sv y volvio a pasar en la entrada de un corral de stadium, tengo files DarkSteam no entiendo el problema, nunac me habia pasado en estos meses.

3
Soporte / Ayudas / SOPORTE AYUDA files darksteam 1.xx
« on: July 13, 2019, 01:24:27 PM »
Buenas tardes, es la tercera vez que hago un tema de estos para tratar de encontrar una solucion ya que no se a que se debe.

Tengo un server 99b con files darksteam 1.xx    El server esta genial tiene todo a pleno pero hay un detallon...

( Esto no me pasaba hace rato ) Cuando te conectas te dice " cuenta incorrecta" pero la contraseña si es correcta, por ende volvemos a apretar Enter y aparece la cuenta pero sin personajes, vamos a seleccionar server, entramos de nuevo a la cuenta y aparecen la mita de los personajes, asi hasta que se acomoda pero saliendo y entrando del juego en si. Ademas de eso el Baul desaparece. Casualmente anoche estuvimos usando el Editor el cual tira un error tambien ( MuMaker ) que me dice algo de columnas / row, Probe con otro editor y no me deja editar o abrir los Baules, lo que quiero saber entonces si hay algo mal configurado con respecto al baul al sql o a lso editores? Desde ya, GRACIAS.

4
No, el error sigue pasando cuando  reinicio el sv, la unica manera en la que se arreglo fue reiniciando la db y los files desde Cero pero duro dos dias. Es lo unico que me esta jodiendo el sv y no se como repararlo.

5
Soporte / Ayudas / SOPORTE AYUDA, error de files o base de datos o cliente?
« on: June 12, 2019, 12:23:16 AM »
Que tal tengo los files DARKSTEAM 1.00  en mi server, el server esta funcional y  todo esta perfecto. Pero el unico error que no puedo solucionar es que todos los dias cuando entro al server yo o cualquier usuario, pones tu cuenta SIN errores y te dice " Contraseña Incorrecta" al apretar de nuevo enter si entra la cuenta,  pero... al entrar no hay personajes, volvemos a seleccionar sv y entramos y aparece uno o todos los pjs menos uno, asi que de nuevo selecciono server y entro y si aparecen los pjs pero no entra el pj se buguea en el logo del mu. Para que funcione tengo que volver a a brir el juego desde el principio y funciona perfecto, pero siempre hay que hacer todo esto al menos una vez al dia para iniciar, despues todo funciona perfecto, no desconecta ni nada.

Probe restaurar base de datos y duro 2 dias sin el bug, lo mismo con los files y nada, el error volvio.

Por favor necesito ayuda.

6
Soporte / Ayudas / Re: AYUDA 99b+ bug o error del sv?
« on: June 03, 2019, 01:25:38 PM »
Servidor 99b con Files DarksTeam

7
Soporte / Ayudas / SOPORTE AYUDA 99b+ bug o error del sv?
« on: June 02, 2019, 11:28:52 PM »
HOLA BUENAS NOCHES
Necesito ayuda con mi server es version 99b+, funciona todo perfecto pero hace un tiempo empezo a pasarme que entro al sv con cualquier cuenta desde cualquier pc y primero dice " cuenta incorrecta", vuelvo a apretar enter y entar a la cuenta pero no aparecen personajes. Tengo que volver a entrar a la cuenta pero aparece un solo personaje, al hacerlo de nuevo aparecen todos los pjs pero no entran los pjs al sv, tengoq ue volver a abrir el juego y ahi si funciona perfecto. En fin, como podrìa solucionar todo eso?

8
Alguno me puede ayudar?

9
Hola pertenece a un VPS, la verdad no tengo idea, pero cualquiera de los que etamos armando el server probamos el sv nos pasa igual, asi que en cuestion el tema esta en algo del sv.

10
Soporte / Ayudas / PEDIDO Necesito Ayuda, bug del cliente o del gameserver?
« on: May 31, 2019, 02:35:29 PM »
Buenos dias gente linda de la comunidad.

Hoy estoy haciendo mi primer Tema pidiendoles ayuda, tengo un servidor 1.xx o 99b+ .
Tengo todo listo para lanzarlo al sv SALVO un detallito, cuando quiero conectarme por ejemplo hoy por primera vez al sv intento loguear y dice " Cuenta incorrecta" , vuelvo a dar enter sin cambiar ningun dato y la cuenta entra pero sin personajes, vuelvo a seleccionar sv y hago los mismos paso y aparece un pj, y asi hasta que aparecen todos pero no me conecta ningun pj, tengo que volver a abrir el juego y ya funcioan normalmente, esto pasa cada  dia, si haces todos esos pasos te queda andando la cuenta hasta el otro dia, ya toque el sensitive en en SQL y nada, la verdad me mareo.

Espero que puedan ayudarme muchas gracias desde ya!

Paginas: [1]