Server Files S6 Louis V4 No muestra cartel de Login - Soporte / Ayudas - TUServerMU

Autor Topic: Server Files S6 Louis V4 No muestra cartel de Login  (Visto 160 veces)

0 Miembros and 1 Guest are viewing this topic.

Offline TzCr4ck on: June 13, 2018, 01:11:11 PM

  • *
  • Rank: Principiante
  • Posts: 27
  • Gracias recibida: 4
Buenas tardes, necesito dar solución a este problema que no me deja ingresar al server ahorcado

Estoy usando los files aportados por @firemarcos http://tuservermu.com.ve/index.php?topic=11110.0 , Ya los configure, todo bien hasta ese momento, pero cuando intento ingresar no muestra el cartel de Login, cuando selecciono el servidor se queda pensando y luego de 5 segundos (aprox.) me desconecta.

Ya he intentado levantar los files unas 3 veces sin resultados.

Si alguien tiene la solución se lo agradecería, me gustaría probar estos files.

Gracias:


Offline Marote #1 on: June 13, 2018, 01:24:04 PM

  • Colaborador
  • *
  • *
  • Rank: Puto amo
  • Posts: 645
  • Gracias recibida: 2303
Buenas tardes, necesito dar solución a este problema que no me deja ingresar al server ahorcado

Estoy usando los files aportados por @firemarcos http://tuservermu.com.ve/index.php?topic=11110.0 , Ya los configure, todo bien hasta ese momento, pero cuando intento ingresar no muestra el cartel de Login, cuando selecciono el servidor se queda pensando y luego de 5 segundos (aprox.) me desconecta.

Ya he intentado levantar los files unas 3 veces sin resultados.

Si alguien tiene la solución se lo agradecería, me gustaría probar estos files.

Fuera de los puertos y firewall, hiciste cordinar ip, serial y customername lado files y lado main (main_info) es muy comun que cambien el customername y lo tengan sin cordinar por ende no conecta.

El server esta de manera local, hosting?

Offline TzCr4ck #2 on: June 13, 2018, 01:27:32 PM

  • *
  • Rank: Principiante
  • Posts: 27
  • Gracias recibida: 4
Hola @Marote , gracias por responder, El servidor esta de manera local así que no creo que sea los puertos, el customername esta tal cual vino, incluso volvi a descomprimir los files y solo modifique lo importante, sin mover mas nada, y sigue el mismo problema. Y pues la ip y el serial están bien xD Ya he revisado esas cosas detalladamente

Offline fakeuser #3 on: June 13, 2018, 02:18:31 PM

  • *
  • Rank: Principiante
  • Posts: 5
  • Gracias recibida: 0
Tengo exactamente el mismo problema, ya mire el puerto archivo Common que sea el 55901 (lo tengo abierto) ya mire serverlist, mapserverinfo, TODO!
Tambien el CustomerName es el mimso del maininfo y de todos los archivos .ini de muserver, hasta en el archivo common de GameServer

Offline Marote #4 on: June 13, 2018, 02:22:48 PM

  • Colaborador
  • *
  • *
  • Rank: Puto amo
  • Posts: 645
  • Gracias recibida: 2303
Hola @Marote , gracias por responder, El servidor esta de manera local así que no creo que sea los puertos, el customername esta tal cual vino, incluso volvi a descomprimir los files y solo modifique lo importante, sin mover mas nada, y sigue el mismo problema. Y pues la ip y el serial están bien xD Ya he revisado esas cosas detalladamente

Seguiste mi video guia, el join y dataserver los renombraste estan andando las odbc?,

Offline josexluis #5 on: June 13, 2018, 03:02:31 PM

  • *
  • Rank: Sup. destacado
  • Posts: 104
  • Gracias recibida: 13
nesecitas abrir el puerto 44405 y el 55901 eso es normalmente problemas de puertos

Offline Marote #6 on: June 13, 2018, 03:06:48 PM

  • Colaborador
  • *
  • *
  • Rank: Puto amo
  • Posts: 645
  • Gracias recibida: 2303
nesecitas abrir el puerto 44405 y el 55901 eso es normalmente problemas de puertos

Es sv local, no necesita puertos abiertos.

Offline TzCr4ck #7 on: June 13, 2018, 03:36:22 PM

  • *
  • Rank: Principiante
  • Posts: 27
  • Gracias recibida: 4
Hola @Marote , gracias por responder, El servidor esta de manera local así que no creo que sea los puertos, el customername esta tal cual vino, incluso volvi a descomprimir los files y solo modifique lo importante, sin mover mas nada, y sigue el mismo problema. Y pues la ip y el serial están bien xD Ya he revisado esas cosas detalladamente

Seguiste mi video guia, el join y dataserver los renombraste estan andando las odbc?,

@Marote Me puedes dejar el link de tu guía por favor? no recuerdo haberla visto, y con respecto a las ODBC si están andando perfectamente, el server prende bien, incluso monte otros files y todo funciona, pero quiero probar los mencionados en el post.

Offline Marote #8 on: June 13, 2018, 03:47:41 PM

  • Colaborador
  • *
  • *
  • Rank: Puto amo
  • Posts: 645
  • Gracias recibida: 2303
Hola @Marote , gracias por responder, El servidor esta de manera local así que no creo que sea los puertos, el customername esta tal cual vino, incluso volvi a descomprimir los files y solo modifique lo importante, sin mover mas nada, y sigue el mismo problema. Y pues la ip y el serial están bien xD Ya he revisado esas cosas detalladamente

Seguiste mi video guia, el join y dataserver los renombraste estan andando las odbc?,

@Marote Me puedes dejar el link de tu guía por favor? no recuerdo haberla visto, y con respecto a las ODBC si están andando perfectamente, el server prende bien, incluso monte otros files y todo funciona, pero quiero probar los mencionados en el post.

Ahi esta http://tuservermu.com.ve/index.php?topic=11235.0

Offline TzCr4ck #9 on: June 14, 2018, 04:10:33 AM

  • *
  • Rank: Principiante
  • Posts: 27
  • Gracias recibida: 4
Hola @Marote , gracias por responder, El servidor esta de manera local así que no creo que sea los puertos, el customername esta tal cual vino, incluso volvi a descomprimir los files y solo modifique lo importante, sin mover mas nada, y sigue el mismo problema. Y pues la ip y el serial están bien xD Ya he revisado esas cosas detalladamente

Seguiste mi video guia, el join y dataserver los renombraste estan andando las odbc?,

@Marote Me puedes dejar el link de tu guía por favor? no recuerdo haberla visto, y con respecto a las ODBC si están andando perfectamente, el server prende bien, incluso monte otros files y todo funciona, pero quiero probar los mencionados en el post.

Ahi esta http://tuservermu.com.ve/index.php?topic=11235.0

Gracias por la guía, pero no vi nada nuevo que no supiera xD (OJO: Sin ofender, al contrario me parece una excelente guía).

Lo que si me di de cuenta es de que agregando los archivos "Free" si me anda el server, pero cuando intento la versión "Premium" nada, se queda pensando al elegir servidor y luego desconecta :s

Offline Marote #10 on: June 14, 2018, 10:15:27 AM

  • Colaborador
  • *
  • *
  • Rank: Puto amo
  • Posts: 645
  • Gracias recibida: 2303
Hola @Marote , gracias por responder, El servidor esta de manera local así que no creo que sea los puertos, el customername esta tal cual vino, incluso volvi a descomprimir los files y solo modifique lo importante, sin mover mas nada, y sigue el mismo problema. Y pues la ip y el serial están bien xD Ya he revisado esas cosas detalladamente

Seguiste mi video guia, el join y dataserver los renombraste estan andando las odbc?,

@Marote Me puedes dejar el link de tu guía por favor? no recuerdo haberla visto, y con respecto a las ODBC si están andando perfectamente, el server prende bien, incluso monte otros files y todo funciona, pero quiero probar los mencionados en el post.

Ahi esta http://tuservermu.com.ve/index.php?topic=11235.0

Gracias por la guía, pero no vi nada nuevo que no supiera xD (OJO: Sin ofender, al contrario me parece una excelente guía).

Lo que si me di de cuenta es de que agregando los archivos "Free" si me anda el server, pero cuando intento la versión "Premium" nada, se queda pensando al elegir servidor y luego desconecta :s

Obviamente la version premium de estos files no existe, ya que en la version free se libero todo lo que era del premium. Es decir usar los gs free es igual. Saludos!

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
244 Views
Last post September 11, 2017, 10:50:34 PM
by napal
411 Replies
17141 Views
Last post August 14, 2018, 04:05:45 PM
by Diescob
96 Replies
5993 Views
Last post August 01, 2018, 03:11:17 PM
by admmunowar
0 Replies
94 Views
Last post May 11, 2018, 12:47:15 AM
by IzReal
6 Replies
124 Views
Last post June 06, 2018, 10:00:34 AM
by Marote